<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="msvalidate.01" content="697818AEE86ACDB6CF28804481C9A560" />
<meta name="sitelock-site-verification" content="6364" />
<meta name='svg-x-verification' content='6658fff00c8462d551a4dd1c37d1c6ad5ee095d3'/>
<meta http-equiv="content-language" content="EN, HI">
<meta name="verify-paydot" content="81b2c32dfb16221b4c7e87b053751533" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyecricket.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyecricket.com/feed/" />	
	<link rel="pingback" href="http://www.oyecricket.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights</title>
<meta name="description" content="Check out Ban A vs SL A 2nd ODI Scorecard &amp; catch up with the Ban A vs SL A 2nd ODI Highlights for the result of Bangladesh vs Sri Lanka 2nd ODI, 2018 at Sylhet."/>
<link rel="canonical" href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights" />
<meta property="og:description" content="Check out Ban A vs SL A 2nd ODI Scorecard &amp; catch up with the Ban A vs SL A 2nd ODI Highlights for the result of Bangladesh vs Sri Lanka 2nd ODI, 2018 at Sylhet." />
<meta property="og:url" content="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/" />
<meta property="og:site_name" content="OyeCricket.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:author" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:tag" content="Ban A vs SL A 2nd ODI Highlights" />
<meta property="article:tag" content="Ban A vs SL A 2nd ODI Scorecard" />
<meta property="article:tag" content="Bangladesh vs Sri Lanka 2018" />
<meta property="article:tag" content="Sylhet" />
<meta property="article:tag" content="Sylhet International Cricket Stadium" />
<meta property="article:section" content="Sri Lanka A Tour of Bangladesh 2018" />
<meta property="article:published_time" content="2018-07-26T11:55:32+05:30" />
<meta property="og:image" content="http://www.oyecricket.com/wp-content/uploads/2015/04/bangladesh-cricket-logo-e1428324215574.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out Ban A vs SL A 2nd ODI Scorecard &amp; catch up with the Ban A vs SL A 2nd ODI Highlights for the result of Bangladesh vs Sri Lanka 2nd ODI, 2018 at Sylhet." />
<meta name="twitter:title" content="Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights" />
<meta name="twitter:site" content="@cricket_fundas" />
<meta name="twitter:image" content="http://www.oyecricket.com/wp-content/uploads/2015/04/bangladesh-cricket-logo-e1428324215574.png" />
<meta name="twitter:creator" content="@cricket_fundas" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Feed" href="http://www.oyecricket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Comments Feed" href="http://www.oyecricket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018 Comments Feed" href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"07","day":"26","post_id":"47603","postname":"ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018","author":"oyecricket"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='fb5430f2aea19aca5332564bf88cca43' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OyeCricket.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/' />
<meta name='shareaholic:keywords' content='ban a vs sl a 2nd odi highlights, ban a vs sl a 2nd odi scorecard, bangladesh vs sri lanka 2018, sylhet, sylhet international cricket stadium, bangladesh, sri lanka, sri lanka a tour of bangladesh 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-07-26T11:55:32+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-07-26T11:55:32+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='oyecricket' />
<meta name='shareaholic:site_id' content='fb5430f2aea19aca5332564bf88cca43' />
<meta name='shareaholic:wp_version' content='8.7.0' />
<meta name='shareaholic:image' content='http://www.oyecricket.com/wp-content/uploads/2015/04/bangladesh-cricket-logo-300x300.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyecricket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.oyecricket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyecricket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyecricket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.oyecricket.com/?p=47603' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018%2F&#038;format=xml" />
<link rel='canonical' href='http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/' />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyecricket.com/wp-content/themes/transcript/styles/green.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.oyecricket.com/wp-content/uploads/2015/10/oyecricket-square-150x150.png"/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8768281; 
var sc_invisible=1; 
var sc_security="a80c9519"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("");
</script>
<div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/8768281/0/a80c9519/1/" alt="website
statistics"></a></div>
<!-- End of StatCounter Code for Default Guide -->
<link rel="amphtml" href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/amp/" /><link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket-150x130.png" sizes="32x32" />
<link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
<meta name="msapplication-TileImage" content="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
	

		
</head>

<body class="post-template-default single single-post postid-47603 single-format-standard">


<div class="wrapper">

	<div id="masthead"></div>
	<div id="header">

		<div id="logoleft">
                <a href="http://www.oyecricket.com/"><img src="http://www.oyecricket.com/wp-content/uploads/2015/04/oy-cricket2.png"></a>
</div>
<div id="logoright">  
<ul>
	<li># Round the Clock Updates of International and Domestic Cricket.</li>
	<li># Cricket News in Hindi and English.</li>
        <li># Cricket Schedule - Tour Fixtures & Match Timetable.</li>
	<li># Cricket Highlights, Cricket Statistics, Cricket Records, etc.</li>
</ul>
<center>
<p><a href="http://www.facebook.com/OyeCricketcom-508673192595988">Follow 
OyeCricket on Facebook to get Latest Cricket Stories</a>.</p>
<p><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us for 
Advertising on OyeCricket</a></p>
</center>
              
</div>

			
	</div><!-- /header -->		
	<div class="clear"></div>		
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.oyecricket.com/" title="Live Cricket Scores, News Updates of Australia vs India, Ranji Trophy on OyeCricket.com">Home</a></li>
			<li id="menu-item-25292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25292"><a href="http://www.oyecricket.com/tag/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-46767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46767"><a href="http://www.oyecricket.com/india-tour-of-england-2018-schedule-eng-vs-ind-2018-fixtures/">Eng vs Ind</a></li>
<li id="menu-item-46622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46622"><a href="http://www.oyecricket.com/bangladesh-tour-of-west-indies-2018-schedule-wi-vs-ban-2018-fixtures/">WI vs Ban</a></li>
<li id="menu-item-46930" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46930"><a href="http://www.oyecricket.com/south-africa-tour-of-sri-lanka-2018-schedule-sl-vs-sa-2018-fixtures/">SL vs SA</a></li>
<li id="menu-item-47125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47125"><a href="http://www.oyecricket.com/pakistan-tour-of-zimbabwe-2018-schedule-zim-vs-pak-2018-fixtures/">Zim vs Pak 2018</a></li>
<li id="menu-item-46793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46793"><a href="http://www.oyecricket.com/india-a-vs-west-indies-a-2018-schedule-india-a-vs-west-indies-a-2018-fixtures/">Ind A vs WI A 2018</a></li>
<li id="menu-item-46423" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46423"><a href="http://www.oyecricket.com/india-a-tri-series-in-england-2018-schedule-india-a-tri-series-in-england-2018-fixtures/">India A Tri Series in England 2018</a></li>
<li id="menu-item-46725" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46725"><a href="http://www.oyecricket.com/zimbabwe-tri-series-2018-schedule-zimbabwe-tri-series-2018-fixtures/">Zimbabwe Tri Series 2018</a></li>
<li id="menu-item-46724" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46724"><a href="http://www.oyecricket.com/global-t20-canada-2018-fixtures-global-t20-canada-schedule/">Global T20 Canada 2018</a></li>
<li id="menu-item-46813" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46813"><a href="http://www.oyecricket.com/vitality-blast-fixtures-2018-vitality-blast-2018-matches-schedule/">Vitality Blast 2018</a></li>
<li id="menu-item-47126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47126"><a href="http://www.oyecricket.com/tn-premier-league-2018-tnpl-2018-schedule-tnpl-2018-live-scores/">TNPL 2018</a></li>
<li id="menu-item-47023" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47023"><a href="http://www.oyecricket.com/new-zealand-women-tour-of-england-2018-schedule-nz-vs-eng-women-2018-fixtures/">NZ vs Eng Women 2018</a></li>
<li id="menu-item-46928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46928"><a href="http://www.oyecricket.com/icc-womens-world-t20-qualifier-2018-fixtures-icc-womens-world-t20-qualifier-2018-schedule/">ICC Women&#8217;s World T20 Qualifier 2018</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26903"><a href="https://www.amazon.in/gp/search?ie=UTF8&#038;tag=oyecriccom-21&#038;linkCode=ur2&#038;linkId=836f32992212a35214181afcbb856f89&#038;camp=3638&#038;creative=24630&#038;index=sporting&#038;keywords=cricket">Online Cricket Shop</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
<div>
</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="http://www.oyecricket.com/category/india/">India</a></li>
<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.oyecricket.com/category/australia/">Australia</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.oyecricket.com/category/england/">England</a></li>
<li id="menu-item-36795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36795"><a href="http://www.oyecricket.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-36796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36796"><a href="http://www.oyecricket.com/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.oyecricket.com/category/pakistan/">Pakistan</a></li>
<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36799"><a href="http://www.oyecricket.com/category/sri-lanka/">Sri Lanka</a></li>
<li id="menu-item-36798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36798"><a href="http://www.oyecricket.com/category/west-indies/">West Indies</a></li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36800"><a href="http://www.oyecricket.com/category/bangladesh/">Bangladesh</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a href="http://www.oyecricket.com/cricket-player-page-and-statistics-by-countries-oyecricket-com/">Player Stats</a></li>
<li id="menu-item-25291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25291"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-25290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25290"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us</a></li>
<li id="menu-item-26856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26856"><a href="http://www.oyechronicle.com">OyeChronicle</a></li>
<li id="menu-item-36806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36806"><a href="http://www.business-news-today.com">Business News Today</a></li>
<li id="menu-item-26860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26860"><a href="http://www.dailyhealthneeds.com/">Daily Health Needs</a></li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.oyecricket.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.oyecricket.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
<div class="clear"></div>
		<div class="clear"></div>
	
</div>
<div class="clear"></div>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>	<div id="container">	
		
				<div id="post-47603" class="entry post-47603 post type-post status-publish format-standard has-post-thumbnail hentry category-bangladesh category-sri-lanka category-sri-lanka-a-tour-of-bangladesh-2018 tag-ban-a-vs-sl-a-2nd-odi-highlights tag-ban-a-vs-sl-a-2nd-odi-scorecard tag-bangladesh-vs-sri-lanka-2018 tag-sylhet tag-sylhet-international-cricket-stadium">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.oyecricket.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018</span></span></span></p>		
			<h1 class="entry_title">Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018</h1>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Text-ad-title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8697963935"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div class="metasingle">
				<span class="postdate">July 26, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://www.oyecricket.com/category/bangladesh/" rel="category tag">Bangladesh</a>,<a href="http://www.oyecricket.com/category/sri-lanka/" rel="category tag">Sri Lanka</a>,<a href="http://www.oyecricket.com/category/sri-lanka-a-tour-of-bangladesh-2018/" rel="category tag">Sri Lanka A Tour of Bangladesh 2018</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a></span><div>Tagged with: <a href="http://www.oyecricket.com/tag/ban-a-vs-sl-a-2nd-odi-highlights/" rel="tag">Ban A vs SL A 2nd ODI Highlights</a> | <a href="http://www.oyecricket.com/tag/ban-a-vs-sl-a-2nd-odi-scorecard/" rel="tag">Ban A vs SL A 2nd ODI Scorecard</a> | <a href="http://www.oyecricket.com/tag/bangladesh-vs-sri-lanka-2018/" rel="tag">Bangladesh vs Sri Lanka 2018</a> | <a href="http://www.oyecricket.com/tag/sylhet/" rel="tag">Sylhet</a> | <a href="http://www.oyecricket.com/tag/sylhet-international-cricket-stadium/" rel="tag">Sylhet International Cricket Stadium</a><br /></div> 
			</div><!-- /metas -->
			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018' data-link='http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/' data-app-id='11805823' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;padding-top:2px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Rectangular-ad-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7993001323"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Related Link : <a href="http://www.oyecricket.com/sri-lanka-a-tour-of-bangladesh-2018-schedule-ban-a-vs-sl-a-2018-fixtures/"> Ban A vs SL A 2018 Schedule</a></strong></p>
<p>Ban A vs SL A 2nd ODI Scorecard : Welcome to OyeCricket.com’s coverage of the <strong>Ban A vs SL A 2nd ODI </strong>at Sylhet. Follow here Ban A vs SL A 2nd unofficial ODI live scores and check out Ban A vs SL A 2nd ODI highlights to know the Ban A vs SL A 2nd ODI result. This is the 2nd unofficial ODI of Sri Lanka A Tour of Bangladesh 2018.</p>
<p>Ban A vs SL A 2nd ODI begins at 8:30 IST, which is 9:00 local time. In case, you do not get to watch the live action of the Ban A vs SL A 2nd ODI, then you can always get the Ban A vs SL A 2nd ODI live scores and may be even the Ban A vs SL A 2nd ODI highlights later on. Keep browsing OyeCricket.com for extensive coverage of Sri Lanka A Tour of Bangladesh 2018 and also for the Ban A vs SL A 2nd ODI scorecard.</p>
<h2>Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Live Scores</h2>
<p>Match Date: Jul 19, 2018<br />
Venue: Sylhet International Cricket Stadium, Sylhet<br />
Toss:  Sri Lanka A won the toss and chose to bat<br />
Umpires: Masudur Rahman, Morshed Ali Khan<br />
Match Result: Sri Lanka A won by 67 runs<br />
Man of the Match: NLTC Perera</p>
<h2>Ban A vs SL A 2nd ODI Live Scores | Ban A vs SL A 2nd ODI Scorecard</h2>
<p>Check here for Ban A vs SL A 2nd ODI Scorecard :</p>
<table>
<tbody>
<tr>
<td colspan="2"><strong>Sri Lanka A innings</strong></td>
<td><strong>Runs</strong></td>
<td><strong>Balls</strong></td>
<td><strong>Mins</strong></td>
<td><strong>4s</strong></td>
<td><strong>6s</strong></td>
<td><strong>S-Rate</strong></td>
</tr>
<tr>
<td>HDRL Thirimanne</td>
<td>c Sanjamul Islam b Al-Amin</td>
<td>0</td>
<td>5</td>
<td>2</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>0.00</td>
</tr>
<tr>
<td>WU Tharanga</td>
<td>c Ariful Haque b Sanjamul Islam</td>
<td>44</td>
<td>51</td>
<td>96</td>
<td>4</td>
<td>1</td>
<td>86.27</td>
</tr>
<tr>
<td>SMA Priyanjan</td>
<td>c Mithun Ali b Nayeem Hasan</td>
<td>21</td>
<td>29</td>
<td>42</td>
<td>2</td>
<td>&#8211;</td>
<td>72.41</td>
</tr>
<tr>
<td>S Ashan</td>
<td>lbw b Nayeem Hasan</td>
<td>10</td>
<td>16</td>
<td>17</td>
<td>1</td>
<td>&#8211;</td>
<td>62.50</td>
</tr>
<tr>
<td>MD Shanaka</td>
<td>c Ariful Haque b Sanjamul Islam</td>
<td>17</td>
<td>17</td>
<td>29</td>
<td>1</td>
<td>1</td>
<td>100.00</td>
</tr>
<tr>
<td>GSNFG Jayasuriya</td>
<td>c sub (Mohammad Naim) b Nayeem Hasan</td>
<td>12</td>
<td>20</td>
<td>25</td>
<td>1</td>
<td>&#8211;</td>
<td>60.00</td>
</tr>
<tr>
<td>*NLTC Perera</td>
<td>c Saif Hasan b Shoriful Islam</td>
<td>111</td>
<td>88</td>
<td>129</td>
<td>9</td>
<td>5</td>
<td>126.14</td>
</tr>
<tr>
<td>+MB Ranasinghe</td>
<td>lbw b Afif Hossain</td>
<td>2</td>
<td>9</td>
<td>12</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>22.22</td>
</tr>
<tr>
<td>PM Pushpakumara</td>
<td>c Ariful Haque b Shoriful Islam</td>
<td>8</td>
<td>20</td>
<td>18</td>
<td>1</td>
<td>&#8211;</td>
<td>40.00</td>
</tr>
<tr>
<td>DSM Kumara</td>
<td>c Nayeem Hasan b Khaled Ahmed</td>
<td>36</td>
<td>36</td>
<td></td>
<td>2</td>
<td>2</td>
<td>100.00</td>
</tr>
<tr>
<td>KN Peiris</td>
<td>not out</td>
<td>2</td>
<td>8</td>
<td>19</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>25.00</td>
</tr>
<tr>
<td>Extras</td>
<td>(4 lb, 1 nb, 7 w)</td>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>(all out, 49.4 overs)</td>
<td>275</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td colspan="7">Fall of wickets:</td>
<td></td>
</tr>
<tr>
<td colspan="7">1-0 (Thirimanne, 0.5 ov), 2-58 (Priyanjan, 10.4 ov), 3-72 (Ashan, 14.5 ov), 4-94 (Shanaka, 18.6 ov), 5-103 (Tharanga, 20.3 ov), 6-121 (Jayasuriya, 25.2 ov), 7-129 (Ranasinghe, 28.5 ov), 8-206 (Pushpakumara, 37.6 ov), 9-250 (Perera, 46.3 ov), 10-275 (Kumara, 49.4 ov)</td>
<td></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td><strong>Bangladesh A bowling</strong></td>
<td><strong>Overs</strong></td>
<td><strong>Mdns</strong></td>
<td><strong>Runs</strong></td>
<td><strong>Wkts</strong></td>
<td><strong>Wides</strong></td>
<td><strong>No-Balls</strong></td>
<td><strong>S-Rate</strong></td>
<td><strong>Econ</strong></td>
</tr>
<tr>
<td>Al-Amin</td>
<td>5</td>
<td>0</td>
<td>26</td>
<td>1</td>
<td>2</td>
<td>&#8211;</td>
<td>30.00</td>
<td>5.20</td>
</tr>
<tr>
<td>Khaled Ahmed</td>
<td>8.4</td>
<td>0</td>
<td>42</td>
<td>1</td>
<td>2</td>
<td>&#8211;</td>
<td>52.00</td>
<td>4.85</td>
</tr>
<tr>
<td>Shoriful Islam</td>
<td>10</td>
<td>0</td>
<td>74</td>
<td>2</td>
<td>2</td>
<td>1</td>
<td>30.00</td>
<td>7.40</td>
</tr>
<tr>
<td>Nayeem Hasan</td>
<td>10</td>
<td>0</td>
<td>42</td>
<td>3</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>20.00</td>
<td>4.20</td>
</tr>
<tr>
<td>Ariful Haque</td>
<td>5</td>
<td>0</td>
<td>20</td>
<td>0</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>4.00</td>
</tr>
<tr>
<td>Sanjamul Islam</td>
<td>4</td>
<td>0</td>
<td>21</td>
<td>2</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>12.00</td>
<td>5.25</td>
</tr>
<tr>
<td>Afif Hossain</td>
<td>4</td>
<td>0</td>
<td>21</td>
<td>1</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>24.00</td>
<td>5.25</td>
</tr>
<tr>
<td>Soumya Sarkar</td>
<td>3</td>
<td>0</td>
<td>25</td>
<td>0</td>
<td>1</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>8.33</td>
</tr>
<tr>
<td colspan="8"></td>
<td></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6213015797"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<table>
<tbody>
<tr>
<td colspan="2"><strong>Bangladesh A innings</strong></td>
<td><strong>Runs</strong></td>
<td><strong>Balls</strong></td>
<td><strong>Mins</strong></td>
<td><strong>4s</strong></td>
<td><strong>6s</strong></td>
<td><strong>S-Rate</strong></td>
</tr>
<tr>
<td>Saif Hasan</td>
<td>c Perera b Pushpakumara</td>
<td>28</td>
<td>30</td>
<td>60</td>
<td>2</td>
<td>1</td>
<td>93.33</td>
</tr>
<tr>
<td>Soumya Sarkar</td>
<td>c Perera b Jayasuriya</td>
<td>12</td>
<td>5</td>
<td>9</td>
<td>3</td>
<td>&#8211;</td>
<td>240.00</td>
</tr>
<tr>
<td>Zakir Hasan</td>
<td>c Kumara b Peiris</td>
<td>32</td>
<td>37</td>
<td>40</td>
<td>4</td>
<td>1</td>
<td>86.49</td>
</tr>
<tr>
<td>*+Mithun Ali</td>
<td>c Ranasinghe b Priyanjan</td>
<td>25</td>
<td>30</td>
<td>47</td>
<td>1</td>
<td>1</td>
<td>83.33</td>
</tr>
<tr>
<td>Al-Amin</td>
<td>lbw b Shanaka</td>
<td>46</td>
<td>65</td>
<td>88</td>
<td>4</td>
<td>1</td>
<td>70.77</td>
</tr>
<tr>
<td>Ariful Haque</td>
<td>c Ranasinghe b Pushpakumara</td>
<td>27</td>
<td>53</td>
<td>99</td>
<td>2</td>
<td>&#8211;</td>
<td>50.94</td>
</tr>
<tr>
<td>Afif Hossain</td>
<td>b Peiris</td>
<td>12</td>
<td>23</td>
<td>34</td>
<td>&#8211;</td>
<td>1</td>
<td>52.17</td>
</tr>
<tr>
<td>Sanjamul Islam</td>
<td>b Peiris</td>
<td>2</td>
<td>5</td>
<td>8</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>40.00</td>
</tr>
<tr>
<td>Nayeem Hasan</td>
<td>lbw b Kumara</td>
<td>2</td>
<td>8</td>
<td>17</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>25.00</td>
</tr>
<tr>
<td>Shoriful Islam</td>
<td>st Ranasinghe b Pushpakumara</td>
<td>9</td>
<td>11</td>
<td>14</td>
<td>1</td>
<td>&#8211;</td>
<td>81.82</td>
</tr>
<tr>
<td>Khaled Ahmed</td>
<td>not out</td>
<td>0</td>
<td>0</td>
<td>1</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>0.00</td>
</tr>
<tr>
<td>Extras</td>
<td>(4 lb, 9 w)</td>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>(all out, 44.3 overs)</td>
<td>208</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td colspan="7">Fall of wickets:</td>
<td></td>
</tr>
<tr>
<td colspan="7">1-18 (Soumya Sarkar, 1.4 ov), 2-71 (Zakir Hasan, 11.2 ov), 3-75 (Saif Hasan, 12.5 ov), 4-122 (Mithun Ali, 22.1 ov), 5-165 (Al-Amin, 32.2 ov), 6-186 (Afif Hossain, 39.3 ov), 7-192 (Sanjamul Islam, 41.1 ov), 8-192 (Ariful Haque, 42.1 ov), 9-206 (Nayeem Hasan, 43.6 ov), 10-208 (Shoriful Islam, 44.3 ov)</td>
<td></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table>
<tbody>
<tr>
<td><strong>Sri Lanka A bowling</strong></td>
<td><strong>Overs</strong></td>
<td><strong>Mdns</strong></td>
<td><strong>Runs</strong></td>
<td><strong>Wkts</strong></td>
<td><strong>Wides</strong></td>
<td><strong>No-Balls</strong></td>
<td><strong>S-Rate</strong></td>
<td><strong>Econ</strong></td>
</tr>
<tr>
<td>Kumara</td>
<td>4</td>
<td>0</td>
<td>31</td>
<td>1</td>
<td>3</td>
<td>&#8211;</td>
<td>24.00</td>
<td>7.75</td>
</tr>
<tr>
<td>Jayasuriya</td>
<td>8</td>
<td>1</td>
<td>41</td>
<td>1</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>48.00</td>
<td>5.12</td>
</tr>
<tr>
<td>Shanaka</td>
<td>6</td>
<td>0</td>
<td>24</td>
<td>1</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>36.00</td>
<td>4.00</td>
</tr>
<tr>
<td>Pushpakumara</td>
<td>9.3</td>
<td>1</td>
<td>32</td>
<td>3</td>
<td>3</td>
<td>&#8211;</td>
<td>19.00</td>
<td>3.37</td>
</tr>
<tr>
<td>Peiris</td>
<td>10</td>
<td>1</td>
<td>39</td>
<td>3</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>20.00</td>
<td>3.90</td>
</tr>
<tr>
<td>Ashan</td>
<td>2</td>
<td>0</td>
<td>14</td>
<td>0</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>&#8211;</td>
<td>7.00</td>
</tr>
<tr>
<td>Priyanjan</td>
<td>5</td>
<td>0</td>
<td>23</td>
<td>1</td>
<td>1</td>
<td>&#8211;</td>
<td>30.00</td>
<td>4.60</td>
</tr>
</tbody>
</table>
<h2>Ban A vs SL A 2nd ODI Squads | Bangladesh vs Sri Lanka 2018</h2>
<h3>Sri Lanka A Squad for Sri Lanka A Tour of Bangladesh 2018</h3>
<p>Upul Tharanga, Sadeera Samarawickrama (Wicket Keeper), Lahiru Thirimanne, Shehan Jayasuriya, Ashan Priyanjan, Dasun Shanaka, Thisara Perera (Captain), Shammu Ashan, Shehan Madushanka, Pushpakumara, Nishan Peiris, Isuru Udana, Asitha Fernando, Charith Asalanka, Minod Bhanuka</p>
<h3>Bangladesh A Squad for Sri Lanka A Tour of Bangladesh 2018</h3>
<p>Mizanur Rahman, Soumya Sarkar, Zakir Hasan, Fazle Mahmud, Mohammad Mithun (Captain &amp; Wicket Keeper), Ariful Haque, Al-Amin, Sunzamul Islam, Naeem Hasan, Shoriful Islam, Khaled Ahmed, Shadman Islam, Afif Hossain, Sabbir Rahman, Mohammad Saifuddin, Saif Hassan, Tushar Imran, Nazmul Islam, Abu Hider Rony, Mosaddek Hossain, Nayeem Hasan, Rishad Hossain, Naim Sheikh</p>
<p>Thank you for visiting our post on the Ban A vs SL A 2nd ODI Scorecard and hope you have got the details you need from the Ban A vs SL A 2nd ODI Live Scores. Make sure you watch the Ban A vs SL A 2nd ODI highlights online to relive the cricketing action.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018' data-link='http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/' data-app-id='11805827' data-app-id-name='post_below_content'></div><div class="clear"></div><div id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/afghanistan-u19-vs-canada-u19-scorecard-icc-u19-world-cup-2016-feb-1/" rel="bookmark" class="related_posttitle" title="Afghanistan U19 vs Canada U19 Live Score | ICC U19 World Cup 2016 | Feb 1">
									Afghanistan U19 vs Canada U19 Live Score | ICC U19 World Cup 2016 | Feb 1								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/rangpur-riders-vs-rajshahi-kings-live-score-rajshahi-vs-rgr-bpl-2017-highlights-nov-4/" rel="bookmark" class="related_posttitle" title="Rajshahi Kings vs Rangpur Riders Scorecard | BPL 2017 Live Score | Nov 4">
									Rajshahi Kings vs Rangpur Riders Scorecard | BPL 2017 Live Score | Nov 4								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/ban-vs-sl-2nd-test-scorecard-ban-vs-sl-2nd-test-highlights-sl-tour-ban-2018/" rel="bookmark" class="related_posttitle" title="Ban vs SL 2nd Test Scorecard | Ban vs SL 2nd Test Highlights | SL Tour of Ban 2018">
									Ban vs SL 2nd Test Scorecard | Ban vs SL 2nd Test Highlights | SL Tour of Ban 2018								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/comilla-victorians-vs-sylhet-sixers-live-score-syl-vs-comilla-bpl-2017-highlights-nov-5/" rel="bookmark" class="related_posttitle" title="Sylhet Sixers vs Comilla Victorians Scorecard | BPL 2017 Live Score | Nov 5">
									Sylhet Sixers vs Comilla Victorians Scorecard | BPL 2017 Live Score | Nov 5								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/khulna-titans-vs-dhaka-dynamites-live-score-khulna-vs-dhaka-bpl-2017-highlights-nov-5/" rel="bookmark" class="related_posttitle" title="Dhaka Dynamites vs Khulna Titans Scorecard | BPL 2017 Live Score | Nov 5">
									Dhaka Dynamites vs Khulna Titans Scorecard | BPL 2017 Live Score | Nov 5								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/tag/auckland/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 8.6666666666667pt;" aria-label="Auckland (114 items)">Auckland</a>
<a href="http://www.oyecricket.com/tag/bangalore/" class="tag-cloud-link tag-link-409 tag-link-position-2" style="font-size: 8pt;" aria-label="Bangalore (106 items)">Bangalore</a>
<a href="http://www.oyecricket.com/tag/birmingham/" class="tag-cloud-link tag-link-45 tag-link-position-3" style="font-size: 8.2222222222222pt;" aria-label="Birmingham (108 items)">Birmingham</a>
<a href="http://www.oyecricket.com/tag/canterbury/" class="tag-cloud-link tag-link-51 tag-link-position-4" style="font-size: 10.666666666667pt;" aria-label="Canterbury (141 items)">Canterbury</a>
<a href="http://www.oyecricket.com/tag/chennai/" class="tag-cloud-link tag-link-517 tag-link-position-5" style="font-size: 9.1111111111111pt;" aria-label="Chennai (120 items)">Chennai</a>
<a href="http://www.oyecricket.com/tag/colombo/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 9.3333333333333pt;" aria-label="Colombo (123 items)">Colombo</a>
<a href="http://www.oyecricket.com/tag/county-ground/" class="tag-cloud-link tag-link-58 tag-link-position-7" style="font-size: 22pt;" aria-label="County Ground (460 items)">County Ground</a>
<a href="http://www.oyecricket.com/tag/cricket-schedule/" class="tag-cloud-link tag-link-3358 tag-link-position-8" style="font-size: 18.888888888889pt;" aria-label="Cricket Schedule (329 items)">Cricket Schedule</a>
<a href="http://www.oyecricket.com/tag/delhi/" class="tag-cloud-link tag-link-460 tag-link-position-9" style="font-size: 16pt;" aria-label="Delhi (244 items)">Delhi</a>
<a href="http://www.oyecricket.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-1273 tag-link-position-10" style="font-size: 10.666666666667pt;" aria-label="Delhi Daredevils (140 items)">Delhi Daredevils</a>
<a href="http://www.oyecricket.com/tag/dubai/" class="tag-cloud-link tag-link-439 tag-link-position-11" style="font-size: 8.4444444444444pt;" aria-label="Dubai (111 items)">Dubai</a>
<a href="http://www.oyecricket.com/tag/eden-gardens/" class="tag-cloud-link tag-link-531 tag-link-position-12" style="font-size: 9.1111111111111pt;" aria-label="Eden Gardens (118 items)">Eden Gardens</a>
<a href="http://www.oyecricket.com/tag/edgbaston/" class="tag-cloud-link tag-link-74 tag-link-position-13" style="font-size: 8pt;" aria-label="Edgbaston (105 items)">Edgbaston</a>
<a href="http://www.oyecricket.com/tag/english-county-cricket/" class="tag-cloud-link tag-link-4073 tag-link-position-14" style="font-size: 10.888888888889pt;" aria-label="english county cricket (143 items)">english county cricket</a>
<a href="http://www.oyecricket.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-459 tag-link-position-15" style="font-size: 9.7777777777778pt;" aria-label="Feroz Shah Kotla (127 items)">Feroz Shah Kotla</a>
<a href="http://www.oyecricket.com/tag/hyderabad/" class="tag-cloud-link tag-link-389 tag-link-position-16" style="font-size: 12.444444444444pt;" aria-label="Hyderabad (169 items)">Hyderabad</a>
<a href="http://www.oyecricket.com/tag/icc-world-cup-2015/" class="tag-cloud-link tag-link-511 tag-link-position-17" style="font-size: 10.888888888889pt;" aria-label="ICC World Cup 2015 (145 items)">ICC World Cup 2015</a>
<a href="http://www.oyecricket.com/tag/india-players/" class="tag-cloud-link tag-link-113 tag-link-position-18" style="font-size: 12.222222222222pt;" aria-label="India Players (166 items)">India Players</a>
<a href="http://www.oyecricket.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-393 tag-link-position-19" style="font-size: 10.666666666667pt;" aria-label="Kings XI Punjab (141 items)">Kings XI Punjab</a>
<a href="http://www.oyecricket.com/tag/kolkata/" class="tag-cloud-link tag-link-532 tag-link-position-20" style="font-size: 10.222222222222pt;" aria-label="Kolkata (134 items)">Kolkata</a>
<a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-392 tag-link-position-21" style="font-size: 12.444444444444pt;" aria-label="Kolkata Knight Riders (167 items)">Kolkata Knight Riders</a>
<a href="http://www.oyecricket.com/tag/london/" class="tag-cloud-link tag-link-138 tag-link-position-22" style="font-size: 12.888888888889pt;" aria-label="London (177 items)">London</a>
<a href="http://www.oyecricket.com/tag/lv-county-championship-2015/" class="tag-cloud-link tag-link-1265 tag-link-position-23" style="font-size: 8.4444444444444pt;" aria-label="LV= County Championship 2015 (112 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/tag/melbourne/" class="tag-cloud-link tag-link-549 tag-link-position-24" style="font-size: 8.4444444444444pt;" aria-label="Melbourne (112 items)">Melbourne</a>
<a href="http://www.oyecricket.com/tag/mumbai/" class="tag-cloud-link tag-link-436 tag-link-position-25" style="font-size: 14.888888888889pt;" aria-label="Mumbai (220 items)">Mumbai</a>
<a href="http://www.oyecricket.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-374 tag-link-position-26" style="font-size: 11.555555555556pt;" aria-label="Mumbai Indians (153 items)">Mumbai Indians</a>
<a href="http://www.oyecricket.com/tag/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1522 tag-link-position-27" style="font-size: 11.555555555556pt;" aria-label="Natwest T20 Blast 2015 (155 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/tag/pepsi-ipl-2015/" class="tag-cloud-link tag-link-1400 tag-link-position-28" style="font-size: 10.444444444444pt;" aria-label="Pepsi IPL 2015 (136 items)">Pepsi IPL 2015</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201415/" class="tag-cloud-link tag-link-1837 tag-link-position-29" style="font-size: 10.666666666667pt;" aria-label="Ranji Trophy 2014/15 (139 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201516/" class="tag-cloud-link tag-link-1839 tag-link-position-30" style="font-size: 10.222222222222pt;" aria-label="Ranji Trophy 2015/16 (135 items)">Ranji Trophy 2015/16</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-2016/" class="tag-cloud-link tag-link-6411 tag-link-position-31" style="font-size: 9.7777777777778pt;" aria-label="Ranji Trophy 2016 (127 items)">Ranji Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-6495 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="Ranji Trophy Highlights (215 items)">Ranji Trophy Highlights</a>
<a href="http://www.oyecricket.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-1274 tag-link-position-33" style="font-size: 10.666666666667pt;" aria-label="Royal Challengers Bangalore (141 items)">Royal Challengers Bangalore</a>
<a href="http://www.oyecricket.com/tag/shere-bangla-national-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-34" style="font-size: 12.666666666667pt;" aria-label="Shere Bangla National Stadium (171 items)">Shere Bangla National Stadium</a>
<a href="http://www.oyecricket.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-1275 tag-link-position-35" style="font-size: 11.333333333333pt;" aria-label="Sunrisers Hyderabad (150 items)">Sunrisers Hyderabad</a>
<a href="http://www.oyecricket.com/tag/sydney/" class="tag-cloud-link tag-link-540 tag-link-position-36" style="font-size: 12.444444444444pt;" aria-label="Sydney (168 items)">Sydney</a>
<a href="http://www.oyecricket.com/tag/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2817 tag-link-position-37" style="font-size: 9.1111111111111pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-live-scorecard/" class="tag-cloud-link tag-link-8445 tag-link-position-38" style="font-size: 13.111111111111pt;" aria-label="Vijay Hazare Live Scorecard (183 items)">Vijay Hazare Live Scorecard</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2364 tag-link-position-39" style="font-size: 8.6666666666667pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/tag/virat-kohli/" class="tag-cloud-link tag-link-234 tag-link-position-40" style="font-size: 9.3333333333333pt;" aria-label="Virat Kohli (123 items)">Virat Kohli</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2016/" class="tag-cloud-link tag-link-3961 tag-link-position-41" style="font-size: 14.222222222222pt;" aria-label="Vivo IPL 2016 (202 items)">Vivo IPL 2016</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2017/" class="tag-cloud-link tag-link-8988 tag-link-position-42" style="font-size: 9.1111111111111pt;" aria-label="Vivo IPL 2017 (120 items)">Vivo IPL 2017</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2018/" class="tag-cloud-link tag-link-12494 tag-link-position-43" style="font-size: 10.444444444444pt;" aria-label="Vivo IPL 2018 (138 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/tag/wankhede-stadium/" class="tag-cloud-link tag-link-446 tag-link-position-44" style="font-size: 8.2222222222222pt;" aria-label="Wankhede Stadium (108 items)">Wankhede Stadium</a>
<a href="http://www.oyecricket.com/tag/wellington/" class="tag-cloud-link tag-link-876 tag-link-position-45" style="font-size: 8.2222222222222pt;" aria-label="Wellington (108 items)">Wellington</a></div>
</div></div>
<div id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/category/afghanistan/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 10.490797546012pt;" aria-label="Afghanistan (143 items)">Afghanistan</a>
<a href="http://www.oyecricket.com/category/australia/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 17.705521472393pt;" aria-label="Australia (999 items)">Australia</a>
<a href="http://www.oyecricket.com/category/bangladesh/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 14.957055214724pt;" aria-label="Bangladesh (473 items)">Bangladesh</a>
<a href="http://www.oyecricket.com/category/bcci-zonal-t20-league-2017/" class="tag-cloud-link tag-link-7850 tag-link-position-4" style="font-size: 9.0306748466258pt;" aria-label="BCCI Zonal T20 League 2017 (97 items)">BCCI Zonal T20 League 2017</a>
<a href="http://www.oyecricket.com/category/cricket-records/" class="tag-cloud-link tag-link-740 tag-link-position-5" style="font-size: 11.349693251534pt;" aria-label="Cricket Records (183 items)">Cricket Records</a>
<a href="http://www.oyecricket.com/category/england/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 20.110429447853pt;" aria-label="England (1,902 items)">England</a>
<a href="http://www.oyecricket.com/category/hindi-cricket-news/" class="tag-cloud-link tag-link-2689 tag-link-position-7" style="font-size: 9.7177914110429pt;" aria-label="Hindi Cricket News (117 items)">Hindi Cricket News</a>
<a href="http://www.oyecricket.com/category/icc-cricket-world-cup-2015/" class="tag-cloud-link tag-link-510 tag-link-position-8" style="font-size: 10.490797546012pt;" aria-label="ICC Cricket World Cup 2015 (143 items)">ICC Cricket World Cup 2015</a>
<a href="http://www.oyecricket.com/category/icc-world-t20-2016/" class="tag-cloud-link tag-link-2607 tag-link-position-9" style="font-size: 8.4294478527607pt;" aria-label="ICC World T20 2016 (82 items)">ICC World T20 2016</a>
<a href="http://www.oyecricket.com/category/india/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 22pt;" aria-label="India (3,161 items)">India</a>
<a href="http://www.oyecricket.com/category/india-player-pages/" class="tag-cloud-link tag-link-10 tag-link-position-11" style="font-size: 11.092024539877pt;" aria-label="India Player Pages (169 items)">India Player Pages</a>
<a href="http://www.oyecricket.com/category/ipl-2015/" class="tag-cloud-link tag-link-1255 tag-link-position-12" style="font-size: 10.319018404908pt;" aria-label="IPL 2015 (138 items)">IPL 2015</a>
<a href="http://www.oyecricket.com/category/ipl-2016/" class="tag-cloud-link tag-link-2536 tag-link-position-13" style="font-size: 11.865030674847pt;" aria-label="IPL 2016 (208 items)">IPL 2016</a>
<a href="http://www.oyecricket.com/category/ireland/" class="tag-cloud-link tag-link-526 tag-link-position-14" style="font-size: 10.834355828221pt;" aria-label="Ireland (158 items)">Ireland</a>
<a href="http://www.oyecricket.com/category/lv-county-championship-2015/" class="tag-cloud-link tag-link-1264 tag-link-position-15" style="font-size: 9.6319018404908pt;" aria-label="LV= County Championship 2015 (114 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1521 tag-link-position-16" style="font-size: 10.834355828221pt;" aria-label="Natwest T20 Blast 2015 (156 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2016/" class="tag-cloud-link tag-link-4545 tag-link-position-17" style="font-size: 10.748466257669pt;" aria-label="NatWest t20 Blast 2016 (155 items)">NatWest t20 Blast 2016</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2017/" class="tag-cloud-link tag-link-9414 tag-link-position-18" style="font-size: 10.061349693252pt;" aria-label="Natwest T20 Blast 2017 (129 items)">Natwest T20 Blast 2017</a>
<a href="http://www.oyecricket.com/category/new-zealand/" class="tag-cloud-link tag-link-12 tag-link-position-19" style="font-size: 16.41717791411pt;" aria-label="New Zealand (710 items)">New Zealand</a>
<a href="http://www.oyecricket.com/category/pakistan/" class="tag-cloud-link tag-link-13 tag-link-position-20" style="font-size: 15.815950920245pt;" aria-label="Pakistan (605 items)">Pakistan</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-201415/" class="tag-cloud-link tag-link-742 tag-link-position-21" style="font-size: 10.40490797546pt;" aria-label="Ranji Trophy 2014/15 (141 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2015/" class="tag-cloud-link tag-link-1838 tag-link-position-22" style="font-size: 10.490797546012pt;" aria-label="Ranji Trophy 2015 (145 items)">Ranji Trophy 2015</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2016-17/" class="tag-cloud-link tag-link-6410 tag-link-position-23" style="font-size: 10.834355828221pt;" aria-label="Ranji Trophy 2016-17 (156 items)">Ranji Trophy 2016-17</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2017-18/" class="tag-cloud-link tag-link-10457 tag-link-position-24" style="font-size: 9.8895705521472pt;" aria-label="Ranji Trophy 2017-18 (123 items)">Ranji Trophy 2017-18</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2014/" class="tag-cloud-link tag-link-15 tag-link-position-25" style="font-size: 8.3435582822086pt;" aria-label="Royal London One-Day Cup 2014 (81 items)">Royal London One-Day Cup 2014</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2015/" class="tag-cloud-link tag-link-1770 tag-link-position-26" style="font-size: 9.1165644171779pt;" aria-label="Royal London One-Day Cup 2015 (99 items)">Royal London One-Day Cup 2015</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2016/" class="tag-cloud-link tag-link-4815 tag-link-position-27" style="font-size: 9.2024539877301pt;" aria-label="Royal London One Day Cup 2016 (101 items)">Royal London One Day Cup 2016</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2017/" class="tag-cloud-link tag-link-9165 tag-link-position-28" style="font-size: 8.1717791411043pt;" aria-label="Royal London One Day Cup 2017 (77 items)">Royal London One Day Cup 2017</a>
<a href="http://www.oyecricket.com/category/scotland/" class="tag-cloud-link tag-link-1114 tag-link-position-29" style="font-size: 8.1717791411043pt;" aria-label="Scotland (76 items)">Scotland</a>
<a href="http://www.oyecricket.com/category/south-africa/" class="tag-cloud-link tag-link-16 tag-link-position-30" style="font-size: 16.760736196319pt;" aria-label="South Africa (772 items)">South Africa</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2016/" class="tag-cloud-link tag-link-4062 tag-link-position-31" style="font-size: 11.006134969325pt;" aria-label="Specsavers County Championship 2016 (166 items)">Specsavers County Championship 2016</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2017/" class="tag-cloud-link tag-link-9045 tag-link-position-32" style="font-size: 9.0306748466258pt;" aria-label="Specsavers County Championship 2017 (97 items)">Specsavers County Championship 2017</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2018/" class="tag-cloud-link tag-link-12606 tag-link-position-33" style="font-size: 8.0858895705521pt;" aria-label="Specsavers County Championship 2018 (75 items)">Specsavers County Championship 2018</a>
<a href="http://www.oyecricket.com/category/sri-lanka/" class="tag-cloud-link tag-link-17 tag-link-position-34" style="font-size: 14.957055214724pt;" aria-label="Sri Lanka (475 items)">Sri Lanka</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2015/" class="tag-cloud-link tag-link-1211 tag-link-position-35" style="font-size: 8.5153374233129pt;" aria-label="Syed Mushtaq Ali Trophy 2015 (85 items)">Syed Mushtaq Ali Trophy 2015</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2816 tag-link-position-36" style="font-size: 9.8036809815951pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2018/" class="tag-cloud-link tag-link-11470 tag-link-position-37" style="font-size: 8.7730061349693pt;" aria-label="Syed Mushtaq Ali Trophy 2018 (91 items)">Syed Mushtaq Ali Trophy 2018</a>
<a href="http://www.oyecricket.com/category/united-arab-emirates/" class="tag-cloud-link tag-link-1121 tag-link-position-38" style="font-size: 8pt;" aria-label="United Arab Emirates (73 items)">United Arab Emirates</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2363 tag-link-position-39" style="font-size: 9.6319018404908pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2017/" class="tag-cloud-link tag-link-8441 tag-link-position-40" style="font-size: 9.9754601226994pt;" aria-label="Vijay Hazare Trophy 2017 (124 items)">Vijay Hazare Trophy 2017</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11884 tag-link-position-41" style="font-size: 8.8588957055215pt;" aria-label="Vijay Hazare Trophy 2018 (93 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2017-live-score-ipl-10-latest-news-vivo-ipl-2017-schedule/" class="tag-cloud-link tag-link-8022 tag-link-position-42" style="font-size: 9.8895705521472pt;" aria-label="Vivo IPL 2017 Live Score and IPL 10 Latest News (123 items)">Vivo IPL 2017 Live Score and IPL 10 Latest News</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-12462 tag-link-position-43" style="font-size: 10.233128834356pt;" aria-label="Vivo IPL 2018 (135 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/category/west-indies/" class="tag-cloud-link tag-link-20 tag-link-position-44" style="font-size: 15.300613496933pt;" aria-label="West Indies (524 items)">West Indies</a>
<a href="http://www.oyecricket.com/category/zimbabwe/" class="tag-cloud-link tag-link-22 tag-link-position-45" style="font-size: 12.122699386503pt;" aria-label="Zimbabwe (224 items)">Zimbabwe</a></div>
</div></div>
		
			
							<div id="entryMeta">
					<img alt='' src='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=27&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=54&#038;d=mm&#038;r=g 2x' class='avatar avatar-27 photo' height='27' width='27' />					Posted by  <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> 
										on July 26, 2018. Filed under <a href="http://www.oyecricket.com/category/bangladesh/" rel="category tag">Bangladesh</a>, <a href="http://www.oyecricket.com/category/sri-lanka/" rel="category tag">Sri Lanka</a>, <a href="http://www.oyecricket.com/category/sri-lanka-a-tour-of-bangladesh-2018/" rel="category tag">Sri Lanka A Tour of Bangladesh 2018</a>.
					You can follow any responses to this entry through the <a href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/feed/">RSS 2.0</a>.
										You can leave a response or trackback to this entry						
					<div class="clear"></div>	
				</div>
					
					</div><!-- /post -->
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&#038;postid=47603&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=3d9c800eb622602acf53ce283608ef1ae96b2a1c#parent=http%3A%2F%2Fwww.oyecricket.com%2Fban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-300x250-rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6209146363"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fbangladesh-cricket-logo-800x800.png&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018" title="Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018" /></a><a href="http://www.oyecricket.com/ban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018/" title="Permalink to Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018" rel="bookmark" class="block">Ban A vs SL A 2nd ODI Scorecard | Ban A vs SL A 2nd ODI Highlights | SL A Tour of Ban 2018</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/lyca-kovai-kings-vs-chepauk-super-gillies-scorecard-tnpl-2018-live-score-jul-26/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F08%2FLyca-Kovai-Kings-logo-for-TNPL-2016.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Lyca Kovai Kings vs Chepauk Super Gillies Scorecard | TNPL 2018 Live Score | Jul 26" title="Lyca Kovai Kings vs Chepauk Super Gillies Scorecard | TNPL 2018 Live Score | Jul 26" /></a><a href="http://www.oyecricket.com/lyca-kovai-kings-vs-chepauk-super-gillies-scorecard-tnpl-2018-live-score-jul-26/" title="Permalink to Lyca Kovai Kings vs Chepauk Super Gillies Scorecard | TNPL 2018 Live Score | Jul 26" rel="bookmark" class="block">Lyca Kovai Kings vs Chepauk Super Gillies Scorecard | TNPL 2018 Live Score | Jul 26</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/middlesex-vs-hampshire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fmiddlesex-1-800x532.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Middlesex vs Hampshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" title="Middlesex vs Hampshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" /></a><a href="http://www.oyecricket.com/middlesex-vs-hampshire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Middlesex vs Hampshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Middlesex vs Hampshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ws-vs-ss-live-scores-womens-cricket-super-league-2018-live-score-jul-26/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="WS vs SS Live Scores | Womens Cricket Super League 2018 Live Score  | Jul 26" title="WS vs SS Live Scores | Womens Cricket Super League 2018 Live Score  | Jul 26" /></a><a href="http://www.oyecricket.com/ws-vs-ss-live-scores-womens-cricket-super-league-2018-live-score-jul-26/" title="Permalink to WS vs SS Live Scores | Womens Cricket Super League 2018 Live Score  | Jul 26" rel="bookmark" class="block">WS vs SS Live Scores | Womens Cricket Super League 2018 Live Score  | Jul 26</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/uwivcxi-vs-ban-practice-match-live-score-uwivcxi-vs-ban-scorecard-ban-tour-of-wi-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F06%2Fsabina-park-kingston-jamaica-1-800x600.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="UWIVCXI vs Ban Practice Match Live Score | UWIVCXI vs Ban Scorecard Ban Tour of WI 2018" title="UWIVCXI vs Ban Practice Match Live Score | UWIVCXI vs Ban Scorecard Ban Tour of WI 2018" /></a><a href="http://www.oyecricket.com/uwivcxi-vs-ban-practice-match-live-score-uwivcxi-vs-ban-scorecard-ban-tour-of-wi-2018/" title="Permalink to UWIVCXI vs Ban Practice Match Live Score | UWIVCXI vs Ban Scorecard Ban Tour of WI 2018" rel="bookmark" class="block">UWIVCXI vs Ban Practice Match Live Score | UWIVCXI vs Ban Scorecard Ban Tour of WI 2018</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/wi-vs-ban-2nd-odi-scorecard-bangladesh-tour-of-west-indies-2018-wi-vs-ban-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F09%2FWest-Indies-Cricket-Board-e1410067298931.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="WI vs Ban 2nd ODI Scorecard | Bangladesh Tour of West Indies 2018 | WI vs Ban 2018" title="WI vs Ban 2nd ODI Scorecard | Bangladesh Tour of West Indies 2018 | WI vs Ban 2018" /></a><a href="http://www.oyecricket.com/wi-vs-ban-2nd-odi-scorecard-bangladesh-tour-of-west-indies-2018-wi-vs-ban-2018/" title="Permalink to WI vs Ban 2nd ODI Scorecard | Bangladesh Tour of West Indies 2018 | WI vs Ban 2018" rel="bookmark" class="block">WI vs Ban 2nd ODI Scorecard | Bangladesh Tour of West Indies 2018 | WI vs Ban 2018</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/karaikudi-kaalai-vs-vb-kanchi-veerans-scorecard-tnpl-2018-live-score-jul-19/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F08%2FKaraikudi-Kaalai-logo-for-TNPL-2016.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Karaikudi Kaalai vs VB Kanchi Veerans Scorecard | TNPL 2018 Live Score | Jul 19" title="Karaikudi Kaalai vs VB Kanchi Veerans Scorecard | TNPL 2018 Live Score | Jul 19" /></a><a href="http://www.oyecricket.com/karaikudi-kaalai-vs-vb-kanchi-veerans-scorecard-tnpl-2018-live-score-jul-19/" title="Permalink to Karaikudi Kaalai vs VB Kanchi Veerans Scorecard | TNPL 2018 Live Score | Jul 19" rel="bookmark" class="block">Karaikudi Kaalai vs VB Kanchi Veerans Scorecard | TNPL 2018 Live Score | Jul 19</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/zim-vs-pak-4th-odi-live-score-zim-vs-pak-scorecard-pak-tour-of-zim-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2FPakistan-e1429263890144.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Zim vs Pak 4th ODI Live Score | Zim vs Pak Scorecard | Pak Tour of Zim 2018" title="Zim vs Pak 4th ODI Live Score | Zim vs Pak Scorecard | Pak Tour of Zim 2018" /></a><a href="http://www.oyecricket.com/zim-vs-pak-4th-odi-live-score-zim-vs-pak-scorecard-pak-tour-of-zim-2018/" title="Permalink to Zim vs Pak 4th ODI Live Score | Zim vs Pak Scorecard | Pak Tour of Zim 2018" rel="bookmark" class="block">Zim vs Pak 4th ODI Live Score | Zim vs Pak Scorecard | Pak Tour of Zim 2018</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fbpl-t20-bangladesh-premier-league-3-e1448126974999.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" title="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" /></a>									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" title="Permalink to BPL T20 2015 Points Table | Bangladesh Premier League Points Table" rel="bookmark">BPL T20 2015 Points Table | Bangladesh Premier League Points Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" title="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" /></a>									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" title="Permalink to Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fkfc-big-bash-league-e1450317352113.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" title="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" /></a>									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" title="Permalink to KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" rel="bookmark">KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fabdevilliers8.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" title="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" /></a>									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" title="Permalink to Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" rel="bookmark">Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fr-vinay-kumar-1-e1417275663790.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="List of Leading Wicket Takers of Ranji Trophy 2014/15" title="List of Leading Wicket Takers of Ranji Trophy 2014/15" /></a>									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" title="Permalink to List of Leading Wicket Takers of Ranji Trophy 2014/15" rel="bookmark">List of Leading Wicket Takers of Ranji Trophy 2014/15</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imran Azmi</strong>: <a href="http://www.oyecricket.com/ind-vs-aus-2017-news-injured-hardik-pandya-omitted-india-test-squad/" rel="bookmark">Ind vs Aus 2017 news : Injured Hardik Pandya omitted from India Test Squad</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>usman</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Suraj Jha</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-points-table-ipl-9-match-results-ipl-9-points-table/" rel="bookmark">Vivo IPL 2016 Points Table &#8211; Vivo IPL 9 Results and Vivo IPL 9 Points Table</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Amrit Jana</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Muhammad shahid</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">OyeCricket on FB</h3>
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOyeCricketcom-508673192595988&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=389517174513277" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/ban-a-vs-ire-a-1st-test-scorecard-ban-a-vs-ire-a-1st-test-highlights-oct-11-14/" rel="bookmark" class="related_posttitle" title="Ban A vs Ire A 1st Test Scorecard | Ireland A Tour of Bangladesh 2017 | Oct 11-14">
									Ban A vs Ire A 1st Test Scorecard | Ireland A Tour of Bangladesh 2017 | Oct 11-14								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/chittagong-vikings-vs-rangpur-riders-live-score-rgr-vs-chittagong-bpl-2017-highlights-nov-8/" rel="bookmark" class="related_posttitle" title="Rangpur Riders vs Chittagong Vikings Scorecard | BPL 2017 Live Score | Nov 8">
									Rangpur Riders vs Chittagong Vikings Scorecard | BPL 2017 Live Score | Nov 8								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/afghanistan-u19-vs-canada-u19-scorecard-icc-u19-world-cup-2016-feb-1/" rel="bookmark" class="related_posttitle" title="Afghanistan U19 vs Canada U19 Live Score | ICC U19 World Cup 2016 | Feb 1">
									Afghanistan U19 vs Canada U19 Live Score | ICC U19 World Cup 2016 | Feb 1								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sri-lanka-tour-bangladesh-2018-schedule-ban-vs-sl-2018-fixtures/" rel="bookmark" class="related_posttitle" title="Sri Lanka Tour of Bangladesh 2018 Schedule | Ban vs SL 2018 Fixtures">
									Sri Lanka Tour of Bangladesh 2018 Schedule | Ban vs SL 2018 Fixtures								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/ban-a-vs-sl-a-3rd-test-scorecard-ban-a-vs-sl-a-3rd-test-highlights-sl-a-tour-of-ban-2018/" rel="bookmark" class="related_posttitle" title="Ban A vs SL A 3rd Test Scorecard | Ban A vs SL A 3rd Test Highlights | SL A Tour of Ban 2018">
									Ban A vs SL A 3rd Test Scorecard | Ban A vs SL A 3rd Test Highlights | SL A Tour of Ban 2018								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Random Picks</h3>

                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/08/county-ground-bristol-1-e1408980991909.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/sussex-vs-pakistan-tour-match-pak-vs-sussex-scorecard-2016-jul-8-10/" rel="bookmark" title="Permalink to Sussex vs Pakistan Practice Match Scorecard | Pak vs Sussex Live Score" >Sussex vs Pakistan Practice Match Scorecard | Pak vs Sussex Live Score</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/08/Chepauk-Super-Gillies-logo.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/chepauk-super-gillies-vs-karaikudi-kaalai-scorecard-tnpl-2018-live-score-jul-21/" rel="bookmark" title="Permalink to Chepauk Super Gillies vs Karaikudi Kaalai Scorecard | TNPL 2018 Live Score | Jul 21" >Chepauk Super Gillies vs Karaikudi Kaalai Scorecard | TNPL 2018 Live Score | Jul 21</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/08/kieronpollard-e1407864482840.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/trinidad-tobago-red-steel-v-barbados-tridents-at-basseterre-aug-7-score-card-2014/" rel="bookmark" title="Permalink to Trinidad &#038; Tobago Red Steel v Barbados Tridents, 23rd Match at Basseterre (Aug 7): Limacol Caribbean Premier League 2014" >Trinidad &#038; Tobago Red Steel v Barbados Tridents, 23rd Match at Basseterre (Aug 7): Limacol Caribbean Premier League 2014</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/10/nsw-blues-e1443900011954.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/nsw-vs-wa-live-score-nsw-vs-wa-sheffield-shield-2017-highlights-nov-4-7/" rel="bookmark" title="Permalink to New South Wales vs Western Australia Live Scores | NSW vs WA Sheffield Shield 2017 Scorecard | Nov 4-7" >New South Wales vs Western Australia Live Scores | NSW vs WA Sheffield Shield 2017 Scorecard | Nov 4-7</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/07/sri-lanka-team.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/sl-u19-vs-ken-u19-live-score-icc-u19-wc-2018-score-sl-vs-ken-lincoln-jan-23-2018/" rel="bookmark" title="Permalink to SL U19 vs Ken U19 Live Score | ICC U19 WC 2018 Score | SL vs Ken at Lincoln (Jan 23, 2018)" >SL U19 vs Ken U19 Live Score | ICC U19 WC 2018 Score | SL vs Ken at Lincoln (Jan 23, 2018)</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/09/india-team-2-e1411711455363.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/micromax-cup-2014-ind-vs-wi-tour-schedule-time-table-live-cricket/" rel="bookmark" title="Permalink to West Indies Tour of India, Micromax Cup 2014 &#8211; Tour Schedule and Results" >West Indies Tour of India, Micromax Cup 2014 &#8211; Tour Schedule and Results</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/09/shane-watson-1-e1441587974523.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/shane-watson-shane-watson-retirement-news-australia-all-rounder/" rel="bookmark" title="Permalink to Shane Watson Announces Retirement From International Cricket" >Shane Watson Announces Retirement From International Cricket</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/11/eden-gardens-1-e1457576319496.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/kkr-vs-gl-live-scorecard-kkr-vs-gl-highlights-vivo-ipl-2017-apr-21-2017/" rel="bookmark" title="Permalink to KKR vs GL Live Score | Kolkata v Gujarat Score | IPL 10 Match 23 Scorecard (Apr 21, 2017)" >KKR vs GL Live Score | Kolkata v Gujarat Score | IPL 10 Match 23 Scorecard (Apr 21, 2017)</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/gabba-brisbane-e1418748233451.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/australia-v-bangladesh-pool-a-match-at-brisbane-feb-21-icc-cricket-world-cup-2015/" rel="bookmark" title="Permalink to Aus vs Ban 2015 World Cup Scorecard | ICC World Cup 2015 Scorecards" >Aus vs Ban 2015 World Cup Scorecard | ICC World Cup 2015 Scorecards</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/11/vca-stadium-nagpur-1-e1415380442850.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/railways-squad-for-ranji-trophy-201415/" rel="bookmark" title="Permalink to Railways Squad for Ranji Trophy 2014/15" >Railways Squad for Ranji Trophy 2014/15</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-2nd-menu" class=""><li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44492"><a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/">IPL 2018 Points Table</a></li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44498"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/">IPL 2018 Leading Run Scorers</a></li>
<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44497"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/">IPL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-43508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43508"><a href="http://www.oyecricket.com/latest-psl-2018-points-table-hbl-psl-2018-results/">PSL 2018 Points Table</a></li>
<li id="menu-item-43509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43509"><a href="http://www.oyecricket.com/psl-2018-highest-run-scorers-list-psl-2018-runs-psl-2018-stats/">PSL 2018 Leading Run Scorers</a></li>
<li id="menu-item-43510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43510"><a href="http://www.oyecricket.com/psl-2018-highest-wicket-takers-list-psl-2018-wickets-psl-2018-stats/">PSL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41186"><a href="http://www.oyecricket.com/bbl-2018-points-table-big-bash-2018-points-table-bbl-team-standings/">BBL 2018 Points Table</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41184"><a href="http://www.oyecricket.com/bbl-2018-leading-wicket-takers-bbl-2018-top-wicket-takers-bbl-stats-2018/">BBL 2018 Leading Run Scorers</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41185"><a href="http://www.oyecricket.com/bbl-2018-top-scorers-bbl-2018-leading-run-scorers-bbl-2018-stats/">BBL 2018 Top Wicket Takers</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6377"><a href="http://www.oyecricket.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="http://www.oyecricket.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.oyecricket.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.oyecricket.com/about-us/">About</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		COPYRIGHT © 2018 - OyeCricket.com. All rights reserved.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6209cb5e5e8eccb3f5f964a98012d618e6639daead09233175209232297626b2';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><!-- Powered by WPtouch Pro: 4.3.20 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyecricket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=47603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=3d9c800eb622602acf53ce283608ef1ae96b2a1c#parent=http%3A%2F%2Fwww.oyecricket.com%2Fban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=47603&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=3d9c800eb622602acf53ce283608ef1ae96b2a1c#parent=http%3A%2F%2Fwww.oyecricket.com%2Fban-a-vs-sl-a-2nd-odi-scorecard-ban-a-vs-sl-a-2nd-odi-highlights-sl-a-tour-of-ban-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'71906699',post:'47603',tz:'5.5',srv:'www.oyecricket.com'} ]);
	_stq.push([ 'clickTrackerInit', '71906699', '47603' ]);
</script>

	</div> <!-- #footer-right-side -->
	<div class="clear">
</div>
</div><!-- /footer -->

</body>
</html>