<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="msvalidate.01" content="697818AEE86ACDB6CF28804481C9A560" />
<meta name="sitelock-site-verification" content="6364" />
<meta name='svg-x-verification' content='6658fff00c8462d551a4dd1c37d1c6ad5ee095d3'/>
<meta http-equiv="content-language" content="EN, HI">
<meta name="verify-paydot" content="81b2c32dfb16221b4c7e87b053751533" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyecricket.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyecricket.com/feed/" />	
	<link rel="pingback" href="http://www.oyecricket.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>HBHW vs SYSW Live Score | HBHW vs SYSW WBBL 2018/19 Highlights</title>
<meta name="description" content="Get HBHW vs SYSW Live Scores &amp; HBHW vs SYSW WBBL 2018/19 Highlights of Hobart Hurricanes W vs Sydney Sixers W Womens Big Bash League 2018 Live Scores, Match 15, Dec 15."/>
<link rel="canonical" href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HBHW vs SYSW Live Score | HBHW vs SYSW WBBL 2018/19 Highlights" />
<meta property="og:description" content="Get HBHW vs SYSW Live Scores &amp; HBHW vs SYSW WBBL 2018/19 Highlights of Hobart Hurricanes W vs Sydney Sixers W Womens Big Bash League 2018 Live Scores, Match 15, Dec 15." />
<meta property="og:url" content="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/" />
<meta property="og:site_name" content="OyeCricket.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:author" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:tag" content="Bellerive Oval" />
<meta property="article:tag" content="HBHW vs SYSW Womens Big Bash League 2018 Highlights" />
<meta property="article:tag" content="Hobart" />
<meta property="article:tag" content="Hobart Hurricanes W" />
<meta property="article:tag" content="Hobart Hurricanes W vs Sydney Sixers W" />
<meta property="article:tag" content="Hobart Hurricanes W vs Sydney Sixers W Live Score" />
<meta property="article:tag" content="Hobart Hurricanes W vs Sydney Sixers W Scorecard" />
<meta property="article:tag" content="Sydney Sixers W" />
<meta property="article:tag" content="Womens Big Bash League 2018" />
<meta property="article:section" content="Women&#039;s Big Bash League 2018/19" />
<meta property="article:published_time" content="2018-12-14T17:03:58+00:00" />
<meta property="og:image" content="http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="268" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get HBHW vs SYSW Live Scores &amp; HBHW vs SYSW WBBL 2018/19 Highlights of Hobart Hurricanes W vs Sydney Sixers W Womens Big Bash League 2018 Live Scores, Match 15, Dec 15." />
<meta name="twitter:title" content="HBHW vs SYSW Live Score | HBHW vs SYSW WBBL 2018/19 Highlights" />
<meta name="twitter:site" content="@cricket_fundas" />
<meta name="twitter:image" content="http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg" />
<meta name="twitter:creator" content="@cricket_fundas" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.oyecricket.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.oyecricket.com\/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15\/","name":"Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018\/19 Live Score | Dec 15"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Feed" href="http://www.oyecricket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Comments Feed" href="http://www.oyecricket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15 Comments Feed" href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"12","day":"14","hour":"22","minute":"33","second":"58","post_id":"52497","postname":"hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15","author":"oyecricket","category":"womens-big-bash-league-2018-19"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='fb5430f2aea19aca5332564bf88cca43' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OyeCricket.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/' />
<meta name='shareaholic:keywords' content='bellerive oval, hbhw vs sysw womens big bash league 2018 highlights, hobart, hobart hurricanes w, hobart hurricanes w vs sydney sixers w, hobart hurricanes w vs sydney sixers w live score, hobart hurricanes w vs sydney sixers w scorecard, sydney sixers w, womens big bash league 2018, women&#039;s big bash league 2018/19, post' />
<meta name='shareaholic:article_published_time' content='2018-12-14T22:33:58+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-12-14T22:33:58+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='oyecricket' />
<meta name='shareaholic:site_id' content='fb5430f2aea19aca5332564bf88cca43' />
<meta name='shareaholic:wp_version' content='8.8.4' />
<meta name='shareaholic:image' content='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-1024x685.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyecricket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.oyecricket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='http://www.oyecricket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyecricket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyecricket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='http://www.oyecricket.com/?p=52497' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fhobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fhobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15%2F&#038;format=xml" />
<link rel='canonical' href='http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyecricket.com/wp-content/themes/transcript/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.oyecricket.com/wp-content/uploads/2015/10/oyecricket-square-150x150.png"/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8768281; 
var sc_invisible=1; 
var sc_security="a80c9519"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("");
</script>
<div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/8768281/0/a80c9519/1/" alt="website
statistics"></a></div>
<!-- End of StatCounter Code for Default Guide -->
<link rel="amphtml" href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/amp/" /><link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket-150x130.png" sizes="32x32" />
<link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
<meta name="msapplication-TileImage" content="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
	

		
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8071939510865270",
          enable_page_level_ads: true
     });
</script>
<body class="post-template-default single single-post postid-52497 single-format-standard">


<div class="wrapper">

	<div id="masthead"></div>
	<div id="header">

		<div id="logoleft">
                <a href="http://www.oyecricket.com/"><img src="http://www.oyecricket.com/wp-content/uploads/2015/04/oy-cricket2.png"></a>
</div>
<div id="logoright">  
<ul>
	<li># Round the Clock Updates of International and Domestic Cricket.</li>
	<li># Cricket News in Hindi and English.</li>
        <li># Cricket Schedule - Tour Fixtures & Match Timetable.</li>
	<li># Cricket Highlights, Cricket Statistics, Cricket Records, etc.</li>
</ul>
<center>
<p><a href="http://www.facebook.com/OyeCricketcom-508673192595988">Follow 
OyeCricket on Facebook to get Latest Cricket Stories</a>.</p>
<p><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us for 
Advertising on OyeCricket</a></p>
</center>
              
</div>

			
	</div><!-- /header -->		
	<div class="clear"></div>		
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.oyecricket.com/" title="Live Cricket Scores, News Updates of Australia vs India, Ranji Trophy on OyeCricket.com">Home</a></li>
			<li id="menu-item-25292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25292"><a href="http://www.oyecricket.com/tag/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-51512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51512"><a href="http://www.oyecricket.com/india-tour-of-australia-2018-19-schedule-aus-vs-ind-2018-fixtures/">Aus vs Ind 2018/19</a></li>
<li id="menu-item-51459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51459"><a href="http://www.oyecricket.com/west-indies-tour-of-bangladesh-2018-schedule-ban-vs-wi-2018-fixtures/">Ban vs WI 2018</a></li>
<li id="menu-item-50847" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50847"><a href="http://www.oyecricket.com/england-tour-of-sri-lanka-2018-schedule-sl-vs-eng-2018-fixtures/">SL vs Eng 2018</a></li>
<li id="menu-item-50848" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50848"><a href="http://www.oyecricket.com/south-africa-tour-of-australia-2018-schedule-aus-vs-sa-2018-fixtures/">Aus vs SA 2018</a></li>
<li id="menu-item-50851" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50851"><a href="http://www.oyecricket.com/pak-vs-nz-in-uae-2018-schedule-pakistan-vs-new-zealand-2018-fixtures/">Pak vs NZ in UAE 2018</a></li>
<li id="menu-item-50846" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50846"><a href="http://www.oyecricket.com/zimbabwe-tour-of-bangladesh-2018-schedule-ban-vs-zim-2018-fixtures/">Zimbabwe Tour of Bangladesh 2018</a></li>
<li id="menu-item-51347" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51347"><a href="http://www.oyecricket.com/india-a-tour-of-new-zealand-2018-schedule-new-zealand-a-vs-india-a-2018-fixtures/">India A Tour of New Zealand 2018</a></li>
<li id="menu-item-51386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51386"><a href="http://www.oyecricket.com/mzansi-super-league-2018-schedule-mzansi-super-league-2018-fixtures/">Mzansi Super League 2018</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51541"><a href="http://www.oyecricket.com/t10-league-2018-schedule-t10-cricket-league-2018-fixtures/">T10 League 2018</a></li>
<li id="menu-item-50952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50952"><a href="http://ranji-trophy-2018-schedule-ranji-trophy-2018-live-scores/">Ranji Trophy 2018/19</a></li>
<li id="menu-item-50953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50953"><a href="http://the-ford-trophy-2018-fixtures-the-ford-trophy-2018-schedule-new-zealand-cricket/">The Ford Trophy 2018</a></li>
<li id="menu-item-50954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50954"><a href="http://sheffield-shield-2018-schedule-sheffield-shield-2018-fixtures/">Sheffield Shield 2018</a></li>
<li id="menu-item-50951" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50951"><a href="http://www.oyecricket.com/icc-womens-world-t20-2018-schedule-icc-womens-world-twenty20-2018/">ICC Women&#8217;s World T20 2018</a></li>
<li id="menu-item-51400" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51400"><a href="http://www.oyecricket.com/hallyburton-johnstone-shield-2018-19-schedule/">Hallyburton Johnstone Shield 2018/19</a></li>
<li id="menu-item-51486" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51486"><a href="http://www.oyecricket.com/womens-big-bash-league-2018-19-fixtures-wbbl-2018-schedule-wbbl-2018/">WBBL 2018/19</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26903"><a href="https://www.amazon.in/gp/search?ie=UTF8&#038;tag=oyecriccom-21&#038;linkCode=ur2&#038;linkId=836f32992212a35214181afcbb856f89&#038;camp=3638&#038;creative=24630&#038;index=sporting&#038;keywords=cricket">Online Cricket Shop</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
<div>
</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="http://www.oyecricket.com/category/india/">India</a></li>
<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.oyecricket.com/category/australia/">Australia</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.oyecricket.com/category/england/">England</a></li>
<li id="menu-item-36795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36795"><a href="http://www.oyecricket.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-36796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36796"><a href="http://www.oyecricket.com/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.oyecricket.com/category/pakistan/">Pakistan</a></li>
<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="http://www.oyecricket.com/category/sri-lanka/">Sri Lanka</a></li>
<li id="menu-item-36798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36798"><a href="http://www.oyecricket.com/category/west-indies/">West Indies</a></li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.oyecricket.com/category/bangladesh/">Bangladesh</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a href="http://www.oyecricket.com/cricket-player-page-and-statistics-by-countries-oyecricket-com/">Player Stats</a></li>
<li id="menu-item-25291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25291"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-25290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25290"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us</a></li>
<li id="menu-item-26856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26856"><a href="http://www.oyechronicle.com">OyeChronicle</a></li>
<li id="menu-item-36806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36806"><a href="http://www.business-news-today.com">Business News Today</a></li>
<li id="menu-item-26860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26860"><a href="http://www.dailyhealthneeds.com/">Daily Health Needs</a></li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.oyecricket.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.oyecricket.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
<div class="clear"></div>
		<div class="clear"></div>
	
</div>
<div class="clear"></div>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>	<div id="container">	
		
				<div id="post-52497" class="entry post-52497 post type-post status-publish format-standard has-post-thumbnail hentry category-womens-big-bash-league-2018-19 tag-bellerive-oval tag-hbhw-vs-sysw-womens-big-bash-league-2018-highlights tag-hobart tag-hobart-hurricanes-w tag-hobart-hurricanes-w-vs-sydney-sixers-w tag-hobart-hurricanes-w-vs-sydney-sixers-w-live-score tag-hobart-hurricanes-w-vs-sydney-sixers-w-scorecard tag-sydney-sixers-w tag-womens-big-bash-league-2018">
<p id="breadcrumbs"><span><span><a href="http://www.oyecricket.com/" >Home</a> » <span class="breadcrumb_last">Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15</span></span></span></p>		
			<h1 class="entry_title">Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15</h1>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Text-ad-title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8697963935"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div class="metasingle">
				<span class="postdate">December 14, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://www.oyecricket.com/category/womens-big-bash-league-2018-19/" rel="category tag">Women's Big Bash League 2018/19</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a></span><div>Tagged with: <a href="http://www.oyecricket.com/tag/bellerive-oval/" rel="tag">Bellerive Oval</a> | <a href="http://www.oyecricket.com/tag/hbhw-vs-sysw-womens-big-bash-league-2018-highlights/" rel="tag">HBHW vs SYSW Womens Big Bash League 2018 Highlights</a> | <a href="http://www.oyecricket.com/tag/hobart/" rel="tag">Hobart</a> | <a href="http://www.oyecricket.com/tag/hobart-hurricanes-w/" rel="tag">Hobart Hurricanes W</a> | <a href="http://www.oyecricket.com/tag/hobart-hurricanes-w-vs-sydney-sixers-w/" rel="tag">Hobart Hurricanes W vs Sydney Sixers W</a> | <a href="http://www.oyecricket.com/tag/hobart-hurricanes-w-vs-sydney-sixers-w-live-score/" rel="tag">Hobart Hurricanes W vs Sydney Sixers W Live Score</a> | <a href="http://www.oyecricket.com/tag/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard/" rel="tag">Hobart Hurricanes W vs Sydney Sixers W Scorecard</a> | <a href="http://www.oyecricket.com/tag/sydney-sixers-w/" rel="tag">Sydney Sixers W</a> | <a href="http://www.oyecricket.com/tag/womens-big-bash-league-2018/" rel="tag">Womens Big Bash League 2018</a><br /></div> 
			</div><!-- /metas -->
			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15' data-link='http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/' data-app-id='11805823' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;padding-top:2px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Rectangular-ad-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7993001323"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Related Links: <a href="http://www.oyecricket.com/womens-big-bash-league-2018-19-fixtures-wbbl-2018-schedule-wbbl-2018/">Womens Big Bash League 2018 Schedule</a></strong></p>
<p><strong>Hobart Hurricanes W vs Sydney Sixers W Live Scores</strong> : Check out Hobart Hurricanes W vs Sydney Sixers W aka the HBHW vs SYSW &#8211; <strong>Hobart Hurricanes W vs Sydney Sixers W Live Scorecard</strong> of the Womens Big Bash League 2018. This Womens Big Bash League 2018 Match 15 will be played at the Bellerive Oval in Hobart.</p>
<p>The Hobart Hurricanes W vs Sydney Sixers W Match 15 is scheduled to begin at 13:30 IST on Dec 15 which is 19:00 local time. We bring you here Hobart Hurricanes W vs Sydney Sixers W live scores as part of OyeCricket’s coverage of the Womens Big Bash League 2018/19 live Scores. You can as well follow the HBHW vs SYSW Womens Big Bash League 2018 Highlights after the match.</p>
<p>If you cannot watch the live cricket ball by ball action of the Hobart Hurricanes W vs Sydney Sixers W Womens Big Bash League 2018 live match, then you should be able to find a link or two for Hobart Hurricanes W vs Sydney Sixers W live streaming, after the match Hobart Hurricanes W vs Sydney Sixers W highlights and also for the Womens Big Bash League 2018 highlights.</p>
<h2>Hobart Hurricanes W vs Sydney Sixers W Live Scores | Women&#8217;s Big Bash League 2018</h2>
<p>Keep checking OyeCricket.com for Hobart Hurricanes W vs Sydney Sixers W live scores that is the Hobart Hurricanes W vs Sydney Sixers W live score and live cricket commentary of Hobart Hurricanes W vs Sydney Sixers W 2018 cricket match played at the Bellerive Oval, Hobart on Dec 15, 2018.</p>
<p>Worried that you may not watch the live match on TV? Then you can always catch up with the Womens Big Bash League 2018 live streaming or also wait and watch for the Hobart Hurricanes W vs Sydney Sixers W highlights in addition to the Womens Big Bash League 2018 highlights. Do not forget to catch  up with the HBHW vs SYSW Womens Big Bash League 2018 Highlights and all the Womens Big Bash League 2018 highlights online.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6213015797"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<h2>Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018 Live Scores</h2>
<p>Match Date: Dec 15, 2018<br />
Venue: Bellerive Oval, Hobart<br />
Toss:<br />
Umpires:<br />
Match Result:<br />
Player of the Match:</p>
<h2>Hobart Hurricanes W vs Sydney Sixers W Live Scores | Hobart Hurricanes W vs Sydney Sixers W Live Scorecard</h2>
<p>Check out the below Hobart Hurricanes W vs Sydney Sixers W scorecard:</p>
<h2>Hobart Hurricanes W vs Sydney Sixers W Squads | Womens Big Bash League 2018 Teams</h2>
<h3>Hobart Hurricanes Women 2018 Squad</h3>
<p>Erin Fazackerley, Smriti Mandhana, Heather Knight, Corinne Hall, Stefanie Daffara, Georgia Redmayne (Wicket Keeper), Sasha Moloney (Captain), Veronica Pyke, Meg Phillips, Brooke Hepburn, Katelyn Fryett, Alex Hartley, Rhiann O Donnell</p>
<h3>Sydney Sixers Women 2018 Squad</h3>
<p>Ellyse Perry (Captain), Alyssa Healy (Wicket Keeper), Ashleigh Gardner, Erin Burns, Sara McGlashan, Dane van Niekerk, Hayley Silver-holmes, Marizanne Kapp, Lauren Smith, Sarah Aley, Lauren Cheatle, Carly Leeson</p>
<p>Thank you for visiting our website for the Hobart Hurricanes W vs Sydney Sixers W Live Scores of the Womens Big Bash League 2018, and don&#8217;t forget to watch the HBHW vs SYSW Womens Big Bash League 2018 Highlights.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15' data-link='http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/' data-app-id='11805827' data-app-id-name='post_below_content'></div><div class="clear"></div><div id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hbhw-vs-mlsw-live-score-hbhw-vs-mlsw-womens-big-bash-league-2017-highlights-jan-20/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes Wmn vs Melbourne Stars Wmn Scorecard | WBBL 2016/17 Live Score | Jan 20">
									Hobart Hurricanes Wmn vs Melbourne Stars Wmn Scorecard | WBBL 2016/17 Live Score | Jan 20								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sydney-sixers-wmn-vs-brisbane-heat-wmn-scorecard-wbbl-2018-live-score-jan-18/" rel="bookmark" class="related_posttitle" title="Sydney Sixers Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2018 Live Score | Jan 18">
									Sydney Sixers Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2018 Live Score | Jan 18								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hobart-hurricanes-vs-sydney-thunder-score-big-bash-league-highlights-bbl-5-jan-1/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes vs Sydney Thunder Live Score | Big Bash League 2015-16 | Jan 1">
									Hobart Hurricanes vs Sydney Thunder Live Score | Big Bash League 2015-16 | Jan 1								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/womens-big-bash-league-2018-19-fixtures-wbbl-2018-schedule-wbbl-2018/" rel="bookmark" class="related_posttitle" title="Women&#8217;s Big Bash League 2018/19 Fixtures | WBBL 2018 Schedule | WBBL 2018">
									Women&#8217;s Big Bash League 2018/19 Fixtures | WBBL 2018 Schedule | WBBL 2018								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/prsw-vs-hbhw-live-score-prsw-vs-hbhw-womens-big-bash-league-2018-highlights-jan-20/" rel="bookmark" class="related_posttitle" title="Perth Scorchers Wmn vs Hobart Hurricanes Wmn Scorecard | WBBL 2018 Live Score | Jan 20">
									Perth Scorchers Wmn vs Hobart Hurricanes Wmn Scorecard | WBBL 2018 Live Score | Jan 20								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/tag/auckland/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 8.2153846153846pt;" aria-label="Auckland (114 items)">Auckland</a>
<a href="http://www.oyecricket.com/tag/birmingham/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 8.6461538461538pt;" aria-label="Birmingham (119 items)">Birmingham</a>
<a href="http://www.oyecricket.com/tag/canterbury/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 10.8pt;" aria-label="Canterbury (150 items)">Canterbury</a>
<a href="http://www.oyecricket.com/tag/chennai/" class="tag-cloud-link tag-link-517 tag-link-position-4" style="font-size: 11.661538461538pt;" aria-label="Chennai (164 items)">Chennai</a>
<a href="http://www.oyecricket.com/tag/colombo/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 10.8pt;" aria-label="Colombo (152 items)">Colombo</a>
<a href="http://www.oyecricket.com/tag/county-ground/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 22pt;" aria-label="County Ground (495 items)">County Ground</a>
<a href="http://www.oyecricket.com/tag/cricket-schedule/" class="tag-cloud-link tag-link-3358 tag-link-position-7" style="font-size: 19.415384615385pt;" aria-label="Cricket Schedule (382 items)">Cricket Schedule</a>
<a href="http://www.oyecricket.com/tag/delhi/" class="tag-cloud-link tag-link-460 tag-link-position-8" style="font-size: 16.615384615385pt;" aria-label="Delhi (282 items)">Delhi</a>
<a href="http://www.oyecricket.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-1273 tag-link-position-9" style="font-size: 8.6461538461538pt;" aria-label="Delhi Daredevils (120 items)">Delhi Daredevils</a>
<a href="http://www.oyecricket.com/tag/dubai/" class="tag-cloud-link tag-link-439 tag-link-position-10" style="font-size: 9.7230769230769pt;" aria-label="Dubai (134 items)">Dubai</a>
<a href="http://www.oyecricket.com/tag/edgbaston/" class="tag-cloud-link tag-link-74 tag-link-position-11" style="font-size: 8.4307692307692pt;" aria-label="Edgbaston (116 items)">Edgbaston</a>
<a href="http://www.oyecricket.com/tag/english-county-cricket/" class="tag-cloud-link tag-link-4073 tag-link-position-12" style="font-size: 10.369230769231pt;" aria-label="english county cricket (143 items)">english county cricket</a>
<a href="http://www.oyecricket.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-459 tag-link-position-13" style="font-size: 9.9384615384615pt;" aria-label="Feroz Shah Kotla (138 items)">Feroz Shah Kotla</a>
<a href="http://www.oyecricket.com/tag/hyderabad/" class="tag-cloud-link tag-link-389 tag-link-position-14" style="font-size: 12.307692307692pt;" aria-label="Hyderabad (175 items)">Hyderabad</a>
<a href="http://www.oyecricket.com/tag/icc-world-cup-2015/" class="tag-cloud-link tag-link-511 tag-link-position-15" style="font-size: 10.369230769231pt;" aria-label="ICC World Cup 2015 (145 items)">ICC World Cup 2015</a>
<a href="http://www.oyecricket.com/tag/india-players/" class="tag-cloud-link tag-link-113 tag-link-position-16" style="font-size: 11.661538461538pt;" aria-label="India Players (166 items)">India Players</a>
<a href="http://www.oyecricket.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-393 tag-link-position-17" style="font-size: 9.5076923076923pt;" aria-label="Kings XI Punjab (130 items)">Kings XI Punjab</a>
<a href="http://www.oyecricket.com/tag/kolkata/" class="tag-cloud-link tag-link-532 tag-link-position-18" style="font-size: 9.2923076923077pt;" aria-label="Kolkata (127 items)">Kolkata</a>
<a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-392 tag-link-position-19" style="font-size: 10.8pt;" aria-label="Kolkata Knight Riders (150 items)">Kolkata Knight Riders</a>
<a href="http://www.oyecricket.com/tag/london/" class="tag-cloud-link tag-link-138 tag-link-position-20" style="font-size: 13.169230769231pt;" aria-label="London (196 items)">London</a>
<a href="http://www.oyecricket.com/tag/lv-county-championship-2015/" class="tag-cloud-link tag-link-1265 tag-link-position-21" style="font-size: 8pt;" aria-label="LV= County Championship 2015 (112 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/tag/m-chinnaswamy-stadium/" class="tag-cloud-link tag-link-412 tag-link-position-22" style="font-size: 8.8615384615385pt;" aria-label="M Chinnaswamy Stadium (123 items)">M Chinnaswamy Stadium</a>
<a href="http://www.oyecricket.com/tag/melbourne/" class="tag-cloud-link tag-link-549 tag-link-position-23" style="font-size: 8.8615384615385pt;" aria-label="Melbourne (123 items)">Melbourne</a>
<a href="http://www.oyecricket.com/tag/mumbai/" class="tag-cloud-link tag-link-436 tag-link-position-24" style="font-size: 14.676923076923pt;" aria-label="Mumbai (228 items)">Mumbai</a>
<a href="http://www.oyecricket.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-374 tag-link-position-25" style="font-size: 10.153846153846pt;" aria-label="Mumbai Indians (141 items)">Mumbai Indians</a>
<a href="http://www.oyecricket.com/tag/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 11.015384615385pt;" aria-label="Natwest T20 Blast 2015 (155 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/tag/pepsi-ipl-2015/" class="tag-cloud-link tag-link-1400 tag-link-position-27" style="font-size: 9.9384615384615pt;" aria-label="Pepsi IPL 2015 (136 items)">Pepsi IPL 2015</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201415/" class="tag-cloud-link tag-link-1837 tag-link-position-28" style="font-size: 10.153846153846pt;" aria-label="Ranji Trophy 2014/15 (139 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201516/" class="tag-cloud-link tag-link-1839 tag-link-position-29" style="font-size: 9.7230769230769pt;" aria-label="Ranji Trophy 2015/16 (135 items)">Ranji Trophy 2015/16</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-2016/" class="tag-cloud-link tag-link-6411 tag-link-position-30" style="font-size: 9.2923076923077pt;" aria-label="Ranji Trophy 2016 (127 items)">Ranji Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-6495 tag-link-position-31" style="font-size: 14.892307692308pt;" aria-label="Ranji Trophy Highlights (231 items)">Ranji Trophy Highlights</a>
<a href="http://www.oyecricket.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-1274 tag-link-position-32" style="font-size: 9.2923076923077pt;" aria-label="Royal Challengers Bangalore (128 items)">Royal Challengers Bangalore</a>
<a href="http://www.oyecricket.com/tag/sharjah/" class="tag-cloud-link tag-link-455 tag-link-position-33" style="font-size: 9.7230769230769pt;" aria-label="Sharjah (135 items)">Sharjah</a>
<a href="http://www.oyecricket.com/tag/shere-bangla-national-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-34" style="font-size: 12.523076923077pt;" aria-label="Shere Bangla National Stadium (181 items)">Shere Bangla National Stadium</a>
<a href="http://www.oyecricket.com/tag/specsavers-county-championship-2018/" class="tag-cloud-link tag-link-12618 tag-link-position-35" style="font-size: 9.0769230769231pt;" aria-label="Specsavers County Championship 2018 (126 items)">Specsavers County Championship 2018</a>
<a href="http://www.oyecricket.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-1275 tag-link-position-36" style="font-size: 9.5076923076923pt;" aria-label="Sunrisers Hyderabad (132 items)">Sunrisers Hyderabad</a>
<a href="http://www.oyecricket.com/tag/sydney/" class="tag-cloud-link tag-link-540 tag-link-position-37" style="font-size: 12.738461538462pt;" aria-label="Sydney (186 items)">Sydney</a>
<a href="http://www.oyecricket.com/tag/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2817 tag-link-position-38" style="font-size: 8.6461538461538pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-live-scorecard/" class="tag-cloud-link tag-link-8445 tag-link-position-39" style="font-size: 12.523076923077pt;" aria-label="Vijay Hazare Live Scorecard (183 items)">Vijay Hazare Live Scorecard</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2364 tag-link-position-40" style="font-size: 8.2153846153846pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11886 tag-link-position-41" style="font-size: 15.107692307692pt;" aria-label="Vijay Hazare Trophy 2018 (241 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/tag/virat-kohli/" class="tag-cloud-link tag-link-234 tag-link-position-42" style="font-size: 8.2153846153846pt;" aria-label="Virat Kohli (115 items)">Virat Kohli</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2016/" class="tag-cloud-link tag-link-3961 tag-link-position-43" style="font-size: 13.6pt;" aria-label="Vivo IPL 2016 (202 items)">Vivo IPL 2016</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2017/" class="tag-cloud-link tag-link-8988 tag-link-position-44" style="font-size: 8.6461538461538pt;" aria-label="Vivo IPL 2017 (120 items)">Vivo IPL 2017</a>
<a href="http://www.oyecricket.com/tag/wellington/" class="tag-cloud-link tag-link-876 tag-link-position-45" style="font-size: 8.2153846153846pt;" aria-label="Wellington (113 items)">Wellington</a></div>
</div></div>
<div id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/category/afghanistan/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 10.993710691824pt;" aria-label="Afghanistan (180 items)">Afghanistan</a>
<a href="http://www.oyecricket.com/category/australia/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 17.685534591195pt;" aria-label="Australia (1,048 items)">Australia</a>
<a href="http://www.oyecricket.com/category/bangladesh/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 15.044025157233pt;" aria-label="Bangladesh (523 items)">Bangladesh</a>
<a href="http://www.oyecricket.com/category/bcci-zonal-t20-league-2017/" class="tag-cloud-link tag-link-7850 tag-link-position-4" style="font-size: 8.6163522012579pt;" aria-label="BCCI Zonal T20 League 2017 (97 items)">BCCI Zonal T20 League 2017</a>
<a href="http://www.oyecricket.com/category/cricket-records/" class="tag-cloud-link tag-link-740 tag-link-position-5" style="font-size: 10.993710691824pt;" aria-label="Cricket Records (183 items)">Cricket Records</a>
<a href="http://www.oyecricket.com/category/cricket-scores/" class="tag-cloud-link tag-link-15125 tag-link-position-6" style="font-size: 8.440251572327pt;" aria-label="Cricket Scores (92 items)">Cricket Scores</a>
<a href="http://www.oyecricket.com/category/england/" class="tag-cloud-link tag-link-6 tag-link-position-7" style="font-size: 20.238993710692pt;" aria-label="England (2,043 items)">England</a>
<a href="http://www.oyecricket.com/category/hindi-cricket-news/" class="tag-cloud-link tag-link-2689 tag-link-position-8" style="font-size: 9.3207547169811pt;" aria-label="Hindi Cricket News (117 items)">Hindi Cricket News</a>
<a href="http://www.oyecricket.com/category/icc-cricket-world-cup-2015/" class="tag-cloud-link tag-link-510 tag-link-position-9" style="font-size: 10.11320754717pt;" aria-label="ICC Cricket World Cup 2015 (143 items)">ICC Cricket World Cup 2015</a>
<a href="http://www.oyecricket.com/category/icc-world-t20-2016/" class="tag-cloud-link tag-link-2607 tag-link-position-10" style="font-size: 8pt;" aria-label="ICC World T20 2016 (82 items)">ICC World T20 2016</a>
<a href="http://www.oyecricket.com/category/india/" class="tag-cloud-link tag-link-8 tag-link-position-11" style="font-size: 22pt;" aria-label="India (3,236 items)">India</a>
<a href="http://www.oyecricket.com/category/india-player-pages/" class="tag-cloud-link tag-link-10 tag-link-position-12" style="font-size: 10.729559748428pt;" aria-label="India Player Pages (169 items)">India Player Pages</a>
<a href="http://www.oyecricket.com/category/ipl-2015/" class="tag-cloud-link tag-link-1255 tag-link-position-13" style="font-size: 9.937106918239pt;" aria-label="IPL 2015 (138 items)">IPL 2015</a>
<a href="http://www.oyecricket.com/category/ipl-2016/" class="tag-cloud-link tag-link-2536 tag-link-position-14" style="font-size: 11.522012578616pt;" aria-label="IPL 2016 (208 items)">IPL 2016</a>
<a href="http://www.oyecricket.com/category/ireland/" class="tag-cloud-link tag-link-526 tag-link-position-15" style="font-size: 10.993710691824pt;" aria-label="Ireland (180 items)">Ireland</a>
<a href="http://www.oyecricket.com/category/lv-county-championship-2015/" class="tag-cloud-link tag-link-1264 tag-link-position-16" style="font-size: 9.2327044025157pt;" aria-label="LV= County Championship 2015 (114 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1521 tag-link-position-17" style="font-size: 10.465408805031pt;" aria-label="Natwest T20 Blast 2015 (156 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2016/" class="tag-cloud-link tag-link-4545 tag-link-position-18" style="font-size: 10.377358490566pt;" aria-label="NatWest t20 Blast 2016 (155 items)">NatWest t20 Blast 2016</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2017/" class="tag-cloud-link tag-link-9414 tag-link-position-19" style="font-size: 9.6729559748428pt;" aria-label="Natwest T20 Blast 2017 (129 items)">Natwest T20 Blast 2017</a>
<a href="http://www.oyecricket.com/category/new-zealand/" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 16.364779874214pt;" aria-label="New Zealand (743 items)">New Zealand</a>
<a href="http://www.oyecricket.com/category/pakistan/" class="tag-cloud-link tag-link-13 tag-link-position-21" style="font-size: 15.924528301887pt;" aria-label="Pakistan (665 items)">Pakistan</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-201415/" class="tag-cloud-link tag-link-742 tag-link-position-22" style="font-size: 10.025157232704pt;" aria-label="Ranji Trophy 2014/15 (141 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2015/" class="tag-cloud-link tag-link-1838 tag-link-position-23" style="font-size: 10.11320754717pt;" aria-label="Ranji Trophy 2015 (145 items)">Ranji Trophy 2015</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2016-17/" class="tag-cloud-link tag-link-6410 tag-link-position-24" style="font-size: 10.465408805031pt;" aria-label="Ranji Trophy 2016-17 (156 items)">Ranji Trophy 2016-17</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2017-18/" class="tag-cloud-link tag-link-10457 tag-link-position-25" style="font-size: 9.4968553459119pt;" aria-label="Ranji Trophy 2017-18 (123 items)">Ranji Trophy 2017-18</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2015/" class="tag-cloud-link tag-link-1770 tag-link-position-26" style="font-size: 8.7044025157233pt;" aria-label="Royal London One-Day Cup 2015 (99 items)">Royal London One-Day Cup 2015</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2016/" class="tag-cloud-link tag-link-4815 tag-link-position-27" style="font-size: 8.7924528301887pt;" aria-label="Royal London One Day Cup 2016 (101 items)">Royal London One Day Cup 2016</a>
<a href="http://www.oyecricket.com/category/south-africa/" class="tag-cloud-link tag-link-16 tag-link-position-28" style="font-size: 16.716981132075pt;" aria-label="South Africa (810 items)">South Africa</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2016/" class="tag-cloud-link tag-link-4062 tag-link-position-29" style="font-size: 10.641509433962pt;" aria-label="Specsavers County Championship 2016 (166 items)">Specsavers County Championship 2016</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2017/" class="tag-cloud-link tag-link-9045 tag-link-position-30" style="font-size: 8.6163522012579pt;" aria-label="Specsavers County Championship 2017 (97 items)">Specsavers County Championship 2017</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2018/" class="tag-cloud-link tag-link-12606 tag-link-position-31" style="font-size: 9.6729559748428pt;" aria-label="Specsavers County Championship 2018 (128 items)">Specsavers County Championship 2018</a>
<a href="http://www.oyecricket.com/category/sri-lanka/" class="tag-cloud-link tag-link-17 tag-link-position-32" style="font-size: 15.044025157233pt;" aria-label="Sri Lanka (518 items)">Sri Lanka</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2015/" class="tag-cloud-link tag-link-1211 tag-link-position-33" style="font-size: 8.0880503144654pt;" aria-label="Syed Mushtaq Ali Trophy 2015 (85 items)">Syed Mushtaq Ali Trophy 2015</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2816 tag-link-position-34" style="font-size: 9.4088050314465pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2018/" class="tag-cloud-link tag-link-11470 tag-link-position-35" style="font-size: 8.3522012578616pt;" aria-label="Syed Mushtaq Ali Trophy 2018 (91 items)">Syed Mushtaq Ali Trophy 2018</a>
<a href="http://www.oyecricket.com/category/united-arab-emirates/" class="tag-cloud-link tag-link-1121 tag-link-position-36" style="font-size: 8.0880503144654pt;" aria-label="United Arab Emirates (85 items)">United Arab Emirates</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2363 tag-link-position-37" style="font-size: 9.2327044025157pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2017/" class="tag-cloud-link tag-link-8441 tag-link-position-38" style="font-size: 9.5849056603774pt;" aria-label="Vijay Hazare Trophy 2017 (124 items)">Vijay Hazare Trophy 2017</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11884 tag-link-position-39" style="font-size: 11.962264150943pt;" aria-label="Vijay Hazare Trophy 2018 (235 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018-19/" class="tag-cloud-link tag-link-14176 tag-link-position-40" style="font-size: 10.201257861635pt;" aria-label="Vijay Hazare Trophy 2018-19 (146 items)">Vijay Hazare Trophy 2018-19</a>
<a href="http://www.oyecricket.com/category/vitality-blast-2018/" class="tag-cloud-link tag-link-13409 tag-link-position-41" style="font-size: 9.4968553459119pt;" aria-label="Vitality Blast 2018 (122 items)">Vitality Blast 2018</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2017-live-score-ipl-10-latest-news-vivo-ipl-2017-schedule/" class="tag-cloud-link tag-link-8022 tag-link-position-42" style="font-size: 9.4968553459119pt;" aria-label="Vivo IPL 2017 Live Score and IPL 10 Latest News (123 items)">Vivo IPL 2017 Live Score and IPL 10 Latest News</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-12462 tag-link-position-43" style="font-size: 8.1761006289308pt;" aria-label="Vivo IPL 2018 (86 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/category/west-indies/" class="tag-cloud-link tag-link-20 tag-link-position-44" style="font-size: 15.396226415094pt;" aria-label="West Indies (578 items)">West Indies</a>
<a href="http://www.oyecricket.com/category/zimbabwe/" class="tag-cloud-link tag-link-22 tag-link-position-45" style="font-size: 12.050314465409pt;" aria-label="Zimbabwe (238 items)">Zimbabwe</a></div>
</div></div>
		
			
							<div id="entryMeta">
					<img alt='' src='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=27&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=54&#038;d=mm&#038;r=g 2x' class='avatar avatar-27 photo' height='27' width='27' />					Posted by  <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> 
										on December 14, 2018. Filed under <a href="http://www.oyecricket.com/category/womens-big-bash-league-2018-19/" rel="category tag">Women's Big Bash League 2018/19</a>.
					You can follow any responses to this entry through the <a href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/feed/">RSS 2.0</a>.
										You can leave a response or trackback to this entry						
					<div class="clear"></div>	
				</div>
					
					</div><!-- /post -->
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&#038;postid=52497&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=360690cfbde89cde42c16422853aacbf258a2838#parent=http%3A%2F%2Fwww.oyecricket.com%2Fhobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-300x250-rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6209146363"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15" title="Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15" /></a><a href="http://www.oyecricket.com/hobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15/" title="Permalink to Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15" rel="bookmark" class="block">Hobart Hurricanes W vs Sydney Sixers W Scorecard | WBBL 2018/19 Live Score | Dec 15</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/adelaide-strikers-w-vs-sydney-thunder-w-scorecard-wbbl-2018-19-live-score-dec-15/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F03%2Fbellerive-oval-hobart-800x519.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Adelaide Strikers W vs Sydney Thunder W Scorecard | WBBL 2018/19 Live Score | Dec 15" title="Adelaide Strikers W vs Sydney Thunder W Scorecard | WBBL 2018/19 Live Score | Dec 15" /></a><a href="http://www.oyecricket.com/adelaide-strikers-w-vs-sydney-thunder-w-scorecard-wbbl-2018-19-live-score-dec-15/" title="Permalink to Adelaide Strikers W vs Sydney Thunder W Scorecard | WBBL 2018/19 Live Score | Dec 15" rel="bookmark" class="block">Adelaide Strikers W vs Sydney Thunder W Scorecard | WBBL 2018/19 Live Score | Dec 15</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/melbourne-stars-w-vs-perth-scorchers-w-scorecard-wbbl-2018-19-live-score-dec-15/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Melbourne Stars W vs Perth Scorchers W Scorecard | WBBL 2018/19 Live Score | Dec 15" title="Melbourne Stars W vs Perth Scorchers W Scorecard | WBBL 2018/19 Live Score | Dec 15" /></a><a href="http://www.oyecricket.com/melbourne-stars-w-vs-perth-scorchers-w-scorecard-wbbl-2018-19-live-score-dec-15/" title="Permalink to Melbourne Stars W vs Perth Scorchers W Scorecard | WBBL 2018/19 Live Score | Dec 15" rel="bookmark" class="block">Melbourne Stars W vs Perth Scorchers W Scorecard | WBBL 2018/19 Live Score | Dec 15</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/nz-vs-sl-1st-test-scorecard-sri-lanka-tour-of-new-zealand-2018-dec-15-19/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fbasin-reserve-wellington-e1420264539915.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="NZ vs SL 1st Test Scorecard | Sri Lanka Tour of New Zealand 2018 | Dec 15-19" title="NZ vs SL 1st Test Scorecard | Sri Lanka Tour of New Zealand 2018 | Dec 15-19" /></a><a href="http://www.oyecricket.com/nz-vs-sl-1st-test-scorecard-sri-lanka-tour-of-new-zealand-2018-dec-15-19/" title="Permalink to NZ vs SL 1st Test Scorecard | Sri Lanka Tour of New Zealand 2018 | Dec 15-19" rel="bookmark" class="block">NZ vs SL 1st Test Scorecard | Sri Lanka Tour of New Zealand 2018 | Dec 15-19</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/jozi-stars-vs-paarl-rocks-scorecard-msl-2018-live-score-dec-14/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jozi Stars vs Paarl Rocks Scorecard | MSL 2018 Live Score | Dec 14" title="Jozi Stars vs Paarl Rocks Scorecard | MSL 2018 Live Score | Dec 14" /></a><a href="http://www.oyecricket.com/jozi-stars-vs-paarl-rocks-scorecard-msl-2018-live-score-dec-14/" title="Permalink to Jozi Stars vs Paarl Rocks Scorecard | MSL 2018 Live Score | Dec 14" rel="bookmark" class="block">Jozi Stars vs Paarl Rocks Scorecard | MSL 2018 Live Score | Dec 14</a>
																	</li>
															<li>
									<a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018" title="Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018" /></a><a href="http://www.cricketherald.com/ban-vs-wi-3rd-odi-scorecard-ban-vs-wi-3rd-odi-at-dhaka-2018/" title="Permalink to Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018" rel="bookmark" class="block">Ban vs WI 3rd ODI Scorecard | Ban vs WI 3rd ODI at Dhaka 2018</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ban-vs-wi-3rd-odi-scorecard-west-indies-tour-of-bangladesh-2018-ban-vs-wi-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fwi-odi-team-2016-800x571.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Ban vs WI 3rd ODI Scorecard | West Indies Tour of Bangladesh 2018 | Ban vs WI 2018" title="Ban vs WI 3rd ODI Scorecard | West Indies Tour of Bangladesh 2018 | Ban vs WI 2018" /></a><a href="http://www.oyecricket.com/ban-vs-wi-3rd-odi-scorecard-west-indies-tour-of-bangladesh-2018-ban-vs-wi-2018/" title="Permalink to Ban vs WI 3rd ODI Scorecard | West Indies Tour of Bangladesh 2018 | Ban vs WI 2018" rel="bookmark" class="block">Ban vs WI 3rd ODI Scorecard | West Indies Tour of Bangladesh 2018 | Ban vs WI 2018</a>
																	</li>
															<li>
									<a href="http://www.cricketherald.com/islamabad-v-lahore-blues-national-t20-cup-2018-live-scores-dec-14/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14" title="Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14" /></a><a href="http://www.cricketherald.com/islamabad-v-lahore-blues-national-t20-cup-2018-live-scores-dec-14/" title="Permalink to Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14" rel="bookmark" class="block">Islamabad v Lahore Blues National T20 Cup 2018 Live Scores | Dec 14</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fbpl-t20-bangladesh-premier-league-3-e1448126974999.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" title="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" /></a>									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" title="Permalink to BPL T20 2015 Points Table | Bangladesh Premier League Points Table" rel="bookmark">BPL T20 2015 Points Table | Bangladesh Premier League Points Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" title="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" /></a>									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" title="Permalink to Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fkfc-big-bash-league-e1450317352113.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" title="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" /></a>									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" title="Permalink to KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" rel="bookmark">KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fabdevilliers8.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" title="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" /></a>									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" title="Permalink to Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" rel="bookmark">Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fr-vinay-kumar-1-e1417275663790.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="List of Leading Wicket Takers of Ranji Trophy 2014/15" title="List of Leading Wicket Takers of Ranji Trophy 2014/15" /></a>									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" title="Permalink to List of Leading Wicket Takers of Ranji Trophy 2014/15" rel="bookmark">List of Leading Wicket Takers of Ranji Trophy 2014/15</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imran Azmi</strong>: <a href="http://www.oyecricket.com/ind-vs-aus-2017-news-injured-hardik-pandya-omitted-india-test-squad/" rel="bookmark">Ind vs Aus 2017 news : Injured Hardik Pandya omitted from India Test Squad</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>usman</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Suraj Jha</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-points-table-ipl-9-match-results-ipl-9-points-table/" rel="bookmark">Vivo IPL 2016 Points Table &#8211; Vivo IPL 9 Results and Vivo IPL 9 Points Table</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Amrit Jana</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Muhammad shahid</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">OyeCricket on FB</h3>
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOyeCricketcom-508673192595988&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=389517174513277" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hbhw-vs-brhw-live-score-hbhw-vs-brhw-womens-big-bash-league-2017-highlights-jan-09/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2016/17 Live Score | Jan 09">
									Hobart Hurricanes Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2016/17 Live Score | Jan 09								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hbhw-vs-brhw-live-score-hbhw-vs-brhw-womens-big-bash-league-2017-highlights-jan-08/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2016/17 Live Score | Jan 08">
									Hobart Hurricanes Wmn vs Brisbane Heat Wmn Scorecard | WBBL 2016/17 Live Score | Jan 08								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hbh-vs-syt-live-score-hbh-vs-syt-kfc-t20-big-bash-league-201617-highlights-jan-08/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes vs Sydney Thunder Scorecard | KFC BBL 2016/17 Live Score | Jan 08">
									Hobart Hurricanes vs Sydney Thunder Scorecard | KFC BBL 2016/17 Live Score | Jan 08								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hobart-hurricanes-w-vs-melbourne-stars-w-scorecard-wbbl-2018-19-live-score-dec-9/" rel="bookmark" class="related_posttitle" title="Hobart Hurricanes W vs Melbourne Stars W Scorecard | WBBL 2018/19 Live Score | Dec 9">
									Hobart Hurricanes W vs Melbourne Stars W Scorecard | WBBL 2018/19 Live Score | Dec 9								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/tas-vs-nsw-live-score-tas-vs-nsw-sheffield-shield-2016-highlights-nov-26-29/" rel="bookmark" class="related_posttitle" title="Tasmania vs New South Wales Scorecard | Tas vs NSW Sheffield Shield 2016 Live Score | Nov 26-29">
									Tasmania vs New South Wales Scorecard | Tas vs NSW Sheffield Shield 2016 Live Score | Nov 26-29								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Random Picks</h3>

                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/mohammed-siraj-profile-mohammed-siraj-stats-mohammed-siraj-biodata/" rel="bookmark" title="Permalink to Mohammed Siraj Career Statistics | Mohammed Siraj Profile &#038; Biography" >Mohammed Siraj Career Statistics | Mohammed Siraj Profile &#038; Biography</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/aus-a-vs-ind-a-2nd-test-scorecard-aus-a-vs-ind-a-2nd-test-highlights-aus-a-tour-of-ind-2018/" rel="bookmark" title="Permalink to Aus A vs Ind A 2nd Test Scorecard | Aus A vs Ind A 2nd Test Highlights | Aus A Tour of Ind 2018" >Aus A vs Ind A 2nd Test Scorecard | Aus A vs Ind A 2nd Test Highlights | Aus A Tour of Ind 2018</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/04/zaheerkhan48.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/delhi-daredevils-ipl-team-2016-delhi-daredevils-news-hindi-ipl-9/" rel="bookmark" title="Permalink to Delhi Daredevils News in Hindi &#8211; आई पी एल ९ दिल्ली डेयरडेविल्स का प्रदर्शन इस बार बेहतर होने की उम्मीद" >Delhi Daredevils News in Hindi &#8211; आई पी एल ९ दिल्ली डेयरडेविल्स का प्रदर्शन इस बार बेहतर होने की उम्मीद</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/12/McDonalds-Super-Smash-2016-Schedule-e1480657930406.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/mcdonalds-super-smash-2016-leading-run-scorers-list-mcdonalds-super-smash-2016-statistics/" rel="bookmark" title="Permalink to Super Smash 2016 Highest Run Scorers List | Super Smash 2016 Most Runs | McDonalds Super Smash 2016 Stats" >Super Smash 2016 Highest Run Scorers List | Super Smash 2016 Most Runs | McDonalds Super Smash 2016 Stats</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/05/england-cricket-logo-e1431356881855.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/england-vs-south-africa-2017-schedule-south-africa-tour-of-england-2017/" rel="bookmark" title="Permalink to South Africa Tour of England 2017 Schedule | Eng vs SA 2017 Fixtures" >South Africa Tour of England 2017 Schedule | Eng vs SA 2017 Fixtures</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/kevinpietersen45.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/kevin-pietersen-statistics-profile-photos-news-and-biography/" rel="bookmark" title="Permalink to Kevin Pietersen: Statistics, Profile, News and Biography" >Kevin Pietersen: Statistics, Profile, News and Biography</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/08/Royal-London-One-Day-Cup-20142.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/nottinghamshire-v-derbyshire-qf-at-nottingham-royal-london-one-day-cup-2014/" rel="bookmark" title="Permalink to Nottinghamshire v Derbyshire, 1st Quarter Final at Nottingham (Aug 26): Royal London One-Day Cup 2014" >Nottinghamshire v Derbyshire, 1st Quarter Final at Nottingham (Aug 26): Royal London One-Day Cup 2014</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.cricketherald.com/aus-vs-ind-1st-test-day-3-news-india-takes-slender-first-innings-lead-of-15-runs/" rel="bookmark" title="Permalink to Aus vs Ind 1st Test Day 3 News : India takes slender first innings lead of 15 runs" >Aus vs Ind 1st Test Day 3 News : India takes slender first innings lead of 15 runs</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/05/england-cricket-logo-e1431356881855.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/eng-lions-vs-sa-a-test-scorecard-eng-lions-vs-sa-a-test-highlights-eng-lions-vs-sa-a-2017/" rel="bookmark" title="Permalink to Eng Lions vs SA A Test match Live Score | Eng Lions vs SA A Test Scorecard SAA Tour of Eng 2017, Jun 21-24" >Eng Lions vs SA A Test match Live Score | Eng Lions vs SA A Test Scorecard SAA Tour of Eng 2017, Jun 21-24</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/04/sunrisers-hyderabad-1-e1428485599546.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/srh-vs-gl-scorecard-in-hindi-vivo-ipl-2016-live-score-in-hindi-ipl-9/" rel="bookmark" title="Permalink to Sunrisers Hyderabad vs Gujarat Lions Live Scorecard in Hindi | IPL 2016" >Sunrisers Hyderabad vs Gujarat Lions Live Scorecard in Hindi | IPL 2016</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-2nd-menu" class=""><li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44492"><a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/">IPL 2018 Points Table</a></li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44498"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/">IPL 2018 Leading Run Scorers</a></li>
<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44497"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/">IPL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-43508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43508"><a href="http://www.oyecricket.com/latest-psl-2018-points-table-hbl-psl-2018-results/">PSL 2018 Points Table</a></li>
<li id="menu-item-43509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43509"><a href="http://www.oyecricket.com/psl-2018-highest-run-scorers-list-psl-2018-runs-psl-2018-stats/">PSL 2018 Leading Run Scorers</a></li>
<li id="menu-item-43510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43510"><a href="http://www.oyecricket.com/psl-2018-highest-wicket-takers-list-psl-2018-wickets-psl-2018-stats/">PSL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41186"><a href="http://www.oyecricket.com/bbl-2018-points-table-big-bash-2018-points-table-bbl-team-standings/">BBL 2018 Points Table</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41184"><a href="http://www.oyecricket.com/bbl-2018-leading-wicket-takers-bbl-2018-top-wicket-takers-bbl-stats-2018/">BBL 2018 Leading Run Scorers</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41185"><a href="http://www.oyecricket.com/bbl-2018-top-scorers-bbl-2018-leading-run-scorers-bbl-2018-stats/">BBL 2018 Top Wicket Takers</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6377"><a href="http://www.oyecricket.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="http://www.oyecricket.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.oyecricket.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.oyecricket.com/about-us/">About</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		COPYRIGHT © 2018 - OyeCricket.com. All rights reserved.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6209cb5e5e8eccb3f5f964a98012d618e6639daead09233175209232297626b2';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.oyecricket.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.20 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/comment-reply.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyecricket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script async="async" type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=52497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=360690cfbde89cde42c16422853aacbf258a2838#parent=http%3A%2F%2Fwww.oyecricket.com%2Fhobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=52497&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=360690cfbde89cde42c16422853aacbf258a2838#parent=http%3A%2F%2Fwww.oyecricket.com%2Fhobart-hurricanes-w-vs-sydney-sixers-w-scorecard-wbbl-2018-19-live-score-dec-15%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'71906699',post:'52497',tz:'5.5',srv:'www.oyecricket.com'} ]);
	_stq.push([ 'clickTrackerInit', '71906699', '52497' ]);
</script>

	</div> <!-- #footer-right-side -->
	<div class="clear">
</div>
</div><!-- /footer -->

</body>
</html>