<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="msvalidate.01" content="697818AEE86ACDB6CF28804481C9A560" />
<meta name="sitelock-site-verification" content="6364" />
<meta name='svg-x-verification' content='6658fff00c8462d551a4dd1c37d1c6ad5ee095d3'/>
<meta http-equiv="content-language" content="EN, HI">
<meta name="verify-paydot" content="81b2c32dfb16221b4c7e87b053751533" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyecricket.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyecricket.com/feed/" />	
	<link rel="pingback" href="http://www.oyecricket.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Match Results</title>
<meta name="description" content="Check out the ICC World Cup Qualifier 2018 points table &amp; get ICC World Cup Qualifier match results to know which team is doing well from the ICC World Cup Qualifier points table updates in the ICC World Cup Qualifier 2018."/>
<link rel="canonical" href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Match Results" />
<meta property="og:description" content="Check out the ICC World Cup Qualifier 2018 points table &amp; get ICC World Cup Qualifier match results to know which team is doing well from the ICC World Cup Qualifier points table updates in the ICC World Cup Qualifier 2018." />
<meta property="og:url" content="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/" />
<meta property="og:site_name" content="OyeCricket.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:author" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:tag" content="ICC World Cup Qualifier 2018 Match Results" />
<meta property="article:tag" content="ICC World Cup Qualifier 2018 Points Table" />
<meta property="article:tag" content="ICC World Cup Qualifier 2018 Results" />
<meta property="article:tag" content="ICC World Cup Qualifier 2018 Standings" />
<meta property="article:tag" content="ICC World Cup Qualifier Points Table" />
<meta property="article:tag" content="ICC World Cup Qualifier Points Table 2018" />
<meta property="article:tag" content="ICC World Cup Qualifier results" />
<meta property="article:section" content="ICC World Cup Qualifier 2018" />
<meta property="article:published_time" content="2018-03-23T10:38:06+05:30" />
<meta property="og:image" content="http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="268" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the ICC World Cup Qualifier 2018 points table &amp; get ICC World Cup Qualifier match results to know which team is doing well from the ICC World Cup Qualifier points table updates in the ICC World Cup Qualifier 2018." />
<meta name="twitter:title" content="ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Match Results" />
<meta name="twitter:site" content="@cricket_fundas" />
<meta name="twitter:image" content="http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg" />
<meta name="twitter:creator" content="@cricket_fundas" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Feed" href="http://www.oyecricket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Comments Feed" href="http://www.oyecricket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results Comments Feed" href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"03","day":"23","post_id":"44122","postname":"icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results","author":"oyecricket"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='fb5430f2aea19aca5332564bf88cca43' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OyeCricket.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/' />
<meta name='shareaholic:keywords' content='icc world cup qualifier 2018 match results, icc world cup qualifier 2018 points table, icc world cup qualifier 2018 results, icc world cup qualifier 2018 standings, icc world cup qualifier points table, icc world cup qualifier points table 2018, icc world cup qualifier results, icc world cup qualifier 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-03-23T10:38:06+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-03-23T10:38:06+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='oyecricket' />
<meta name='shareaholic:site_id' content='fb5430f2aea19aca5332564bf88cca43' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-1024x685.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyecricket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.oyecricket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyecricket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyecricket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.oyecricket.com/?p=44122' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Ficc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Ficc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyecricket.com/wp-content/themes/transcript/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.oyecricket.com/wp-content/uploads/2015/10/oyecricket-square-150x150.png"/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8768281; 
var sc_invisible=1; 
var sc_security="a80c9519"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("");
</script>
<div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/8768281/0/a80c9519/1/" alt="website
statistics"></a></div>
<!-- End of StatCounter Code for Default Guide -->
<link rel="amphtml" href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/amp/" /><link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket-150x130.png" sizes="32x32" />
<link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
<meta name="msapplication-TileImage" content="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
	

		
</head>

<body class="post-template-default single single-post postid-44122 single-format-standard">


<div class="wrapper">

	<div id="masthead"></div>
	<div id="header">

		<div id="logoleft">
                <a href="http://www.oyecricket.com/"><img src="http://www.oyecricket.com/wp-content/uploads/2015/04/oy-cricket2.png"></a>
</div>
<div id="logoright">  
<ul>
	<li># Round the Clock Updates of International and Domestic Cricket.</li>
	<li># Cricket News in Hindi and English.</li>
        <li># Cricket Schedule - Tour Fixtures & Match Timetable.</li>
	<li># Cricket Highlights, Cricket Statistics, Cricket Records, etc.</li>
</ul>
<center>
<p><a href="http://www.facebook.com/OyeCricketcom-508673192595988">Follow 
OyeCricket on Facebook to get Latest Cricket Stories</a>.</p>
<p><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us for 
Advertising on OyeCricket</a></p>
</center>
              
</div>

			
	</div><!-- /header -->		
	<div class="clear"></div>		
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.oyecricket.com/" title="Live Cricket Scores, News Updates of Australia vs India, Ranji Trophy on OyeCricket.com">Home</a></li>
			<li id="menu-item-25292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25292"><a href="http://www.oyecricket.com/tag/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-43506" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43506"><a href="http://www.oyecricket.com/nidahas-trophy-2018-schedule-live-scores-nidahas-trophy-2018-fixtures/">Nidahas Trophy 2018 Schedule</a></li>
<li id="menu-item-43248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43248"><a href="http://www.oyecricket.com/psl-2018-schedule-psl-2018-live-score-psl-2018-fixtures-psl-timetable/">PSL 2018 Match Schedule</a></li>
<li id="menu-item-43507" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43507"><a href="http://www.oyecricket.com/deodhar-trophy-2018/">Deodhar Trophy 2018 Schedule</a></li>
<li id="menu-item-43414" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43414"><a href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-fixtures-icc-wcq-2018-schedule/">ICC World Cup Qualifier 2018</a></li>
<li id="menu-item-43249" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43249"><a href="http://www.oyecricket.com/england-tour-new-zealand-2018-schedule-nz-vs-eng-2018-fixtures/">NZ vs Eng 2018</a></li>
<li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43251"><a href="http://www.oyecricket.com/australia-tour-south-africa-2018-schedule-sa-vs-aus-2018-fixtures/">SA vs Aus 2018</a></li>
<li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41261"><a href="http://www.oyecricket.com/south-africa-vs-india-2018-schedule-india-tour-of-south-africa-2018/">SA vs Ind 2018</a></li>
<li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41262"><a href="http://www.oyecricket.com/nz-vs-pak-2018-schedule-pak-tour-of-nz-2018-new-zealand-vs-pakistan/">NZ vs Pak 2018</a></li>
<li id="menu-item-40465" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40465"><a href="http://www.oyecricket.com/australia-vs-england-2017-schedule-england-tour-of-australia-2017/">Aus vs Eng</a></li>
<li id="menu-item-43417" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43417"><a href="http://www.oyecricket.com/england-lions-tour-west-indies-2018-schedule-west-indies-vs-england-lions-2018-fixtures/">WI A vs Eng Lions 2018</a></li>
<li id="menu-item-40462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40462"><a href="http://www.oyecricket.com/the-ford-trophy-2017-18-the-ford-trophy-2017-18-fixtures-the-ford-trophy-cricket/">The Ford Trophy 2017/18</a></li>
<li id="menu-item-43250" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43250"><a href="http://www.oyecricket.com/sheffield-shield-2017-schedule-sheffield-shield-2017-fixtures/">Sheffield Shield</a></li>
<li id="menu-item-43415" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43415"><a href="http://www.oyecricket.com/sunfoil-series-2017-schedule-sunfoil-series-2017-fixtures/">Sunfoil Series 2018</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26903"><a href="https://www.amazon.in/gp/search?ie=UTF8&#038;tag=oyecriccom-21&#038;linkCode=ur2&#038;linkId=836f32992212a35214181afcbb856f89&#038;camp=3638&#038;creative=24630&#038;index=sporting&#038;keywords=cricket">Online Cricket Shop</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
<div>
</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="http://www.oyecricket.com/category/india/">India</a></li>
<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.oyecricket.com/category/australia/">Australia</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.oyecricket.com/category/england/">England</a></li>
<li id="menu-item-36795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36795"><a href="http://www.oyecricket.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-36796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36796"><a href="http://www.oyecricket.com/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.oyecricket.com/category/pakistan/">Pakistan</a></li>
<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="http://www.oyecricket.com/category/sri-lanka/">Sri Lanka</a></li>
<li id="menu-item-36798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36798"><a href="http://www.oyecricket.com/category/west-indies/">West Indies</a></li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.oyecricket.com/category/bangladesh/">Bangladesh</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a href="http://www.oyecricket.com/cricket-player-page-and-statistics-by-countries-oyecricket-com/">Player Stats</a></li>
<li id="menu-item-25291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25291"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-25290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25290"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us</a></li>
<li id="menu-item-26856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26856"><a href="http://www.oyechronicle.com/category/india-breaking-news-today/">India Breaking News</a></li>
<li id="menu-item-26857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26857"><a href="http://www.oyechronicle.com/category/world-news-headlines/">World Updates</a></li>
<li id="menu-item-26858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26858"><a href="http://www.oyechronicle.com/category/hindi-movie-news/">Bollywood Latest News</a></li>
<li id="menu-item-36803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36803"><a href="http://www.oyechronicle.com/category/telugu-movie-news/">Tollywood Latest News</a></li>
<li id="menu-item-36806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36806"><a href="http://www.business-news-today.com">Business News Today</a></li>
<li id="menu-item-36807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36807"><a href="http://www.oyechronicle.com/category/crime-news-stories/">Latest Crime News</a></li>
<li id="menu-item-26860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26860"><a href="http://www.dailyhealthneeds.com/">Daily Health Needs</a></li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.oyecricket.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.oyecricket.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
<div class="clear"></div>
		<div class="clear"></div>
	
</div>
<div class="clear"></div>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>	<div id="container">	
		
				<div id="post-44122" class="entry post-44122 post type-post status-publish format-standard has-post-thumbnail hentry category-icc-world-cup-qualifier-2018 tag-icc-world-cup-qualifier-2018-match-results tag-icc-world-cup-qualifier-2018-points-table tag-icc-world-cup-qualifier-2018-results tag-icc-world-cup-qualifier-2018-standings tag-icc-world-cup-qualifier-points-table tag-icc-world-cup-qualifier-points-table-2018 tag-icc-world-cup-qualifier-results">
		
			<h1 class="entry_title">ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results</h1>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Text-ad-title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8697963935"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div class="metasingle">
				<span class="postdate">March 23, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://www.oyecricket.com/category/icc-world-cup-qualifier-2018/" rel="category tag">ICC World Cup Qualifier 2018</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a></span><div>Tagged with: <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-2018-match-results/" rel="tag">ICC World Cup Qualifier 2018 Match Results</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-2018-points-table/" rel="tag">ICC World Cup Qualifier 2018 Points Table</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-2018-results/" rel="tag">ICC World Cup Qualifier 2018 Results</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-2018-standings/" rel="tag">ICC World Cup Qualifier 2018 Standings</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-points-table/" rel="tag">ICC World Cup Qualifier Points Table</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-points-table-2018/" rel="tag">ICC World Cup Qualifier Points Table 2018</a> | <a href="http://www.oyecricket.com/tag/icc-world-cup-qualifier-results/" rel="tag">ICC World Cup Qualifier results</a><br /></div> 
			</div><!-- /metas -->
			<div class='shareaholic-canvas' data-app='share_buttons' data-title='ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results' data-link='http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/' data-app-id='11805823' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;padding-top:2px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Rectangular-ad-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7993001323"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Related Links : <a href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-fixtures-icc-wcq-2018-schedule/">ICC World Cup Qualifier 2018 Schedule</a></strong></p>
<p><strong>ICC World Cup Qualifier 2018 Points Table</strong> : Follow the latest <strong>ICC World Cup Qualifier 2018 Points Table</strong> in this post. We bring you here the latest ICC World Cup Qualifier 2018 Points Table updated frequently and the ICC World Cup Qualifier 2018 Match Results right below the ICC World Cup Qualifier Points Table. Know where your favourite ICC World Cup Qualifier teams are placed in the group stages in our latest ICC World Cup Qualifier 2018 Standings and ICC World Cup Qualifier 2018 Points Table.</p>
<h2>ICC World Cup Qualifier Points Table | ICC World Cup Qualifier Points Table 2018 | ICC World Cup Qualifier Points Table</h2>
<p>The ICC World Cup Qualifier Points Table will feature details like matches played (Mat), matches won (Won), matches lost (Lost), matches tied (Tied), matches abandoned (Aban) and the points collected (Pts).</p>
<p>Check here latest updated ICC World Cup Qualifier 2018 points table and ICC World Cup Qualifier 2018 Team Standings and ICC World Cup Qualifier 2018 match results. Get to know how your favorite team is doing in the ICC World Cup Qualifier 2018 through the below ICC World Cup Qualifier Points Table 2018 and daily updated ICC World Cup Qualifier 2018 Match Results.</p>
<h2>ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Standings |ICC World Cup Qualifier Points Table 2018</h2>
<p>ICC WCQ 2018 Points Table of Super Sixes Matches:</p>
<table width="332">
<thead>
<tr>
<td colspan="7"><strong>Super Sixes</strong></td>
</tr>
<tr>
<td width="131"><strong>Team</strong></td>
<td align="center" width="29"><strong>Mat</strong></td>
<td align="center" width="31"><strong>Won</strong></td>
<td align="center" width="30"><strong>Lost</strong></td>
<td align="center" width="30"><strong>Tied</strong></td>
<td align="center" width="9"><strong>Pts</strong></td>
<td align="center" width="42"><strong>NRR</strong></td>
</tr>
</thead>
<tbody>
<tr>
<td width="131">West Indies</td>
<td align="center" width="29">5</td>
<td align="center" width="31">4</td>
<td align="center" width="30">1</td>
<td align="center" width="30">0</td>
<td align="center" width="9">8</td>
<td align="center" width="42">0.472</td>
</tr>
<tr>
<td width="131">Zimbabwe</td>
<td align="center" width="29">5</td>
<td align="center" width="31">2</td>
<td align="center" width="30">2</td>
<td align="center" width="30">1</td>
<td align="center" width="9">5</td>
<td align="center" width="42">0.420</td>
</tr>
<tr>
<td width="131">Scotland</td>
<td align="center" width="29">5</td>
<td align="center" width="31">2</td>
<td align="center" width="30">2</td>
<td align="center" width="30">1</td>
<td align="center" width="9">5</td>
<td align="center" width="42">0.243</td>
</tr>
<tr>
<td width="131">Ireland</td>
<td align="center" width="29">4</td>
<td align="center" width="31">2</td>
<td align="center" width="30">2</td>
<td align="center" width="30">0</td>
<td align="center" width="9">4</td>
<td align="center" width="42">0.474</td>
</tr>
<tr>
<td width="131">Afghanistan</td>
<td align="center" width="29">4</td>
<td align="center" width="31">2</td>
<td align="center" width="30">2</td>
<td align="center" width="30">0</td>
<td align="center" width="9">4</td>
<td align="center" width="42">0.343</td>
</tr>
<tr>
<td width="131">United Arab Emirates</td>
<td align="center" width="29">5</td>
<td align="center" width="31">1</td>
<td align="center" width="30">4</td>
<td align="center" width="30">0</td>
<td align="center" width="9">2</td>
<td align="center" width="42">-1.950</td>
</tr>
</tbody>
<thead>
<tr>
<td colspan="7"><strong>Group A</strong></td>
</tr>
<tr>
<td width="131"><strong>Team</strong></td>
<td align="center" width="29"><strong>Mat</strong></td>
<td align="center" width="31"><strong>Won</strong></td>
<td align="center" width="30"><strong>Lost</strong></td>
<td align="center" width="30"><strong>Tied</strong></td>
<td align="center" width="9"><strong>Pts</strong></td>
<td align="center" width="42"><strong>NRR</strong></td>
</tr>
</thead>
<tbody>
<tr>
<td width="131">West Indies</td>
<td align="center" width="29">4</td>
<td align="center" width="31">4</td>
<td align="center" width="30">0</td>
<td align="center" width="30">0</td>
<td align="center" width="9">8</td>
<td align="center" width="42">1.171</td>
</tr>
<tr>
<td width="131">Ireland</td>
<td align="center" width="29">4</td>
<td align="center" width="31">3</td>
<td align="center" width="30">1</td>
<td align="center" width="30">0</td>
<td align="center" width="9">6</td>
<td align="center" width="42">1.479</td>
</tr>
<tr>
<td width="131">United Arab Emirates</td>
<td align="center" width="29">4</td>
<td align="center" width="31">2</td>
<td align="center" width="30">2</td>
<td align="center" width="30">0</td>
<td align="center" width="9">4</td>
<td align="center" width="42">-1.177</td>
</tr>
<tr>
<td width="131">Netherlands</td>
<td align="center" width="29">4</td>
<td align="center" width="31">1</td>
<td align="center" width="30">3</td>
<td align="center" width="30">0</td>
<td align="center" width="9">2</td>
<td align="center" width="42">-0.709</td>
</tr>
<tr>
<td width="131">Papua New Guinea</td>
<td align="center" width="29">4</td>
<td align="center" width="31">0</td>
<td align="center" width="30">4</td>
<td align="center" width="30">0</td>
<td align="center" width="9">0</td>
<td align="center" width="42">-0.865</td>
</tr>
</tbody>
<thead>
<tr>
<td colspan="7"><strong>Group B</strong></td>
</tr>
<tr>
<td width="131"><strong>Team</strong></td>
<td align="center" width="29"><strong>Mat</strong></td>
<td align="center" width="31"><strong>Won</strong></td>
<td align="center" width="30"><strong>Lost</strong></td>
<td align="center" width="30"><strong>Tied</strong></td>
<td align="center" width="9"><strong>Pts</strong></td>
<td align="center" width="42"><strong>NRR</strong></td>
</tr>
</thead>
<tbody>
<tr>
<td width="131">Zimbabwe</td>
<td align="center" width="29">4</td>
<td align="center" width="31">3</td>
<td align="center" width="30">0</td>
<td align="center" width="30">1</td>
<td align="center" width="9">7</td>
<td align="center" width="42">1.035</td>
</tr>
<tr>
<td width="131">Scotland</td>
<td align="center" width="29">4</td>
<td align="center" width="31">3</td>
<td align="center" width="30">0</td>
<td align="center" width="30">1</td>
<td align="center" width="9">7</td>
<td align="center" width="42">0.855</td>
</tr>
<tr>
<td width="131">Afghanistan</td>
<td align="center" width="29">4</td>
<td align="center" width="31">1</td>
<td align="center" width="30">3</td>
<td align="center" width="30">0</td>
<td align="center" width="9">2</td>
<td align="center" width="42">0.038</td>
</tr>
<tr>
<td width="131">Nepal</td>
<td align="center" width="29">4</td>
<td align="center" width="31">1</td>
<td align="center" width="30">3</td>
<td align="center" width="30">0</td>
<td align="center" width="9">2</td>
<td align="center" width="42">-0.893</td>
</tr>
<tr>
<td width="131">Hong Kong</td>
<td align="center" width="29">4</td>
<td align="center" width="31">1</td>
<td align="center" width="30">3</td>
<td align="center" width="30">0</td>
<td align="center" width="9">2</td>
<td align="center" width="42">-1.121</td>
</tr>
</tbody>
</table>
<h2>ICC World Cup Qualifier 2018 Match Results | ICC World Cup Qualifier 2018 Scorecards |ICC World Cup Qualifier 2018 Results</h2>
<p>Mar 4: Papua New Guinea vs United Arab Emirates, 1st Match, Group A  &#8211; UAE won by 56 runs (DLS Method Match reduced to 28 ovs due to rain delay target 170) &#8211; <a href="http://www.oyecricket.com/png-vs-uae-live-score-icc-wcq-2018-score-png-vs-uae-harare-mar-4-2018/"><strong>PNG vs UAE Scorecard</strong></a></p>
<p>Mar 4: Ireland vs Netherlands, 2nd Match, Group A &#8211; Ireland won by 93 runs (DLS Method &#8211; Match reduced to 41 ovs due to rain delay, target 243) &#8211; <a href="http://www.oyecricket.com/ire-vs-ned-live-score-icc-wcq-2018-score-ire-vs-ned-harare-mar-4-2018/"><strong>Ire vs Ned Scorecard</strong></a></p>
<p>Mar 4: Zimbabwe vs Nepal, 3rd Match, Group B &#8211; Zimbabwe won by 116 runs &#8211; <a href="http://www.oyecricket.com/zim-vs-nep-live-score-icc-wcq-2018-score-zim-vs-nep-harare-mar-4-2018/"><strong>Zim vs Nep Scorecard</strong></a></p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6213015797"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Mar 4: Afghanistan vs Scotland, 4th Match, Group B &#8211; Scotland won by 7 wkts &#8211; <a href="http://www.oyecricket.com/afg-vs-sco-live-score-icc-wcq-2018-score-afg-vs-sco-bulawayo-mar-4-2018/"><strong>Afg vs Sco Scorecard</strong></a></p>
<p>Mar 6: Papua New Guinea vs Ireland, 5th Match, Group A &#8211; Ireland won by 4 wkts &#8211; <a href="http://www.oyecricket.com/png-vs-ire-live-score-icc-wcq-2018-score-png-vs-ire-harare-mar-6-2018/"><strong>PNG vs Ire Scorecard</strong></a></p>
<p>Mar 6: Windies vs United Arab Emirates, 6th Match, Group A &#8211; Windies won by 60 runs &#8211; <a href="http://www.oyecricket.com/wi-vs-uae-live-score-icc-wcq-2018-score-wi-vs-uae-harare-mar-6-2018/"><strong>WI vs UAE Scorecard</strong></a></p>
<p>Mar 6: Zimbabwe vs Afghanistan, 7th Match, Group B &#8211; Zimbabwe won by 2 runs &#8211; <a href="http://www.oyecricket.com/zim-vs-afg-live-score-icc-wcq-2018-score-zim-vs-afg-bulawayo-mar-6-2018/"><strong>Zim vs Afg Scorecard</strong></a></p>
<p>Mar 6: Scotland vs Hong Kong, 8th Match, Group B &#8211; Scotland won by 4 wkts &#8211; <a href="http://www.oyecricket.com/sco-vs-hk-live-score-icc-wcq-2018-score-sco-vs-hk-bulawayo-mar-6-2018/"><strong>Sco vs HK Scorecard</strong></a></p>
<p>Mar 8: Netherlands vs United Arab Emirates, 9th Match, Group A &#8211; United Arab Emirates won by 6 wkts &#8211; <a href="http://www.oyecricket.com/ned-vs-uae-live-score-icc-wcq-2018-score-ned-vs-uae-harare-mar-8-2018/"><strong>Ned vs UAE Scorecard</strong></a></p>
<p>Mar 8: Windies vs Papua New Guinea, 10th Match, Group A -Windies won by 6 wkts  &#8211; <a href="http://www.oyecricket.com/wi-vs-png-live-score-icc-wcq-2018-score-wi-vs-png-harare-mar-8-2018/"><strong>WI vs PNG Scorecard</strong></a></p>
<p>Mar 8: Scotland vs Nepal, 11th Match, Group B &#8211; Scotland won by 4 wkts &#8211; <a href="http://www.oyecricket.com/sco-vs-nep-live-score-icc-wcq-2018-score-sco-vs-nep-bulawayo-mar-8-2018/"><strong>Sco vs Nep Scorecard</strong></a></p>
<p>Mar 8: Afghanistan vs Hong Kong, 12th Match, Group B &#8211; HK won by 30 runs (DLS Method-Match reduced to 46 ovs due to rain delay target 226) &#8211; <a href="http://www.oyecricket.com/afg-vs-hk-live-score-icc-wcq-2018-score-afg-vs-hk-bulawayo-mar-8-2018/"><strong>Afg vs HK Scorecard</strong></a></p>
<p>Mar 10: Windies vs Ireland, 13th Match, Group A &#8211; Windies won by 52 runs &#8211; <a href="http://www.oyecricket.com/wi-vs-ire-live-score-icc-wcq-2018-score-wi-vs-ire-harare-mar-10-2018/"><strong>WI vs Ire Scorecard</strong></a></p>
<p>Mar 10: Papua New Guinea vs Netherlands, 14th Match, Group A &#8211; Netherlands won by 57 runs &#8211; <a href="http://www.oyecricket.com/png-vs-ned-live-score-icc-wcq-2018-score-png-vs-ned-harare-mar-10-2018/"><strong>PNG vs Ned Scorecard</strong></a></p>
<p>Mar 10: Zimbabwe vs Hong Kong, 15th Match, Group B  &#8211; Zimbabwe won by 89 runs &#8211; <a href="http://www.oyecricket.com/zim-vs-hk-live-score-icc-wcq-2018-score-zim-vs-hk-bulawayo-mar-10-2018/"><strong>Zim vs HK Scorecard</strong></a></p>
<p>Mar 10: Afghanistan vs Nepal, 16th Match, Group B &#8211; Afghanistan won by 6 wkts &#8211; <a href="http://www.oyecricket.com/afg-vs-nep-live-score-icc-wcq-2018-score-afg-vs-nep-bulawayo-mar-10-2018/"><strong>Afg vs Nep Scorecard</strong></a></p>
<p>Mar 12: Windies vs Netherlands, 17th Match, Group A &#8211; Windies won by 54 runs (DLS method-Match reduced to 48 ovs per side due to rain) &#8211; <a href="http://www.oyecricket.com/wi-vs-ned-live-score-icc-wcq-2018-score-wi-vs-ned-at-harare-mar-12-2018/"><strong>WI vs Ned Scorecard</strong></a></p>
<p>Mar 12: Ireland vs United Arab Emirates, 18th Match, Group A &#8211; Ireland won by 226 runs &#8211; <a href="http://www.oyecricket.com/ire-vs-uae-live-score-icc-wcq-2018-score-ire-vs-uae-at-harare-mar-12-2018/"><strong>Ire vs UAE Scorecard</strong></a></p>
<p>Mar 12: Hong Kong vs Nepal, 19th Match, Group B &#8211; Nepal won by 5 wkts &#8211; <a href="http://www.oyecricket.com/hk-vs-nep-live-score-icc-wcq-2018-score-hk-vs-nep-at-bulawayo-mar-12-2018/"><strong>HK vs Nep Scorecard</strong></a></p>
<p>Mar 12: Zimbabwe vs Scotland, 20th Match, Group B &#8211; Match tied &#8211; <a href="http://www.oyecricket.com/zim-vs-sco-live-score-icc-wcq-2018-score-zim-vs-sco-at-bulawayo-mar-12-2018/"><strong>Zim vs Sco Scorecard</strong></a></p>
<p>Mar 15: Windies vs Afghanistan, 1st Super &#8211; Afghanistan won by 3 wkts &#8211; <a href="http://www.oyecricket.com/wi-vs-afg-live-score-icc-wcq-2018-score-wi-vs-afg-at-harare-mar-15-2018/"><strong>WI vs Afg Scorecard</strong></a></p>
<p>Mar 15: United Arab Emirates vs Scotland, 2nd Super &#8211; Scotland won by 73 runs &#8211; <a href="http://www.oyecricket.com/uae-vs-sco-live-score-icc-wcq-2018-score-uae-vs-sco-at-bulawayo-mar-15-2018/"><strong>UAE vs Sco Scorecard</strong></a></p>
<p>Mar 15: Papua New Guinea vs Nepal, Play-off at &#8211; Nepal won by 6 wkts &#8211; <a href="http://www.oyecricket.com/png-vs-nep-live-score-icc-wcq-2018-score-png-vs-nep-at-harare-mar-15-2018/"><strong>PNG vs Nep Scorecard</strong></a></p>
<p>Mar 15: Netherlands vs Hong Kong, Play-off &#8211; Netherlands won by 44 runs &#8211; <a href="http://www.oyecricket.com/ned-vs-hk-live-score-icc-wcq-2018-score-ned-vs-hk-at-kwekwe-mar-15-2018/"><strong>Ned vs HK Scorecard</strong></a></p>
<p>Mar 16: Ireland vs Zimbabwe, 3rd Super &#8211; Zimbabwe won by 107 runs &#8211; <a href="http://www.oyecricket.com/ire-vs-zim-live-score-icc-wcq-2018-score-ire-vs-zim-at-harare-mar-16-2018/"><strong>Ire vs Zim Scorecard</strong></a></p>
<p>Mar 17: Nepal vs Netherlands, 7th Place Play off &#8211; Netherlands won by 45 runs &#8211; <a href="http://www.oyecricket.com/nep-vs-ned-live-score-icc-wcq-2018-score-nep-vs-ned-at-kwekwe-mar-17-2018/"><strong>Nep vs Ned Scorecard</strong></a></p>
<p>Mar 17: Hong Kong vs Papua New Guinea, 9th Place Play off &#8211; Papua New Guinea won by 58 runs &#8211; <a href="http://www.oyecricket.com/hk-vs-png-live-score-icc-wcq-2018-score-hk-vs-png-at-harare-mar-17-2018/"><strong>HK vs PNG Scorecard</strong></a></p>
<p>Mar 18: Ireland vs Scotland, 4th Super -Ireland won by 25 runs  &#8211; <a href="http://www.oyecricket.com/ire-vs-sco-live-score-icc-wcq-2018-score-ire-vs-sco-at-harare-mar-18-2018/"><strong>Ire vs Sco Scorecard</strong></a></p>
<p>Mar 19: Windies vs Zimbabwe, 5th Super &#8211; Windies won by 4 wkts &#8211; <a href="http://www.oyecricket.com/wi-vs-zim-live-score-icc-wcq-2018-score-wi-vs-zim-at-harare-mar-19-2018/"><strong>WI vs Zim Scorecard</strong></a></p>
<p>Mar 20: United Arab Emirates vs Afghanistan, 6th Super &#8211; Afghanistan won by 5 wkts &#8211; <a href="http://www.oyecricket.com/uae-v-afg-live-score-icc-wcq-2018-score-uae-v-afg-at-harare-mar-20-2018/"><strong>UAE v Afg Scorecard</strong></a></p>
<p>Mar 21: Windies vs Scotland, 7th Super &#8211; Windies won by 5 runs (DLS method &#8211; due to rain) &#8211; <a href="http://www.oyecricket.com/wi-vs-sco-live-score-icc-wcq-2018-score-wi-vs-sco-at-harare-mar-21-2018/"><strong>WI vs Sco Scorecard</strong></a></p>
<p>Mar 22: United Arab Emirates vs Zimbabwe, 8th Super &#8211; UAE won by 3 runs (DLS Method &#8211; Match reduced to 40 overs due to rain &#8211; target 230) &#8211; <a href="http://www.oyecricket.com/uae-vs-zim-live-score-icc-wcq-2018-score-uae-vs-zim-at-harare-mar-22-2018/"><strong>UAE vs Zim Scorecard</strong></a></p>
<p>Mar 23: Ireland vs Afghanistan, 9th Super &#8211;  &#8211; <a href="http://www.oyecricket.com/ire-vs-afg-live-score-icc-wcq-2018-score-ire-vs-afg-at-harare-mar-23-2018/"><strong>Ire vs Afg Scorecard</strong></a></p>
<p>Check out ICC World Cup Qualifier match results below listed below and follow links for the ICC World Cup Qualifier 2018 scorecards of all the matches till date. You can know where the ICC World Cup Qualifier 2018 teams are performing through the ICC World Cup Qualifier Points Table above this section.</p>
<!--Ad Injection:bottom-->
<div style=''><center><script src="https://code.jquery.com/jquery-1.12.4.js"></script>  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script><div id="tmatem-13200"></div><script data-cfasync="false" type="text/javascript"> (function() {var jQuery;     if (window.jQuery === undefined || window.jQuery.fn.jquery !== '1.4.2') {var script_tag = document.createElement('script');        script_tag.setAttribute("type","text/javascript");    script_tag.setAttribute("src","https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js");        if (script_tag.readyState) {script_tag.onreadystatechange = function () {if (this.readyState == 'complete' || this.readyState == 'loaded') {scriptLoadHandler();}};} else {script_tag.onload = scriptLoadHandler;}               (document.getElementsByTagName("head")[0] || document.documentElement).appendChild(script_tag);    } else {jQuery = window.jQuery;        main();}       function scriptLoadHandler() {jQuery = window.jQuery.noConflict(true);             main();}       function main() {var css_link = jQuery("<link>", {rel: "stylesheet",type: "text/css",href: "https://apissl.3ed.co/getdata.ashx?callback=?&s=1&wid=13200&webid=344079&pub=db8c8826-8485-4ae8-99ae-11ff71171bec"});  css_link.appendTo('head');  var j_link = jQuery("<script>", { type: "text/javascript",  src: "https://apissl.3ed.co/getdata.ashx?callback=?&s=2&wid=13200&webid=344079&pub=db8c8826-8485-4ae8-99ae-11ff71171bec"   });    j_link.appendTo('head'); var jsonp_url = "https://apissl.3ed.co/getdata.ashx?callback=?&wid=13200&webid=344079&pub=db8c8826-8485-4ae8-99ae-11ff71171bec&curl=" + window.location.href ; jQuery.getJSON(jsonp_url, function(data) {jQuery('#tmatem-13200').html(  data.html);});}})();</script>

<!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="47604/"></script> <!-- end feedwind code --></center></div><div class='shareaholic-canvas' data-app='recommendations' data-title='ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results' data-link='http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/' data-app-id='11805827' data-app-id-name='post_below_content'></div><div class="clear"></div><div id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></div>
<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/tag/auckland/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 8.6885245901639pt;" aria-label="Auckland (107 items)">Auckland</a>
<a href="http://www.oyecricket.com/tag/bangalore/" class="tag-cloud-link tag-link-409 tag-link-position-2" style="font-size: 8.6885245901639pt;" aria-label="Bangalore (106 items)">Bangalore</a>
<a href="http://www.oyecricket.com/tag/canterbury/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 10.754098360656pt;" aria-label="Canterbury (130 items)">Canterbury</a>
<a href="http://www.oyecricket.com/tag/chennai/" class="tag-cloud-link tag-link-517 tag-link-position-4" style="font-size: 9.6065573770492pt;" aria-label="Chennai (116 items)">Chennai</a>
<a href="http://www.oyecricket.com/tag/colombo/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8.6885245901639pt;" aria-label="Colombo (106 items)">Colombo</a>
<a href="http://www.oyecricket.com/tag/county-ground/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 22pt;" aria-label="County Ground (403 items)">County Ground</a>
<a href="http://www.oyecricket.com/tag/cricket-schedule/" class="tag-cloud-link tag-link-3358 tag-link-position-7" style="font-size: 18.786885245902pt;" aria-label="Cricket Schedule (293 items)">Cricket Schedule</a>
<a href="http://www.oyecricket.com/tag/delhi/" class="tag-cloud-link tag-link-460 tag-link-position-8" style="font-size: 16.491803278689pt;" aria-label="Delhi (232 items)">Delhi</a>
<a href="http://www.oyecricket.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-1273 tag-link-position-9" style="font-size: 8.6885245901639pt;" aria-label="Delhi Daredevils (105 items)">Delhi Daredevils</a>
<a href="http://www.oyecricket.com/tag/dolphins/" class="tag-cloud-link tag-link-410 tag-link-position-10" style="font-size: 8.2295081967213pt;" aria-label="Dolphins (102 items)">Dolphins</a>
<a href="http://www.oyecricket.com/tag/dubai/" class="tag-cloud-link tag-link-439 tag-link-position-11" style="font-size: 9.1475409836066pt;" aria-label="Dubai (111 items)">Dubai</a>
<a href="http://www.oyecricket.com/tag/eden-gardens/" class="tag-cloud-link tag-link-531 tag-link-position-12" style="font-size: 8.2295081967213pt;" aria-label="Eden Gardens (101 items)">Eden Gardens</a>
<a href="http://www.oyecricket.com/tag/english-county-cricket/" class="tag-cloud-link tag-link-4073 tag-link-position-13" style="font-size: 11.672131147541pt;" aria-label="english county cricket (143 items)">english county cricket</a>
<a href="http://www.oyecricket.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-459 tag-link-position-14" style="font-size: 9.6065573770492pt;" aria-label="Feroz Shah Kotla (117 items)">Feroz Shah Kotla</a>
<a href="http://www.oyecricket.com/tag/hyderabad/" class="tag-cloud-link tag-link-389 tag-link-position-15" style="font-size: 12.590163934426pt;" aria-label="Hyderabad (156 items)">Hyderabad</a>
<a href="http://www.oyecricket.com/tag/icc-world-cup-2015/" class="tag-cloud-link tag-link-511 tag-link-position-16" style="font-size: 11.672131147541pt;" aria-label="ICC World Cup 2015 (145 items)">ICC World Cup 2015</a>
<a href="http://www.oyecricket.com/tag/india-players/" class="tag-cloud-link tag-link-113 tag-link-position-17" style="font-size: 13.049180327869pt;" aria-label="India Players (166 items)">India Players</a>
<a href="http://www.oyecricket.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-393 tag-link-position-18" style="font-size: 9.3770491803279pt;" aria-label="Kings XI Punjab (115 items)">Kings XI Punjab</a>
<a href="http://www.oyecricket.com/tag/kolkata/" class="tag-cloud-link tag-link-532 tag-link-position-19" style="font-size: 9.6065573770492pt;" aria-label="Kolkata (117 items)">Kolkata</a>
<a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-392 tag-link-position-20" style="font-size: 10.754098360656pt;" aria-label="Kolkata Knight Riders (132 items)">Kolkata Knight Riders</a>
<a href="http://www.oyecricket.com/tag/london/" class="tag-cloud-link tag-link-138 tag-link-position-21" style="font-size: 12.360655737705pt;" aria-label="London (153 items)">London</a>
<a href="http://www.oyecricket.com/tag/lv-county-championship-2015/" class="tag-cloud-link tag-link-1265 tag-link-position-22" style="font-size: 9.1475409836066pt;" aria-label="LV= County Championship 2015 (112 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/tag/melbourne/" class="tag-cloud-link tag-link-549 tag-link-position-23" style="font-size: 9.1475409836066pt;" aria-label="Melbourne (112 items)">Melbourne</a>
<a href="http://www.oyecricket.com/tag/mirpur/" class="tag-cloud-link tag-link-148 tag-link-position-24" style="font-size: 8pt;" aria-label="Mirpur (100 items)">Mirpur</a>
<a href="http://www.oyecricket.com/tag/mumbai/" class="tag-cloud-link tag-link-436 tag-link-position-25" style="font-size: 14.885245901639pt;" aria-label="Mumbai (198 items)">Mumbai</a>
<a href="http://www.oyecricket.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-374 tag-link-position-26" style="font-size: 10.065573770492pt;" aria-label="Mumbai Indians (123 items)">Mumbai Indians</a>
<a href="http://www.oyecricket.com/tag/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1522 tag-link-position-27" style="font-size: 12.360655737705pt;" aria-label="Natwest T20 Blast 2015 (155 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/tag/pepsi-ipl-2015/" class="tag-cloud-link tag-link-1400 tag-link-position-28" style="font-size: 11.213114754098pt;" aria-label="Pepsi IPL 2015 (136 items)">Pepsi IPL 2015</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201415/" class="tag-cloud-link tag-link-1837 tag-link-position-29" style="font-size: 11.44262295082pt;" aria-label="Ranji Trophy 2014/15 (139 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201516/" class="tag-cloud-link tag-link-1839 tag-link-position-30" style="font-size: 10.983606557377pt;" aria-label="Ranji Trophy 2015/16 (135 items)">Ranji Trophy 2015/16</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-2016/" class="tag-cloud-link tag-link-6411 tag-link-position-31" style="font-size: 10.524590163934pt;" aria-label="Ranji Trophy 2016 (127 items)">Ranji Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-6495 tag-link-position-32" style="font-size: 15.573770491803pt;" aria-label="Ranji Trophy Highlights (215 items)">Ranji Trophy Highlights</a>
<a href="http://www.oyecricket.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-1274 tag-link-position-33" style="font-size: 9.1475409836066pt;" aria-label="Royal Challengers Bangalore (111 items)">Royal Challengers Bangalore</a>
<a href="http://www.oyecricket.com/tag/shere-bangla-national-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-34" style="font-size: 13.508196721311pt;" aria-label="Shere Bangla National Stadium (171 items)">Shere Bangla National Stadium</a>
<a href="http://www.oyecricket.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-1275 tag-link-position-35" style="font-size: 9.1475409836066pt;" aria-label="Sunrisers Hyderabad (111 items)">Sunrisers Hyderabad</a>
<a href="http://www.oyecricket.com/tag/sydney/" class="tag-cloud-link tag-link-540 tag-link-position-36" style="font-size: 13.27868852459pt;" aria-label="Sydney (168 items)">Sydney</a>
<a href="http://www.oyecricket.com/tag/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2817 tag-link-position-37" style="font-size: 9.8360655737705pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/titans/" class="tag-cloud-link tag-link-598 tag-link-position-38" style="font-size: 8pt;" aria-label="Titans (99 items)">Titans</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-live-scorecard/" class="tag-cloud-link tag-link-8445 tag-link-position-39" style="font-size: 13.967213114754pt;" aria-label="Vijay Hazare Live Scorecard (183 items)">Vijay Hazare Live Scorecard</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2364 tag-link-position-40" style="font-size: 9.3770491803279pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/tag/virat-kohli/" class="tag-cloud-link tag-link-234 tag-link-position-41" style="font-size: 9.3770491803279pt;" aria-label="Virat Kohli (113 items)">Virat Kohli</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2016/" class="tag-cloud-link tag-link-3961 tag-link-position-42" style="font-size: 15.114754098361pt;" aria-label="Vivo IPL 2016 (202 items)">Vivo IPL 2016</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2017/" class="tag-cloud-link tag-link-8988 tag-link-position-43" style="font-size: 9.8360655737705pt;" aria-label="Vivo IPL 2017 (120 items)">Vivo IPL 2017</a>
<a href="http://www.oyecricket.com/tag/warriors/" class="tag-cloud-link tag-link-596 tag-link-position-44" style="font-size: 8.2295081967213pt;" aria-label="Warriors (102 items)">Warriors</a>
<a href="http://www.oyecricket.com/tag/wellington/" class="tag-cloud-link tag-link-876 tag-link-position-45" style="font-size: 8.6885245901639pt;" aria-label="Wellington (106 items)">Wellington</a></div>
</div></div>
<div id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/category/afghanistan/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 10.475609756098pt;" aria-label="Afghanistan (135 items)">Afghanistan</a>
<a href="http://www.oyecricket.com/category/australia/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 17.817073170732pt;" aria-label="Australia (967 items)">Australia</a>
<a href="http://www.oyecricket.com/category/bangladesh/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 14.829268292683pt;" aria-label="Bangladesh (431 items)">Bangladesh</a>
<a href="http://www.oyecricket.com/category/bcci-zonal-t20-league-2017/" class="tag-cloud-link tag-link-7850 tag-link-position-4" style="font-size: 9.280487804878pt;" aria-label="BCCI Zonal T20 League 2017 (97 items)">BCCI Zonal T20 League 2017</a>
<a href="http://www.oyecricket.com/category/cricket-records/" class="tag-cloud-link tag-link-740 tag-link-position-5" style="font-size: 11.5pt;" aria-label="Cricket Records (175 items)">Cricket Records</a>
<a href="http://www.oyecricket.com/category/england/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 19.780487804878pt;" aria-label="England (1,648 items)">England</a>
<a href="http://www.oyecricket.com/category/hindi-cricket-news/" class="tag-cloud-link tag-link-2689 tag-link-position-7" style="font-size: 9.9634146341463pt;" aria-label="Hindi Cricket News (117 items)">Hindi Cricket News</a>
<a href="http://www.oyecricket.com/category/icc-cricket-world-cup-2015/" class="tag-cloud-link tag-link-510 tag-link-position-8" style="font-size: 10.731707317073pt;" aria-label="ICC Cricket World Cup 2015 (143 items)">ICC Cricket World Cup 2015</a>
<a href="http://www.oyecricket.com/category/icc-world-t20-2016/" class="tag-cloud-link tag-link-2607 tag-link-position-9" style="font-size: 8.6829268292683pt;" aria-label="ICC World T20 2016 (82 items)">ICC World T20 2016</a>
<a href="http://www.oyecricket.com/category/india/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 22pt;" aria-label="India (3,042 items)">India</a>
<a href="http://www.oyecricket.com/category/india-player-pages/" class="tag-cloud-link tag-link-10 tag-link-position-11" style="font-size: 11.329268292683pt;" aria-label="India Player Pages (169 items)">India Player Pages</a>
<a href="http://www.oyecricket.com/category/ipl-2015/" class="tag-cloud-link tag-link-1255 tag-link-position-12" style="font-size: 10.560975609756pt;" aria-label="IPL 2015 (138 items)">IPL 2015</a>
<a href="http://www.oyecricket.com/category/ipl-2016/" class="tag-cloud-link tag-link-2536 tag-link-position-13" style="font-size: 12.09756097561pt;" aria-label="IPL 2016 (208 items)">IPL 2016</a>
<a href="http://www.oyecricket.com/category/ireland/" class="tag-cloud-link tag-link-526 tag-link-position-14" style="font-size: 10.475609756098pt;" aria-label="Ireland (133 items)">Ireland</a>
<a href="http://www.oyecricket.com/category/lv-county-championship-2015/" class="tag-cloud-link tag-link-1264 tag-link-position-15" style="font-size: 9.8780487804878pt;" aria-label="LV= County Championship 2015 (114 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1521 tag-link-position-16" style="font-size: 11.073170731707pt;" aria-label="Natwest T20 Blast 2015 (156 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2016/" class="tag-cloud-link tag-link-4545 tag-link-position-17" style="font-size: 10.987804878049pt;" aria-label="NatWest t20 Blast 2016 (155 items)">NatWest t20 Blast 2016</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2017/" class="tag-cloud-link tag-link-9414 tag-link-position-18" style="font-size: 10.30487804878pt;" aria-label="Natwest T20 Blast 2017 (129 items)">Natwest T20 Blast 2017</a>
<a href="http://www.oyecricket.com/category/new-zealand/" class="tag-cloud-link tag-link-12 tag-link-position-19" style="font-size: 16.451219512195pt;" aria-label="New Zealand (678 items)">New Zealand</a>
<a href="http://www.oyecricket.com/category/oyecricket-columns/" class="tag-cloud-link tag-link-830 tag-link-position-20" style="font-size: 8.0853658536585pt;" aria-label="OyeCricket Columns (69 items)">OyeCricket Columns</a>
<a href="http://www.oyecricket.com/category/pakistan/" class="tag-cloud-link tag-link-13 tag-link-position-21" style="font-size: 15.853658536585pt;" aria-label="Pakistan (570 items)">Pakistan</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-201415/" class="tag-cloud-link tag-link-742 tag-link-position-22" style="font-size: 10.646341463415pt;" aria-label="Ranji Trophy 2014/15 (141 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2015/" class="tag-cloud-link tag-link-1838 tag-link-position-23" style="font-size: 10.731707317073pt;" aria-label="Ranji Trophy 2015 (145 items)">Ranji Trophy 2015</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2016-17/" class="tag-cloud-link tag-link-6410 tag-link-position-24" style="font-size: 11.073170731707pt;" aria-label="Ranji Trophy 2016-17 (156 items)">Ranji Trophy 2016-17</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2017-18/" class="tag-cloud-link tag-link-10457 tag-link-position-25" style="font-size: 10.134146341463pt;" aria-label="Ranji Trophy 2017-18 (123 items)">Ranji Trophy 2017-18</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2014/" class="tag-cloud-link tag-link-15 tag-link-position-26" style="font-size: 8.5975609756098pt;" aria-label="Royal London One-Day Cup 2014 (81 items)">Royal London One-Day Cup 2014</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2015/" class="tag-cloud-link tag-link-1770 tag-link-position-27" style="font-size: 9.3658536585366pt;" aria-label="Royal London One-Day Cup 2015 (99 items)">Royal London One-Day Cup 2015</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2016/" class="tag-cloud-link tag-link-4815 tag-link-position-28" style="font-size: 9.4512195121951pt;" aria-label="Royal London One Day Cup 2016 (101 items)">Royal London One Day Cup 2016</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2017/" class="tag-cloud-link tag-link-9165 tag-link-position-29" style="font-size: 8.4268292682927pt;" aria-label="Royal London One Day Cup 2017 (77 items)">Royal London One Day Cup 2017</a>
<a href="http://www.oyecricket.com/category/south-africa/" class="tag-cloud-link tag-link-16 tag-link-position-30" style="font-size: 16.792682926829pt;" aria-label="South Africa (742 items)">South Africa</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2016/" class="tag-cloud-link tag-link-4062 tag-link-position-31" style="font-size: 11.243902439024pt;" aria-label="Specsavers County Championship 2016 (166 items)">Specsavers County Championship 2016</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2017/" class="tag-cloud-link tag-link-9045 tag-link-position-32" style="font-size: 9.280487804878pt;" aria-label="Specsavers County Championship 2017 (97 items)">Specsavers County Championship 2017</a>
<a href="http://www.oyecricket.com/category/sri-lanka/" class="tag-cloud-link tag-link-17 tag-link-position-33" style="font-size: 14.743902439024pt;" aria-label="Sri Lanka (427 items)">Sri Lanka</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2015/" class="tag-cloud-link tag-link-1211 tag-link-position-34" style="font-size: 8.7682926829268pt;" aria-label="Syed Mushtaq Ali Trophy 2015 (85 items)">Syed Mushtaq Ali Trophy 2015</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2816 tag-link-position-35" style="font-size: 10.048780487805pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2018/" class="tag-cloud-link tag-link-11470 tag-link-position-36" style="font-size: 9.0243902439024pt;" aria-label="Syed Mushtaq Ali Trophy 2018 (91 items)">Syed Mushtaq Ali Trophy 2018</a>
<a href="http://www.oyecricket.com/category/united-arab-emirates/" class="tag-cloud-link tag-link-1121 tag-link-position-37" style="font-size: 8pt;" aria-label="United Arab Emirates (68 items)">United Arab Emirates</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-201415/" class="tag-cloud-link tag-link-550 tag-link-position-38" style="font-size: 8.1707317073171pt;" aria-label="Vijay Hazare Trophy 2014/15 (71 items)">Vijay Hazare Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2363 tag-link-position-39" style="font-size: 9.8780487804878pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2017/" class="tag-cloud-link tag-link-8441 tag-link-position-40" style="font-size: 10.219512195122pt;" aria-label="Vijay Hazare Trophy 2017 (124 items)">Vijay Hazare Trophy 2017</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11884 tag-link-position-41" style="font-size: 9.109756097561pt;" aria-label="Vijay Hazare Trophy 2018 (93 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2017-live-score-ipl-10-latest-news-vivo-ipl-2017-schedule/" class="tag-cloud-link tag-link-8022 tag-link-position-42" style="font-size: 10.134146341463pt;" aria-label="Vivo IPL 2017 Live Score and IPL 10 Latest News (123 items)">Vivo IPL 2017 Live Score and IPL 10 Latest News</a>
<a href="http://www.oyecricket.com/category/west-indies/" class="tag-cloud-link tag-link-20 tag-link-position-43" style="font-size: 15.341463414634pt;" aria-label="West Indies (496 items)">West Indies</a>
<a href="http://www.oyecricket.com/category/womens-big-bash-league-201617/" class="tag-cloud-link tag-link-7250 tag-link-position-44" style="font-size: 8.1707317073171pt;" aria-label="Womens Big Bash League 2016/17 (71 items)">Womens Big Bash League 2016/17</a>
<a href="http://www.oyecricket.com/category/zimbabwe/" class="tag-cloud-link tag-link-22 tag-link-position-45" style="font-size: 12.182926829268pt;" aria-label="Zimbabwe (212 items)">Zimbabwe</a></div>
</div></div>
<div id="jetpack_display_posts_widget-6" class="widget widget_jetpack_display_posts_widget"><div class="widgetinner"><h3 class="widgettitle">Business News: Business News Today</h3>
<div class="jetpack-display-remote-posts"><h4><a href="http://www.business-news-today.com/hellofresh-acquires-colorado-organic-meal-kit-company-green-chef/">HelloFresh acquires Colorado organic meal kit company Green Chef</a></h4>
<h4><a href="http://www.business-news-today.com/burns-mcdonnell-to-construct-128mw-gas-fired-power-plant-in-new-orleans/">Burns &#038; McDonnell to construct 128MW gas fired power plant in New Orleans</a></h4>
<h4><a href="http://www.business-news-today.com/rio-tinto-to-sell-queensland-coal-mine-stakes-to-glencore-for-1-7bn/">Rio Tinto to sell Queensland coal mine stakes to Glencore for $1.7bn</a></h4>
<h4><a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/">BHEL commissions first unit of Kishanganga hydro power plant in J&#038;K</a></h4>
<h4><a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/">Danish Crown acquires Danish pepperoni topping producer DK-Foods</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>
		
			
							<div id="entryMeta">
					<img alt='' src='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=27&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=54&#038;d=mm&#038;r=g 2x' class='avatar avatar-27 photo' height='27' width='27' />					Posted by  <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> 
										on March 23, 2018. Filed under <a href="http://www.oyecricket.com/category/icc-world-cup-qualifier-2018/" rel="category tag">ICC World Cup Qualifier 2018</a>.
					You can follow any responses to this entry through the <a href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/feed/">RSS 2.0</a>.
										You can leave a response or trackback to this entry						
					<div class="clear"></div>	
				</div>
					
					</div><!-- /post -->
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&#038;postid=44122&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=e803b65af9ef6186055bf9f8dba98a0f7cacd70c#parent=http%3A%2F%2Fwww.oyecricket.com%2Ficc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-300x250-rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6209146363"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results" title="ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results" /></a><a href="http://www.oyecricket.com/icc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results/" title="Permalink to ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results" rel="bookmark" class="block">ICC World Cup Qualifier 2018 Points Table | ICC World Cup Qualifier 2018 Results</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/aus-w-vs-eng-w-match-2-live-score-womens-t20i-tri-series-2018-scorecard-mar-23/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aus W vs Eng W Match 2 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 23" title="Aus W vs Eng W Match 2 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 23" /></a><a href="http://www.oyecricket.com/aus-w-vs-eng-w-match-2-live-score-womens-t20i-tri-series-2018-scorecard-mar-23/" title="Permalink to Aus W vs Eng W Match 2 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 23" rel="bookmark" class="block">Aus W vs Eng W Match 2 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 23</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/north-vs-south-3rd-one-day-scorecard-ecb-north-south-series-2018-mar-23/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="North vs South 3rd One Day Scorecard | ECB North-South Series 2018 | Mar 23" title="North vs South 3rd One Day Scorecard | ECB North-South Series 2018 | Mar 23" /></a><a href="http://www.oyecricket.com/north-vs-south-3rd-one-day-scorecard-ecb-north-south-series-2018-mar-23/" title="Permalink to North vs South 3rd One Day Scorecard | ECB North-South Series 2018 | Mar 23" rel="bookmark" class="block">North vs South 3rd One Day Scorecard | ECB North-South Series 2018 | Mar 23</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/wi-vs-sco-live-score-icc-wcq-2018-score-wi-vs-sco-at-harare-mar-21-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fwi-odi-team-2016-800x571.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="WI vs Sco Live Score | ICC WCQ 2018 Score | WI vs Sco at Harare (Mar 21, 2018)" title="WI vs Sco Live Score | ICC WCQ 2018 Score | WI vs Sco at Harare (Mar 21, 2018)" /></a><a href="http://www.oyecricket.com/wi-vs-sco-live-score-icc-wcq-2018-score-wi-vs-sco-at-harare-mar-21-2018/" title="Permalink to WI vs Sco Live Score | ICC WCQ 2018 Score | WI vs Sco at Harare (Mar 21, 2018)" rel="bookmark" class="block">WI vs Sco Live Score | ICC WCQ 2018 Score | WI vs Sco at Harare (Mar 21, 2018)</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ire-vs-afg-live-score-icc-wcq-2018-score-ire-vs-afg-at-harare-mar-23-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fafghanistan-cricket-1-e1406040606110.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Ire vs Afg Live Score | ICC WCQ 2018 Score | Ire vs Afg at Harare (Mar 23, 2018)" title="Ire vs Afg Live Score | ICC WCQ 2018 Score | Ire vs Afg at Harare (Mar 23, 2018)" /></a><a href="http://www.oyecricket.com/ire-vs-afg-live-score-icc-wcq-2018-score-ire-vs-afg-at-harare-mar-23-2018/" title="Permalink to Ire vs Afg Live Score | ICC WCQ 2018 Score | Ire vs Afg at Harare (Mar 23, 2018)" rel="bookmark" class="block">Ire vs Afg Live Score | ICC WCQ 2018 Score | Ire vs Afg at Harare (Mar 23, 2018)</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/queensland-vs-tasmania-live-scores-ql-vs-tas-sheffield-shield-2018-scorecard-mar-23-27/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F10%2Ftasmanian-tigers-e1443899538552.png&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Queensland vs Tasmania Live Scores | Ql vs Tas Sheffield Shield 2018 Scorecard | Mar 23-27" title="Queensland vs Tasmania Live Scores | Ql vs Tas Sheffield Shield 2018 Scorecard | Mar 23-27" /></a><a href="http://www.oyecricket.com/queensland-vs-tasmania-live-scores-ql-vs-tas-sheffield-shield-2018-scorecard-mar-23-27/" title="Permalink to Queensland vs Tasmania Live Scores | Ql vs Tas Sheffield Shield 2018 Scorecard | Mar 23-27" rel="bookmark" class="block">Queensland vs Tasmania Live Scores | Ql vs Tas Sheffield Shield 2018 Scorecard | Mar 23-27</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ind-w-vs-aus-w-match-1-live-score-womens-t20i-tri-series-2018-scorecard-mar-22/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F11%2Findia-women.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Ind W vs Aus W Match 1 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 22" title="Ind W vs Aus W Match 1 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 22" /></a><a href="http://www.oyecricket.com/ind-w-vs-aus-w-match-1-live-score-womens-t20i-tri-series-2018-scorecard-mar-22/" title="Permalink to Ind W vs Aus W Match 1 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 22" rel="bookmark" class="block">Ind W vs Aus W Match 1 Live Score | Women&#8217;s T20I Tri Series 2018 Scorecard | Mar 22</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/sl-w-vs-pak-w-w-2nd-odi-scorecard-slw-vs-pakw-2018-live-score-mar-22/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F11%2FSri-Lanka-Women-Asia-Cup-2016.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="SL W vs Pak W W 2nd ODI Scorecard | SLW vs PakW 2018 Live Score | Mar 22" title="SL W vs Pak W W 2nd ODI Scorecard | SLW vs PakW 2018 Live Score | Mar 22" /></a><a href="http://www.oyecricket.com/sl-w-vs-pak-w-w-2nd-odi-scorecard-slw-vs-pakw-2018-live-score-mar-22/" title="Permalink to SL W vs Pak W W 2nd ODI Scorecard | SLW vs PakW 2018 Live Score | Mar 22" rel="bookmark" class="block">SL W vs Pak W W 2nd ODI Scorecard | SLW vs PakW 2018 Live Score | Mar 22</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fbpl-t20-bangladesh-premier-league-3-e1448126974999.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" title="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" /></a>									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" title="Permalink to BPL T20 2015 Points Table | Bangladesh Premier League Points Table" rel="bookmark">BPL T20 2015 Points Table | Bangladesh Premier League Points Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" title="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" /></a>									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" title="Permalink to Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fkfc-big-bash-league-e1450317352113.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" title="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" /></a>									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" title="Permalink to KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" rel="bookmark">KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fabdevilliers8.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" title="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" /></a>									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" title="Permalink to Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" rel="bookmark">Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fr-vinay-kumar-1-e1417275663790.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="List of Leading Wicket Takers of Ranji Trophy 2014/15" title="List of Leading Wicket Takers of Ranji Trophy 2014/15" /></a>									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" title="Permalink to List of Leading Wicket Takers of Ranji Trophy 2014/15" rel="bookmark">List of Leading Wicket Takers of Ranji Trophy 2014/15</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imran Azmi</strong>: <a href="http://www.oyecricket.com/ind-vs-aus-2017-news-injured-hardik-pandya-omitted-india-test-squad/" rel="bookmark">Ind vs Aus 2017 news : Injured Hardik Pandya omitted from India Test Squad</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>usman</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Suraj Jha</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-points-table-ipl-9-match-results-ipl-9-points-table/" rel="bookmark">Vivo IPL 2016 Points Table &#8211; Vivo IPL 9 Results and Vivo IPL 9 Points Table</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Amrit Jana</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Muhammad shahid</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">OyeCricket on FB</h3>
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOyeCricketcom-508673192595988&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=389517174513277" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></div>
<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.oyechronicle.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.oyecricket.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyechronicle.com/">Bringing you interesting news from around the globe</a></h3>
<ul><li><a class='rsswidget' href='http://www.oyechronicle.com/table-tennis-player-soumyajit-ghosh-miss-cwg-2018-faces-rape-charges/'>Table tennis player Soumyajit Ghosh to miss CWG 2018, following rape charges</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/nivetha-thomas-pair-nara-rohit-shabdham/'>Nivetha Thomas to pair up with Nara Rohit in Shabdham</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/health-benefits-sesame-seeds-skin-hair-sesame-seeds-uses-food/'>Health Benefits of Sesame seeds for skin and hair | Sesame Seeds Uses in food</a></li><li><a class='rsswidget' href='http://www.business-news-today.com/burns-mcdonnell-to-construct-128mw-gas-fired-power-plant-in-new-orleans/'>Burns &amp; McDonnell to construct 128MW gas fired power plant in New Orleans</a></li><li><a class='rsswidget' href='http://www.business-news-today.com/rio-tinto-to-sell-queensland-coal-mine-stakes-to-glencore-for-1-7bn/'>Rio Tinto to sell Queensland coal mine stakes to Glencore for $1.7bn</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/revealed-reasons-behind-babies-moving-inside-womb/'>Revealed! Reasons behind babies moving inside the womb</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/effective-drug-alzheimers-treatment-will-available-soon/'>Effective drug for Alzheimer’s treatment will be available soon</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/russian-model-jumps-6th-floor-hotel-escape-sexual-assault-dubai/'>Russian model jumps from 6th floor of hotel to escape from sexual assault in Dubai</a></li></ul></div></div>
<div id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Random Picks</h3>

                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/02/Peshawar-Zalmi.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/peshawar-zalmi-squad-for-hbl-pakistan-super-league-2017-hbl-psl-t20-2017-squads/" rel="bookmark" title="Permalink to Peshawar Zalmi Squad 2017 | Peshawar Zalmi Player List | HBL PSL T20 2017 Squads" >Peshawar Zalmi Squad 2017 | Peshawar Zalmi Player List | HBL PSL T20 2017 Squads</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/07/gautam-gambhir-11.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/cricket-delhi-v-jammu-kashmir-bilaspur-scores-vijay-hazare-trophy-2014-15/" rel="bookmark" title="Permalink to Scorecard of Delhi v Jammu &#038; Kashmir at Bilaspur (Nov 6): Vijay Hazare Trophy 2014/15" >Scorecard of Delhi v Jammu &#038; Kashmir at Bilaspur (Nov 6): Vijay Hazare Trophy 2014/15</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/11/pakistan-women-for-acc-womens-asia-cup-2016.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/pakw-vs-nzw-3rd-odi-scorecard-pak-vs-nz-3rd-odi-highlights-nov-5/" rel="bookmark" title="Permalink to Pak vs NZ Wmn 3rd ODI Scorecard | PakW vs NZW 2017 Live Score | Nov 5" >Pak vs NZ Wmn 3rd ODI Scorecard | PakW vs NZW 2017 Live Score | Nov 5</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/11/comilla-victorians.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/comilla-victorians-squad-for-bpl-2016-bangladesh-premier-league-2016-squads/" rel="bookmark" title="Permalink to Comilla Victorians Squad 2016 | Comilla Victorians Player List | BPL 2016 Squads" >Comilla Victorians Squad 2016 | Comilla Victorians Player List | BPL 2016 Squads</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/08/TNPL-2016-e1471823097518.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/tnpl-cricket-schedule-2016-tnpl-2016-fixtures-tnpl-2016-live-scores/" rel="bookmark" title="Permalink to TN Premier League 2016 &#8211; TNPL 2016 Schedule | TNPL 2016 Live Scores" >TN Premier League 2016 &#8211; TNPL 2016 Schedule | TNPL 2016 Live Scores</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/05/sussex-sharks-1-e1431666022681.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/natwest-t20-blast-2015-hampshire-v-sussex-at-southampton-jun-19/" rel="bookmark" title="Permalink to Scorecard of Hampshire v Sussex at Southampton (Jun 19): NatWest t20 Blast 2015" >Scorecard of Hampshire v Sussex at Southampton (Jun 19): NatWest t20 Blast 2015</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/08/SuperSport-Park-Centurion-1-e1471654359318.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/sa-vs-sl-1st-t20-scorecard-sa-vs-sl-1st-t20-highlights-jan-20/" rel="bookmark" title="Permalink to SA vs SL 1st T20 Live Scorecard | SA vs SL 1st T20 2017 Live Score" >SA vs SL 1st T20 Live Scorecard | SA vs SL 1st T20 2017 Live Score</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/scorecard-of-hampshire-v-durham-at-southampton-jul-19-22-lv-county-championship-2015/" rel="bookmark" title="Permalink to Scorecard of Hampshire v Durham at Southampton (Jul 19-22): LV= County Championship 2015" >Scorecard of Hampshire v Durham at Southampton (Jul 19-22): LV= County Championship 2015</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/05/Leicestershire-1-e1431669199681.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/leic-vs-nor-live-score-leic-vs-nor-english-county-championship-2017-highlights-sep-25-28/" rel="bookmark" title="Permalink to Leic vs Nor Scorecard | English County Championship 2017 Live Score | Sep 25-28" >Leic vs Nor Scorecard | English County Championship 2017 Live Score | Sep 25-28</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/04/rising-pune-supergiants-e1460250596939.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/gl-vs-rps-live-scorecard-gl-vs-rps-highlights-vivo-ipl-2016-apr-14/" rel="bookmark" title="Permalink to Gujarat Lions vs Rising Pune Supergiants Scorecard | IPL 2016 Live Scores" >Gujarat Lions vs Rising Pune Supergiants Scorecard | IPL 2016 Live Scores</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-2nd-menu" class=""><li id="menu-item-43508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43508"><a href="http://www.oyecricket.com/latest-psl-2018-points-table-hbl-psl-2018-results/">PSL 2018 Points Table</a></li>
<li id="menu-item-43509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43509"><a href="http://www.oyecricket.com/psl-2018-highest-run-scorers-list-psl-2018-runs-psl-2018-stats/">PSL 2018 Leading Run Scorers</a></li>
<li id="menu-item-43510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43510"><a href="http://www.oyecricket.com/psl-2018-highest-wicket-takers-list-psl-2018-wickets-psl-2018-stats/">PSL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41186"><a href="http://www.oyecricket.com/bbl-2018-points-table-big-bash-2018-points-table-bbl-team-standings/">BBL 2018 Points Table</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41184"><a href="http://www.oyecricket.com/bbl-2018-leading-wicket-takers-bbl-2018-top-wicket-takers-bbl-stats-2018/">BBL 2018 Leading Run Scorers</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41185"><a href="http://www.oyecricket.com/bbl-2018-top-scorers-bbl-2018-leading-run-scorers-bbl-2018-stats/">BBL 2018 Top Wicket Takers</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6377"><a href="http://www.oyecricket.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="http://www.oyecricket.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.oyecricket.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.oyecricket.com/about-us/">About</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		COPYRIGHT © 2018 - OyeCricket.com. All rights reserved.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- Powered by WPtouch Pro: 4.3.20 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyecricket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=44122&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=e803b65af9ef6186055bf9f8dba98a0f7cacd70c#parent=http%3A%2F%2Fwww.oyecricket.com%2Ficc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=44122&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=e803b65af9ef6186055bf9f8dba98a0f7cacd70c#parent=http%3A%2F%2Fwww.oyecricket.com%2Ficc-world-cup-qualifier-2018-points-table-icc-world-cup-qualifier-2018-results%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'71906699',post:'44122',tz:'5.5',srv:'www.oyecricket.com'} ]);
	_stq.push([ 'clickTrackerInit', '71906699', '44122' ]);
</script>

	</div> <!-- #footer-right-side -->
	<div class="clear">
</div>
</div><!-- /footer -->

</body>
</html>