<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="msvalidate.01" content="697818AEE86ACDB6CF28804481C9A560" />
<meta name="sitelock-site-verification" content="6364" />
<meta name='svg-x-verification' content='6658fff00c8462d551a4dd1c37d1c6ad5ee095d3'/>
<meta http-equiv="content-language" content="EN, HI">
<meta name="verify-paydot" content="81b2c32dfb16221b4c7e87b053751533" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyecricket.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyecricket.com/feed/" />	
	<link rel="pingback" href="http://www.oyecricket.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win | OyeCricket.com</title>
<link rel="canonical" href="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win | OyeCricket.com" />
<meta property="og:description" content="KKR vs CSK Match Highlights : Shubman Gill and Dinesh Karthik helped Kolkata Knight Riders to an easy 6-wicket win with 14 balls to spare against Chennai Super Kings on Thursday at the Eden Gardens. Related Links : IPL 2018 Schedule | KKR vs CSK IPL 2018 Scorecard Chasing a modest target of 178 in &hellip;
The post KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win appeared first on CricketHerald.com." />
<meta property="og:url" content="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/" />
<meta property="og:site_name" content="OyeCricket.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:tag" content="Chennai Super Kings" />
<meta property="article:tag" content="Dinesh Karthik" />
<meta property="article:tag" content="Eden Gardens" />
<meta property="article:tag" content="Kolkata" />
<meta property="article:tag" content="Kolkata Knight Riders" />
<meta property="article:tag" content="Kolkata Knight Riders vs Chennai Super Kings" />
<meta property="article:tag" content="MS Dhoni" />
<meta property="article:tag" content="Sunil Narine" />
<meta property="article:tag" content="Vivo IPL 2018" />
<meta property="article:section" content="Vivo IPL 2018" />
<meta property="article:published_time" content="2018-05-04T05:37:56+05:30" />
<meta property="article:modified_time" content="2018-05-04T06:11:13+05:30" />
<meta property="og:updated_time" content="2018-05-04T06:11:13+05:30" />
<meta property="og:image" content="http://www.oyecricket.com/wp-content/uploads/2016/04/Kolkata-Knight-Riders.jpeg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="KKR vs CSK Match Highlights : Shubman Gill and Dinesh Karthik helped Kolkata Knight Riders to an easy 6-wicket win with 14 balls to spare against Chennai Super Kings on Thursday at the Eden Gardens. Related Links : IPL 2018 Schedule | KKR vs CSK IPL 2018 Scorecard Chasing a modest target of 178 in [&hellip;]
The post KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win appeared first on CricketHerald.com." />
<meta name="twitter:title" content="KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win | OyeCricket.com" />
<meta name="twitter:site" content="@cricket_fundas" />
<meta name="twitter:image" content="http://www.oyecricket.com/wp-content/uploads/2016/04/Kolkata-Knight-Riders.jpeg" />
<meta name="twitter:creator" content="@cricket_fundas" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Feed" href="http://www.oyecricket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Comments Feed" href="http://www.oyecricket.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"05","day":"04","post_id":"45149","postname":"kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win","author":"cricketherald"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='fb5430f2aea19aca5332564bf88cca43' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OyeCricket.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/' />
<meta name='shareaholic:keywords' content='chennai super kings, dinesh karthik, eden gardens, kolkata, kolkata knight riders, kolkata knight riders vs chennai super kings, ms dhoni, sunil narine, vivo ipl 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-05-04T05:37:56+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-05-04T06:11:13+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='cricketherald' />
<meta name='shareaholic:site_id' content='fb5430f2aea19aca5332564bf88cca43' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.oyecricket.com/wp-content/uploads/2016/04/Kolkata-Knight-Riders.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyecricket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.oyecricket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyecricket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyecricket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.oyecricket.com/?p=45149' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fkkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fkkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win%2F&#038;format=xml" />
<link rel='canonical' href='http://www.cricketherald.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/' />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyecricket.com/wp-content/themes/transcript/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.oyecricket.com/wp-content/uploads/2015/10/oyecricket-square-150x150.png"/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8768281; 
var sc_invisible=1; 
var sc_security="a80c9519"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("");
</script>
<div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/8768281/0/a80c9519/1/" alt="website
statistics"></a></div>
<!-- End of StatCounter Code for Default Guide -->
<link rel="amphtml" href="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/amp/" /><link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket-150x130.png" sizes="32x32" />
<link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
<meta name="msapplication-TileImage" content="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
	

		
</head>

<body class="post-template-default single single-post postid-45149 single-format-standard">


<div class="wrapper">

	<div id="masthead"></div>
	<div id="header">

		<div id="logoleft">
                <a href="http://www.oyecricket.com/"><img src="http://www.oyecricket.com/wp-content/uploads/2015/04/oy-cricket2.png"></a>
</div>
<div id="logoright">  
<ul>
	<li># Round the Clock Updates of International and Domestic Cricket.</li>
	<li># Cricket News in Hindi and English.</li>
        <li># Cricket Schedule - Tour Fixtures & Match Timetable.</li>
	<li># Cricket Highlights, Cricket Statistics, Cricket Records, etc.</li>
</ul>
<center>
<p><a href="http://www.facebook.com/OyeCricketcom-508673192595988">Follow 
OyeCricket on Facebook to get Latest Cricket Stories</a>.</p>
<p><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us for 
Advertising on OyeCricket</a></p>
</center>
              
</div>

			
	</div><!-- /header -->		
	<div class="clear"></div>		
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.oyecricket.com/" title="Live Cricket Scores, News Updates of Australia vs India, Ranji Trophy on OyeCricket.com">Home</a></li>
			<li id="menu-item-25292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25292"><a href="http://www.oyecricket.com/tag/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-44644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44644"><a href="http://www.oyecricket.com/vivo-ipl-11-schedule-vivo-ipl-2018-scorecards-vivo-ipl-2018-time-table/">IPL 2018 Schedule</a></li>
<li id="menu-item-44645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44645"><a href="http://www.oyecricket.com/specsavers-county-championship-fixtures-2018-county-cricket-live-scores-division-1/">English County Cricket Division 1</a></li>
<li id="menu-item-44646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44646"><a href="http://www.oyecricket.com/specsavers-county-championship-fixtures-2018-county-cricket-live-scores-division-2/">English County Cricket Division 2</a></li>
<li id="menu-item-44648" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44648"><a href="http://www.oyecricket.com/super-four-provincial-tournament-2018-fixtures-super-four-provincial-tournament-schedule/">Super Four Provincial Tournament 2018</a></li>
<li id="menu-item-43506" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43506"><a href="http://www.oyecricket.com/nidahas-trophy-2018-schedule-live-scores-nidahas-trophy-2018-fixtures/">Nidahas Trophy 2018</a></li>
<li id="menu-item-43248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43248"><a href="http://www.oyecricket.com/psl-2018-schedule-psl-2018-live-score-psl-2018-fixtures-psl-timetable/">PSL 2018</a></li>
<li id="menu-item-40462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40462"><a href="http://www.oyecricket.com/the-ford-trophy-2017-18-the-ford-trophy-2017-18-fixtures-the-ford-trophy-cricket/">Ford Trophy</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26903"><a href="https://www.amazon.in/gp/search?ie=UTF8&#038;tag=oyecriccom-21&#038;linkCode=ur2&#038;linkId=836f32992212a35214181afcbb856f89&#038;camp=3638&#038;creative=24630&#038;index=sporting&#038;keywords=cricket">Online Cricket Shop</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
<div>
</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="http://www.oyecricket.com/category/india/">India</a></li>
<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.oyecricket.com/category/australia/">Australia</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.oyecricket.com/category/england/">England</a></li>
<li id="menu-item-36795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36795"><a href="http://www.oyecricket.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-36796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36796"><a href="http://www.oyecricket.com/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.oyecricket.com/category/pakistan/">Pakistan</a></li>
<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="http://www.oyecricket.com/category/sri-lanka/">Sri Lanka</a></li>
<li id="menu-item-36798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36798"><a href="http://www.oyecricket.com/category/west-indies/">West Indies</a></li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.oyecricket.com/category/bangladesh/">Bangladesh</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a href="http://www.oyecricket.com/cricket-player-page-and-statistics-by-countries-oyecricket-com/">Player Stats</a></li>
<li id="menu-item-25291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25291"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-25290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25290"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us</a></li>
<li id="menu-item-26856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26856"><a href="http://www.oyechronicle.com">OyeChronicle</a></li>
<li id="menu-item-36806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36806"><a href="http://www.business-news-today.com">Business News Today</a></li>
<li id="menu-item-26860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26860"><a href="http://www.dailyhealthneeds.com/">Daily Health Needs</a></li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.oyecricket.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.oyecricket.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
<div class="clear"></div>
		<div class="clear"></div>
	
</div>
<div class="clear"></div>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>	<div id="container">	
		
				<div id="post-45149" class="entry post-45149 post type-post status-publish format-standard has-post-thumbnail hentry category-vivo-ipl-2018 tag-chennai-super-kings tag-dinesh-karthik tag-eden-gardens tag-kolkata tag-kolkata-knight-riders tag-kolkata-knight-riders-vs-chennai-super-kings tag-ms-dhoni tag-sunil-narine tag-vivo-ipl-2018">
		
			<h1 class="entry_title">KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win</h1>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Text-ad-title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8697963935"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div class="metasingle">
				<span class="postdate">May 4, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://www.oyecricket.com/category/vivo-ipl-2018/" rel="category tag">Vivo IPL 2018</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.oyecricket.com/author/cricketherald/" title="Posts by cricketherald" rel="author">cricketherald</a></span><div>Tagged with: <a href="http://www.oyecricket.com/tag/chennai-super-kings/" rel="tag">Chennai Super Kings</a> | <a href="http://www.oyecricket.com/tag/dinesh-karthik/" rel="tag">Dinesh Karthik</a> | <a href="http://www.oyecricket.com/tag/eden-gardens/" rel="tag">Eden Gardens</a> | <a href="http://www.oyecricket.com/tag/kolkata/" rel="tag">Kolkata</a> | <a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" rel="tag">Kolkata Knight Riders</a> | <a href="http://www.oyecricket.com/tag/kolkata-knight-riders-vs-chennai-super-kings/" rel="tag">Kolkata Knight Riders vs Chennai Super Kings</a> | <a href="http://www.oyecricket.com/tag/ms-dhoni/" rel="tag">MS Dhoni</a> | <a href="http://www.oyecricket.com/tag/sunil-narine/" rel="tag">Sunil Narine</a> | <a href="http://www.oyecricket.com/tag/vivo-ipl-2018/" rel="tag">Vivo IPL 2018</a><br /></div> 
			</div><!-- /metas -->
			<p class="syndicated-attribution">Source : <a href="http://www.cricketherald.com">Cricket News – CricketHerald.com</a></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win' data-link='http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/' data-summary='KKR vs CSK Match Highlights : Shubman Gill and Dinesh Karthik helped Kolkata Knight Riders to an easy 6-wicket win with 14 balls to spare against Chennai Super Kings on Thursday at the Eden Gardens. Related Links : IPL 2018 Schedule | KKR vs CSK IPL 2018 Scorecard Chasing a modest target of 178 in [&amp;hellip;] The post KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win appeared first on CricketHerald.com.' data-app-id='11805823' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;padding-top:2px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Rectangular-ad-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7993001323"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>KKR vs CSK Match Highlights : Shubman Gill and Dinesh Karthik helped Kolkata Knight Riders to an easy 6-wicket win with 14 balls to spare against Chennai Super Kings on Thursday at the Eden Gardens.</p>
<p><strong>Related Links : <a href="http://www.cricketherald.com/vivo-ipl-2018-schedule-and-fixtures-ipl-11-scorecards/">IPL 2018 Schedule</a> | <a href="http://www.cricketherald.com/kkr-vs-csk-ipl-2018-scorecard-kolkata-knight-riders-vs-chennai-super-kings-may-03/">KKR vs CSK IPL 2018 Scorecard</a></strong></p>
<p>Chasing a modest target of 178 in 20 overs, KKR was under pressure at 97 for 4 in the 12th over when Rinku Singh was bowled by Harbhajan Singh for 16. The equation stood at 81 more runs to score from 50 balls. KKR captain Dinesh Karthik produced a blinder with an unbeaten 45 in 18 balls with 7 fours and a six while India U19 cricketer Shubman Gill, held the innings together with an unbeaten 57 from 36 balls with 6 fours and 2 sixes.</p>
<p>Sunil Narine contributed 32 from 20 balls to go along with his 4-0-20-2 to bag the Man of the Match award. Chennai Super Kings came up with a terrible fielding performance by dropping catches which helped KKR to get away with the thumping victory.</p>
<div id="attachment_787" style="width: 260px" class="wp-caption alignnone"><img class="wp-image-787 size-full" src="http://www.cricketherald.com/wp-content/uploads/2018/05/Dinesh-Karthik-1.jpg" alt="Dinesh Karthik photo" width="250" height="281" /></p>
<p class="wp-caption-text">Dinesh Karthik</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6213015797"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div>
<p>Earlier, Dinesh Karthik had won the toss and asked CSK to bat first. Faf du Plessis scored 27 from 15 balls while his opening partner Shane Watson scored 36 from 25 balls. None of the CSK batsmen could come up with a good score as the visitors settled for 177 for 5. CSK captain MS Dhoni was the top scorer with 43 not out from 25 balls which included four sixes.</p>
<p>Kolkata Knight Riders are now in the third position in the <a href="http://www.cricketherald.com/points-table-of-ipl-2018-ipl-2018-team-standings/">Points Table of IPL 2018</a> with their fifth win in nine matches while Chennai Super Kings have lost their first position following their third defeat in nine games.</p>
<p>The KKR vs CSK Highlights 2018 along with Shubman Gill batting and Dinesh Karthik cameo can be watched on HotStar.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win' data-link='http://www.cricketherald.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/' data-app-id='28075820' data-app-id-name='category_below_content'></div>
<p>The post <a rel="nofollow" href="http://www.cricketherald.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/">KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win</a> appeared first on <a rel="nofollow" href="http://www.cricketherald.com/">CricketHerald.com</a>.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win' data-link='http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/' data-summary='KKR vs CSK Match Highlights : Shubman Gill and Dinesh Karthik helped Kolkata Knight Riders to an easy 6-wicket win with 14 balls to spare against Chennai Super Kings on Thursday at the Eden Gardens. Related Links : IPL 2018 Schedule | KKR vs CSK IPL 2018 Scorecard Chasing a modest target of 178 in [&amp;hellip;] The post KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win appeared first on CricketHerald.com.' data-app-id='11805827' data-app-id-name='post_below_content'></div><div class="clear"></div><div id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/delhi-vs-karnataka-ranji-trophy-scorecard-ranji-trophy-highlights-oct-20-23-2016/" rel="bookmark" class="related_posttitle" title="Delhi vs Karnataka Live Scorecard |  Ranji Trophy Live Scores | Oct 20-23, 2016">
									Delhi vs Karnataka Live Scorecard |  Ranji Trophy Live Scores | Oct 20-23, 2016								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/rr-vs-kkr-scorecard-of-25th-match-at-ahmedabad-may-5-pepsi-ipl-2014/" rel="bookmark" class="related_posttitle" title="Rajasthan Royals v Kolkata Knight Riders, Scorecard of 25th Match at Ahmedabad (May 5): Pepsi IPL 2014">
									Rajasthan Royals v Kolkata Knight Riders, Scorecard of 25th Match at Ahmedabad (May 5): Pepsi IPL 2014								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/hyderabad-vs-jammu-and-kashmir-live-score-vijay-hazare-live-scorecard-vijay-hazare-trophy-2017/" rel="bookmark" class="related_posttitle" title="Hyderabad vs Jammu and Kashmir Live Score | Vijay Hazare Live Scorecard | Feb 25, 2017">
									Hyderabad vs Jammu and Kashmir Live Score | Vijay Hazare Live Scorecard | Feb 25, 2017								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/assam-vs-bengal-vijay-hazare-match-kolkata-scores-nov-15-2014/" rel="bookmark" class="related_posttitle" title="Scorecard of Assam v Bengal at Kolkata (Nov 15): Vijay Hazare Trophy 2014/15">
									Scorecard of Assam v Bengal at Kolkata (Nov 15): Vijay Hazare Trophy 2014/15								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/n-srinivasan-makes-stunning-revelation-csk-ipl-bid/" rel="bookmark" class="related_posttitle" title="N Srinivasan makes stunning revelation about CSK IPL bid">
									N Srinivasan makes stunning revelation about CSK IPL bid								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/tag/auckland/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 9.3770491803279pt;" aria-label="Auckland (114 items)">Auckland</a>
<a href="http://www.oyecricket.com/tag/bangalore/" class="tag-cloud-link tag-link-409 tag-link-position-2" style="font-size: 8.6885245901639pt;" aria-label="Bangalore (106 items)">Bangalore</a>
<a href="http://www.oyecricket.com/tag/canterbury/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 10.983606557377pt;" aria-label="Canterbury (133 items)">Canterbury</a>
<a href="http://www.oyecricket.com/tag/chennai/" class="tag-cloud-link tag-link-517 tag-link-position-4" style="font-size: 9.8360655737705pt;" aria-label="Chennai (118 items)">Chennai</a>
<a href="http://www.oyecricket.com/tag/colombo/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8.9180327868852pt;" aria-label="Colombo (109 items)">Colombo</a>
<a href="http://www.oyecricket.com/tag/county-ground/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 22pt;" aria-label="County Ground (408 items)">County Ground</a>
<a href="http://www.oyecricket.com/tag/cricket-schedule/" class="tag-cloud-link tag-link-3358 tag-link-position-7" style="font-size: 19.016393442623pt;" aria-label="Cricket Schedule (300 items)">Cricket Schedule</a>
<a href="http://www.oyecricket.com/tag/delhi/" class="tag-cloud-link tag-link-460 tag-link-position-8" style="font-size: 16.72131147541pt;" aria-label="Delhi (238 items)">Delhi</a>
<a href="http://www.oyecricket.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-1273 tag-link-position-9" style="font-size: 10.754098360656pt;" aria-label="Delhi Daredevils (132 items)">Delhi Daredevils</a>
<a href="http://www.oyecricket.com/tag/dolphins/" class="tag-cloud-link tag-link-410 tag-link-position-10" style="font-size: 8.2295081967213pt;" aria-label="Dolphins (102 items)">Dolphins</a>
<a href="http://www.oyecricket.com/tag/dubai/" class="tag-cloud-link tag-link-439 tag-link-position-11" style="font-size: 9.1475409836066pt;" aria-label="Dubai (111 items)">Dubai</a>
<a href="http://www.oyecricket.com/tag/eden-gardens/" class="tag-cloud-link tag-link-531 tag-link-position-12" style="font-size: 9.1475409836066pt;" aria-label="Eden Gardens (111 items)">Eden Gardens</a>
<a href="http://www.oyecricket.com/tag/english-county-cricket/" class="tag-cloud-link tag-link-4073 tag-link-position-13" style="font-size: 11.672131147541pt;" aria-label="english county cricket (143 items)">english county cricket</a>
<a href="http://www.oyecricket.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-459 tag-link-position-14" style="font-size: 10.065573770492pt;" aria-label="Feroz Shah Kotla (122 items)">Feroz Shah Kotla</a>
<a href="http://www.oyecricket.com/tag/hyderabad/" class="tag-cloud-link tag-link-389 tag-link-position-15" style="font-size: 13.049180327869pt;" aria-label="Hyderabad (164 items)">Hyderabad</a>
<a href="http://www.oyecricket.com/tag/icc-world-cup-2015/" class="tag-cloud-link tag-link-511 tag-link-position-16" style="font-size: 11.672131147541pt;" aria-label="ICC World Cup 2015 (145 items)">ICC World Cup 2015</a>
<a href="http://www.oyecricket.com/tag/india-players/" class="tag-cloud-link tag-link-113 tag-link-position-17" style="font-size: 13.049180327869pt;" aria-label="India Players (166 items)">India Players</a>
<a href="http://www.oyecricket.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-393 tag-link-position-18" style="font-size: 10.754098360656pt;" aria-label="Kings XI Punjab (130 items)">Kings XI Punjab</a>
<a href="http://www.oyecricket.com/tag/kolkata/" class="tag-cloud-link tag-link-532 tag-link-position-19" style="font-size: 10.524590163934pt;" aria-label="Kolkata (127 items)">Kolkata</a>
<a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-392 tag-link-position-20" style="font-size: 12.360655737705pt;" aria-label="Kolkata Knight Riders (154 items)">Kolkata Knight Riders</a>
<a href="http://www.oyecricket.com/tag/london/" class="tag-cloud-link tag-link-138 tag-link-position-21" style="font-size: 12.590163934426pt;" aria-label="London (156 items)">London</a>
<a href="http://www.oyecricket.com/tag/lv-county-championship-2015/" class="tag-cloud-link tag-link-1265 tag-link-position-22" style="font-size: 9.1475409836066pt;" aria-label="LV= County Championship 2015 (112 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/tag/m-chinnaswamy-stadium/" class="tag-cloud-link tag-link-412 tag-link-position-23" style="font-size: 8.4590163934426pt;" aria-label="M Chinnaswamy Stadium (103 items)">M Chinnaswamy Stadium</a>
<a href="http://www.oyecricket.com/tag/melbourne/" class="tag-cloud-link tag-link-549 tag-link-position-24" style="font-size: 9.1475409836066pt;" aria-label="Melbourne (112 items)">Melbourne</a>
<a href="http://www.oyecricket.com/tag/mirpur/" class="tag-cloud-link tag-link-148 tag-link-position-25" style="font-size: 8pt;" aria-label="Mirpur (100 items)">Mirpur</a>
<a href="http://www.oyecricket.com/tag/mumbai/" class="tag-cloud-link tag-link-436 tag-link-position-26" style="font-size: 15.573770491803pt;" aria-label="Mumbai (211 items)">Mumbai</a>
<a href="http://www.oyecricket.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-374 tag-link-position-27" style="font-size: 11.672131147541pt;" aria-label="Mumbai Indians (144 items)">Mumbai Indians</a>
<a href="http://www.oyecricket.com/tag/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1522 tag-link-position-28" style="font-size: 12.360655737705pt;" aria-label="Natwest T20 Blast 2015 (155 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/tag/pepsi-ipl-2015/" class="tag-cloud-link tag-link-1400 tag-link-position-29" style="font-size: 11.213114754098pt;" aria-label="Pepsi IPL 2015 (136 items)">Pepsi IPL 2015</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201415/" class="tag-cloud-link tag-link-1837 tag-link-position-30" style="font-size: 11.44262295082pt;" aria-label="Ranji Trophy 2014/15 (139 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201516/" class="tag-cloud-link tag-link-1839 tag-link-position-31" style="font-size: 10.983606557377pt;" aria-label="Ranji Trophy 2015/16 (135 items)">Ranji Trophy 2015/16</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-2016/" class="tag-cloud-link tag-link-6411 tag-link-position-32" style="font-size: 10.524590163934pt;" aria-label="Ranji Trophy 2016 (127 items)">Ranji Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-6495 tag-link-position-33" style="font-size: 15.573770491803pt;" aria-label="Ranji Trophy Highlights (215 items)">Ranji Trophy Highlights</a>
<a href="http://www.oyecricket.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-1274 tag-link-position-34" style="font-size: 10.754098360656pt;" aria-label="Royal Challengers Bangalore (130 items)">Royal Challengers Bangalore</a>
<a href="http://www.oyecricket.com/tag/shere-bangla-national-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-35" style="font-size: 13.508196721311pt;" aria-label="Shere Bangla National Stadium (171 items)">Shere Bangla National Stadium</a>
<a href="http://www.oyecricket.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-1275 tag-link-position-36" style="font-size: 10.754098360656pt;" aria-label="Sunrisers Hyderabad (131 items)">Sunrisers Hyderabad</a>
<a href="http://www.oyecricket.com/tag/sydney/" class="tag-cloud-link tag-link-540 tag-link-position-37" style="font-size: 13.27868852459pt;" aria-label="Sydney (168 items)">Sydney</a>
<a href="http://www.oyecricket.com/tag/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2817 tag-link-position-38" style="font-size: 9.8360655737705pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-live-scorecard/" class="tag-cloud-link tag-link-8445 tag-link-position-39" style="font-size: 13.967213114754pt;" aria-label="Vijay Hazare Live Scorecard (183 items)">Vijay Hazare Live Scorecard</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2364 tag-link-position-40" style="font-size: 9.3770491803279pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/tag/virat-kohli/" class="tag-cloud-link tag-link-234 tag-link-position-41" style="font-size: 9.8360655737705pt;" aria-label="Virat Kohli (119 items)">Virat Kohli</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2016/" class="tag-cloud-link tag-link-3961 tag-link-position-42" style="font-size: 15.114754098361pt;" aria-label="Vivo IPL 2016 (202 items)">Vivo IPL 2016</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2017/" class="tag-cloud-link tag-link-8988 tag-link-position-43" style="font-size: 9.8360655737705pt;" aria-label="Vivo IPL 2017 (120 items)">Vivo IPL 2017</a>
<a href="http://www.oyecricket.com/tag/warriors/" class="tag-cloud-link tag-link-596 tag-link-position-44" style="font-size: 8.2295081967213pt;" aria-label="Warriors (102 items)">Warriors</a>
<a href="http://www.oyecricket.com/tag/wellington/" class="tag-cloud-link tag-link-876 tag-link-position-45" style="font-size: 8.9180327868852pt;" aria-label="Wellington (108 items)">Wellington</a></div>
</div></div>
<div id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/category/afghanistan/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 10.475609756098pt;" aria-label="Afghanistan (137 items)">Afghanistan</a>
<a href="http://www.oyecricket.com/category/australia/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 17.731707317073pt;" aria-label="Australia (982 items)">Australia</a>
<a href="http://www.oyecricket.com/category/bangladesh/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 14.743902439024pt;" aria-label="Bangladesh (432 items)">Bangladesh</a>
<a href="http://www.oyecricket.com/category/bcci-zonal-t20-league-2017/" class="tag-cloud-link tag-link-7850 tag-link-position-4" style="font-size: 9.1951219512195pt;" aria-label="BCCI Zonal T20 League 2017 (97 items)">BCCI Zonal T20 League 2017</a>
<a href="http://www.oyecricket.com/category/cricket-records/" class="tag-cloud-link tag-link-740 tag-link-position-5" style="font-size: 11.414634146341pt;" aria-label="Cricket Records (177 items)">Cricket Records</a>
<a href="http://www.oyecricket.com/category/england/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 19.780487804878pt;" aria-label="England (1,691 items)">England</a>
<a href="http://www.oyecricket.com/category/hindi-cricket-news/" class="tag-cloud-link tag-link-2689 tag-link-position-7" style="font-size: 9.8780487804878pt;" aria-label="Hindi Cricket News (117 items)">Hindi Cricket News</a>
<a href="http://www.oyecricket.com/category/icc-cricket-world-cup-2015/" class="tag-cloud-link tag-link-510 tag-link-position-8" style="font-size: 10.646341463415pt;" aria-label="ICC Cricket World Cup 2015 (143 items)">ICC Cricket World Cup 2015</a>
<a href="http://www.oyecricket.com/category/icc-u19-world-cup-2018/" class="tag-cloud-link tag-link-11497 tag-link-position-9" style="font-size: 8pt;" aria-label="ICC U19 World Cup 2018 (70 items)">ICC U19 World Cup 2018</a>
<a href="http://www.oyecricket.com/category/icc-world-t20-2016/" class="tag-cloud-link tag-link-2607 tag-link-position-10" style="font-size: 8.5975609756098pt;" aria-label="ICC World T20 2016 (82 items)">ICC World T20 2016</a>
<a href="http://www.oyecricket.com/category/india/" class="tag-cloud-link tag-link-8 tag-link-position-11" style="font-size: 22pt;" aria-label="India (3,096 items)">India</a>
<a href="http://www.oyecricket.com/category/india-player-pages/" class="tag-cloud-link tag-link-10 tag-link-position-12" style="font-size: 11.243902439024pt;" aria-label="India Player Pages (169 items)">India Player Pages</a>
<a href="http://www.oyecricket.com/category/ipl-2015/" class="tag-cloud-link tag-link-1255 tag-link-position-13" style="font-size: 10.475609756098pt;" aria-label="IPL 2015 (138 items)">IPL 2015</a>
<a href="http://www.oyecricket.com/category/ipl-2016/" class="tag-cloud-link tag-link-2536 tag-link-position-14" style="font-size: 12.012195121951pt;" aria-label="IPL 2016 (208 items)">IPL 2016</a>
<a href="http://www.oyecricket.com/category/ireland/" class="tag-cloud-link tag-link-526 tag-link-position-15" style="font-size: 10.390243902439pt;" aria-label="Ireland (135 items)">Ireland</a>
<a href="http://www.oyecricket.com/category/lv-county-championship-2015/" class="tag-cloud-link tag-link-1264 tag-link-position-16" style="font-size: 9.7926829268293pt;" aria-label="LV= County Championship 2015 (114 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1521 tag-link-position-17" style="font-size: 10.987804878049pt;" aria-label="Natwest T20 Blast 2015 (156 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2016/" class="tag-cloud-link tag-link-4545 tag-link-position-18" style="font-size: 10.90243902439pt;" aria-label="NatWest t20 Blast 2016 (155 items)">NatWest t20 Blast 2016</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2017/" class="tag-cloud-link tag-link-9414 tag-link-position-19" style="font-size: 10.219512195122pt;" aria-label="Natwest T20 Blast 2017 (129 items)">Natwest T20 Blast 2017</a>
<a href="http://www.oyecricket.com/category/new-zealand/" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 16.451219512195pt;" aria-label="New Zealand (695 items)">New Zealand</a>
<a href="http://www.oyecricket.com/category/pakistan/" class="tag-cloud-link tag-link-13 tag-link-position-21" style="font-size: 15.768292682927pt;" aria-label="Pakistan (581 items)">Pakistan</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-201415/" class="tag-cloud-link tag-link-742 tag-link-position-22" style="font-size: 10.560975609756pt;" aria-label="Ranji Trophy 2014/15 (141 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2015/" class="tag-cloud-link tag-link-1838 tag-link-position-23" style="font-size: 10.646341463415pt;" aria-label="Ranji Trophy 2015 (145 items)">Ranji Trophy 2015</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2016-17/" class="tag-cloud-link tag-link-6410 tag-link-position-24" style="font-size: 10.987804878049pt;" aria-label="Ranji Trophy 2016-17 (156 items)">Ranji Trophy 2016-17</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2017-18/" class="tag-cloud-link tag-link-10457 tag-link-position-25" style="font-size: 10.048780487805pt;" aria-label="Ranji Trophy 2017-18 (123 items)">Ranji Trophy 2017-18</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2014/" class="tag-cloud-link tag-link-15 tag-link-position-26" style="font-size: 8.5121951219512pt;" aria-label="Royal London One-Day Cup 2014 (81 items)">Royal London One-Day Cup 2014</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2015/" class="tag-cloud-link tag-link-1770 tag-link-position-27" style="font-size: 9.280487804878pt;" aria-label="Royal London One-Day Cup 2015 (99 items)">Royal London One-Day Cup 2015</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2016/" class="tag-cloud-link tag-link-4815 tag-link-position-28" style="font-size: 9.3658536585366pt;" aria-label="Royal London One Day Cup 2016 (101 items)">Royal London One Day Cup 2016</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2017/" class="tag-cloud-link tag-link-9165 tag-link-position-29" style="font-size: 8.3414634146341pt;" aria-label="Royal London One Day Cup 2017 (77 items)">Royal London One Day Cup 2017</a>
<a href="http://www.oyecricket.com/category/south-africa/" class="tag-cloud-link tag-link-16 tag-link-position-30" style="font-size: 16.792682926829pt;" aria-label="South Africa (749 items)">South Africa</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2016/" class="tag-cloud-link tag-link-4062 tag-link-position-31" style="font-size: 11.158536585366pt;" aria-label="Specsavers County Championship 2016 (166 items)">Specsavers County Championship 2016</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2017/" class="tag-cloud-link tag-link-9045 tag-link-position-32" style="font-size: 9.1951219512195pt;" aria-label="Specsavers County Championship 2017 (97 items)">Specsavers County Championship 2017</a>
<a href="http://www.oyecricket.com/category/sri-lanka/" class="tag-cloud-link tag-link-17 tag-link-position-33" style="font-size: 14.743902439024pt;" aria-label="Sri Lanka (439 items)">Sri Lanka</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2015/" class="tag-cloud-link tag-link-1211 tag-link-position-34" style="font-size: 8.6829268292683pt;" aria-label="Syed Mushtaq Ali Trophy 2015 (85 items)">Syed Mushtaq Ali Trophy 2015</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2816 tag-link-position-35" style="font-size: 9.9634146341463pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2018/" class="tag-cloud-link tag-link-11470 tag-link-position-36" style="font-size: 8.9390243902439pt;" aria-label="Syed Mushtaq Ali Trophy 2018 (91 items)">Syed Mushtaq Ali Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-201415/" class="tag-cloud-link tag-link-550 tag-link-position-37" style="font-size: 8.0853658536585pt;" aria-label="Vijay Hazare Trophy 2014/15 (71 items)">Vijay Hazare Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2363 tag-link-position-38" style="font-size: 9.7926829268293pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2017/" class="tag-cloud-link tag-link-8441 tag-link-position-39" style="font-size: 10.134146341463pt;" aria-label="Vijay Hazare Trophy 2017 (124 items)">Vijay Hazare Trophy 2017</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11884 tag-link-position-40" style="font-size: 9.0243902439024pt;" aria-label="Vijay Hazare Trophy 2018 (93 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2017-live-score-ipl-10-latest-news-vivo-ipl-2017-schedule/" class="tag-cloud-link tag-link-8022 tag-link-position-41" style="font-size: 10.048780487805pt;" aria-label="Vivo IPL 2017 Live Score and IPL 10 Latest News (123 items)">Vivo IPL 2017 Live Score and IPL 10 Latest News</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-12462 tag-link-position-42" style="font-size: 8.8536585365854pt;" aria-label="Vivo IPL 2018 (88 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/category/west-indies/" class="tag-cloud-link tag-link-20 tag-link-position-43" style="font-size: 15.256097560976pt;" aria-label="West Indies (503 items)">West Indies</a>
<a href="http://www.oyecricket.com/category/womens-big-bash-league-201617/" class="tag-cloud-link tag-link-7250 tag-link-position-44" style="font-size: 8.0853658536585pt;" aria-label="Womens Big Bash League 2016/17 (71 items)">Womens Big Bash League 2016/17</a>
<a href="http://www.oyecricket.com/category/zimbabwe/" class="tag-cloud-link tag-link-22 tag-link-position-45" style="font-size: 12.09756097561pt;" aria-label="Zimbabwe (213 items)">Zimbabwe</a></div>
</div></div>
		
			
							<div id="entryMeta">
					<img alt='' src='http://0.gravatar.com/avatar/618fb1d3b17b1892249b7ad35b2dd1f6?s=27&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/618fb1d3b17b1892249b7ad35b2dd1f6?s=54&#038;d=mm&#038;r=g 2x' class='avatar avatar-27 photo' height='27' width='27' />					Posted by  <a href="http://www.oyecricket.com/author/cricketherald/" title="Posts by cricketherald" rel="author">cricketherald</a> 
										on May 4, 2018. Filed under <a href="http://www.oyecricket.com/category/vivo-ipl-2018/" rel="category tag">Vivo IPL 2018</a>.
					You can follow any responses to this entry through the <a href="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
					<div class="clear"></div>	
				</div>
					
					</div><!-- /post -->
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-300x250-rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6209146363"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F04%2FKolkata-Knight-Riders.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win" title="KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win" /></a><a href="http://www.oyecricket.com/kkr-vs-csk-match-highlights-shubman-gill-dinesh-karthik-steer-kkr-to-easy-win/" title="Permalink to KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win" rel="bookmark" class="block">KKR vs CSK Match Highlights : Shubman Gill, Dinesh Karthik steer KKR to easy win</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/kkr-vs-csk-live-score-kkr-vs-csk-live-scorecard-ipl-2018-may-3/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F03%2Feden-gardens-2-800x600.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KKR vs CSK Live Score | KKR vs CSK Live Scorecard | IPL 2018 | May 3" title="KKR vs CSK Live Score | KKR vs CSK Live Scorecard | IPL 2018 | May 3" /></a><a href="http://www.oyecricket.com/kkr-vs-csk-live-score-kkr-vs-csk-live-scorecard-ipl-2018-may-3/" title="Permalink to KKR vs CSK Live Score | KKR vs CSK Live Scorecard | IPL 2018 | May 3" rel="bookmark" class="block">KKR vs CSK Live Score | KKR vs CSK Live Scorecard | IPL 2018 | May 3</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fpurple-cap-ipl-e1429631924691.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="IPL 2018 Highest Wicket Takers | Purple Cap Holder IPL 11 | IPL 11 Stats" title="IPL 2018 Highest Wicket Takers | Purple Cap Holder IPL 11 | IPL 11 Stats" /></a><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/" title="Permalink to IPL 2018 Highest Wicket Takers | Purple Cap Holder IPL 11 | IPL 11 Stats" rel="bookmark" class="block">IPL 2018 Highest Wicket Takers | Purple Cap Holder IPL 11 | IPL 11 Stats</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F04%2FVivo-IPL-2016-e1459659204227.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2018 Points Table | IPL 2018 Match Results &#038; IPL Points Table 2018" title="Vivo IPL 2018 Points Table | IPL 2018 Match Results &#038; IPL Points Table 2018" /></a><a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/" title="Permalink to Vivo IPL 2018 Points Table | IPL 2018 Match Results &#038; IPL Points Table 2018" rel="bookmark" class="block">Vivo IPL 2018 Points Table | IPL 2018 Match Results &#038; IPL Points Table 2018</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="IPL 2018 Highest Run Scorers | Orange Cap Holder IPL 11 | IPL 11 Stats" title="IPL 2018 Highest Run Scorers | Orange Cap Holder IPL 11 | IPL 11 Stats" /></a><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/" title="Permalink to IPL 2018 Highest Run Scorers | Orange Cap Holder IPL 11 | IPL 11 Stats" rel="bookmark" class="block">IPL 2018 Highest Run Scorers | Orange Cap Holder IPL 11 | IPL 11 Stats</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/warks-vs-derby-scorecard-english-county-championship-2018-live-score-may-03-06/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fedgbaston-1-800x450.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Warks vs Derby Scorecard | English County Championship 2018 Live Score | May 03-06" title="Warks vs Derby Scorecard | English County Championship 2018 Live Score | May 03-06" /></a><a href="http://www.oyecricket.com/warks-vs-derby-scorecard-english-county-championship-2018-live-score-may-03-06/" title="Permalink to Warks vs Derby Scorecard | English County Championship 2018 Live Score | May 03-06" rel="bookmark" class="block">Warks vs Derby Scorecard | English County Championship 2018 Live Score | May 03-06</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-11-schedule-vivo-ipl-2018-scorecards-vivo-ipl-2018-time-table/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F04%2FVivo-IPL-2016-e1459659204227.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 11 Schedule | Vivo IPL 2018 Scorecards | Vivo IPL 2018 Time Table" title="Vivo IPL 11 Schedule | Vivo IPL 2018 Scorecards | Vivo IPL 2018 Time Table" /></a><a href="http://www.oyecricket.com/vivo-ipl-11-schedule-vivo-ipl-2018-scorecards-vivo-ipl-2018-time-table/" title="Permalink to Vivo IPL 11 Schedule | Vivo IPL 2018 Scorecards | Vivo IPL 2018 Time Table" rel="bookmark" class="block">Vivo IPL 11 Schedule | Vivo IPL 2018 Scorecards | Vivo IPL 2018 Time Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/dd-vs-rr-match-highlights-delhi-daredevils-win-by-4-runs-in-rain-hit-contest/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="DD vs RR Match Highlights : Delhi Daredevils win by 4 runs in rain-hit contest" title="DD vs RR Match Highlights : Delhi Daredevils win by 4 runs in rain-hit contest" /></a><a href="http://www.oyecricket.com/dd-vs-rr-match-highlights-delhi-daredevils-win-by-4-runs-in-rain-hit-contest/" title="Permalink to DD vs RR Match Highlights : Delhi Daredevils win by 4 runs in rain-hit contest" rel="bookmark" class="block">DD vs RR Match Highlights : Delhi Daredevils win by 4 runs in rain-hit contest</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fbpl-t20-bangladesh-premier-league-3-e1448126974999.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" title="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" /></a>									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" title="Permalink to BPL T20 2015 Points Table | Bangladesh Premier League Points Table" rel="bookmark">BPL T20 2015 Points Table | Bangladesh Premier League Points Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" title="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" /></a>									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" title="Permalink to Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fkfc-big-bash-league-e1450317352113.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" title="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" /></a>									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" title="Permalink to KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" rel="bookmark">KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fabdevilliers8.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" title="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" /></a>									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" title="Permalink to Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" rel="bookmark">Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fr-vinay-kumar-1-e1417275663790.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="List of Leading Wicket Takers of Ranji Trophy 2014/15" title="List of Leading Wicket Takers of Ranji Trophy 2014/15" /></a>									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" title="Permalink to List of Leading Wicket Takers of Ranji Trophy 2014/15" rel="bookmark">List of Leading Wicket Takers of Ranji Trophy 2014/15</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imran Azmi</strong>: <a href="http://www.oyecricket.com/ind-vs-aus-2017-news-injured-hardik-pandya-omitted-india-test-squad/" rel="bookmark">Ind vs Aus 2017 news : Injured Hardik Pandya omitted from India Test Squad</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>usman</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Suraj Jha</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-points-table-ipl-9-match-results-ipl-9-points-table/" rel="bookmark">Vivo IPL 2016 Points Table &#8211; Vivo IPL 9 Results and Vivo IPL 9 Points Table</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Amrit Jana</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Muhammad shahid</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">OyeCricket on FB</h3>
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOyeCricketcom-508673192595988&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=389517174513277" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/live-t20-score-kolkata-knight-riders-vs-delhi-daredevils-42nd-match-ipl-2015/" rel="bookmark" class="related_posttitle" title="Kolkata Knight Riders v Delhi Daredevils, Scorecard of 42nd Match at Kolkata (May 7): Pepsi IPL 2015">
									Kolkata Knight Riders v Delhi Daredevils, Scorecard of 42nd Match at Kolkata (May 7): Pepsi IPL 2015								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/srh-vs-kkr-live-scorecard-srh-vs-kkr-highlights-vivo-ipl-2017-may-17-2017/" rel="bookmark" class="related_posttitle" title="SRH vs KKR Live Score | Hyderabad vs Kolkata Score | IPL 10 Eliminator Scorecard (May 17, 2017)">
									SRH vs KKR Live Score | Hyderabad vs Kolkata Score | IPL 10 Eliminator Scorecard (May 17, 2017)								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/rcb-vs-mi-live-score-rcb-vs-mi-live-scorecard-ipl-2018-may-1/" rel="bookmark" class="related_posttitle" title="RCB vs MI Live Score | RCB vs MI Live Scorecard | IPL 2018 | May 1">
									RCB vs MI Live Score | RCB vs MI Live Scorecard | IPL 2018 | May 1								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/srh-vs-kkr-live-scorecard-srh-vs-kkr-highlights-ipl-9-eliminator/" rel="bookmark" class="related_posttitle" title="Hyderabad vs Kolkata Live Scorecard | IPL 2016 Eliminator Live Scores">
									Hyderabad vs Kolkata Live Scorecard | IPL 2016 Eliminator Live Scores								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/csk-v-dd-scorecard-of-8th-match-at-abu-dhabi-apr-21-pepsi-ipl-2014/" rel="bookmark" class="related_posttitle" title="Chennai Super Kings v Delhi Daredevils, Scorecard of 8th Match at Abu Dhabi (Apr 21): Pepsi IPL 2014">
									Chennai Super Kings v Delhi Daredevils, Scorecard of 8th Match at Abu Dhabi (Apr 21): Pepsi IPL 2014								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Random Picks</h3>

                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2017/02/Jaisalmer-Jaguars.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/jj-vs-umr-rcl-t20-live-score-jj-vs-umr-rcl-t20-2017-highlights-feb-06/" rel="bookmark" title="Permalink to Jaisalmer Jaguars vs Udaipur Mewar Royals Scorecard | RCL T20 2017 Live Score | Feb 06" >Jaisalmer Jaguars vs Udaipur Mewar Royals Scorecard | RCL T20 2017 Live Score | Feb 06</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/04/zaheerkhan53.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/zaheer-khan-statistics-profile-photos-news-biography/" rel="bookmark" title="Permalink to Zaheer Khan: Statistics, Profile, News and Biography" >Zaheer Khan: Statistics, Profile, News and Biography</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/05/Northamptonshire-1-e1431668298976.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/leicestershire-vs-northamptonshire-scorecard-leicestershire-vs-northamptonshire-highlights-may-20/" rel="bookmark" title="Permalink to Leicestershire vs Northamptonshire Live Scores | NatWest t20 Blast 2016 North Group" >Leicestershire vs Northamptonshire Live Scores | NatWest t20 Blast 2016 North Group</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/bcci-logo.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/gopal-bose-statistics-profile-news-photos-biography/" rel="bookmark" title="Permalink to Gopal Bose: Statistics, Profile, News and Biography" >Gopal Bose: Statistics, Profile, News and Biography</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2016/04/Sussex-Cricket-Team.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/sus-vs-glam-royal-london-scorecard-sus-vs-glam-highlights-may-02/" rel="bookmark" title="Permalink to Sus vs Glam Royal London Scorecard | Royal London One Day Cup 2017 Live Scores" >Sus vs Glam Royal London Scorecard | Royal London One Day Cup 2017 Live Scores</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/australia-vs-south-africa-a-2016-australia-vs-south-africa-a-2016-fixtures/" rel="bookmark" title="Permalink to South Africa A Tour of Australia 2016 Schedule | Aus A vs SA A 2016 Fixtures" >South Africa A Tour of Australia 2016 Schedule | Aus A vs SA A 2016 Fixtures</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/09/kingsxi-punjab-1.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/kxip-vs-rr-scorecard-of-52nd-match-at-mohali-may-23-pepsi-ipl-2014/" rel="bookmark" title="Permalink to Kings XI Punjab v Rajasthan Royals, Scorecard of 52nd Match at Mohali (May 23): Pepsi IPL 2014" >Kings XI Punjab v Rajasthan Royals, Scorecard of 52nd Match at Mohali (May 23): Pepsi IPL 2014</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/ram-slam-t20-challenge-2014-latest-points-table-2014/" rel="bookmark" title="Permalink to Points Table of Ram Slam T20 Challenge 2014" >Points Table of Ram Slam T20 Challenge 2014</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/cricket-gujarat-vs-maharashtra-vijay-hazare-scores-ahmedabad-2014/" rel="bookmark" title="Permalink to Scorecard of Gujarat v Maharashtra at Ahmedabad (Nov 9): Vijay Hazare Trophy 2014/15" >Scorecard of Gujarat v Maharashtra at Ahmedabad (Nov 9): Vijay Hazare Trophy 2014/15</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/davidwarner1.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/srh-vs-mi-highlights-in-hindi-vivo-ipl-2016-highlights-vivo-ipl-9/" rel="bookmark" title="Permalink to SRH vs MI Highlights in Hindi &#8211; आईपीएल २०१६ के १२ वें मैच में सनराइजर्स हैदराबाद ने मुंबई को ७ विकेट से हराया" >SRH vs MI Highlights in Hindi &#8211; आईपीएल २०१६ के १२ वें मैच में सनराइजर्स हैदराबाद ने मुंबई को ७ विकेट से हराया</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-2nd-menu" class=""><li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44492"><a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/">IPL 2018 Points Table</a></li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44498"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/">IPL 2018 Leading Run Scorers</a></li>
<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44497"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/">IPL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-43508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43508"><a href="http://www.oyecricket.com/latest-psl-2018-points-table-hbl-psl-2018-results/">PSL 2018 Points Table</a></li>
<li id="menu-item-43509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43509"><a href="http://www.oyecricket.com/psl-2018-highest-run-scorers-list-psl-2018-runs-psl-2018-stats/">PSL 2018 Leading Run Scorers</a></li>
<li id="menu-item-43510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43510"><a href="http://www.oyecricket.com/psl-2018-highest-wicket-takers-list-psl-2018-wickets-psl-2018-stats/">PSL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41186"><a href="http://www.oyecricket.com/bbl-2018-points-table-big-bash-2018-points-table-bbl-team-standings/">BBL 2018 Points Table</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41184"><a href="http://www.oyecricket.com/bbl-2018-leading-wicket-takers-bbl-2018-top-wicket-takers-bbl-stats-2018/">BBL 2018 Leading Run Scorers</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41185"><a href="http://www.oyecricket.com/bbl-2018-top-scorers-bbl-2018-leading-run-scorers-bbl-2018-stats/">BBL 2018 Top Wicket Takers</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6377"><a href="http://www.oyecricket.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="http://www.oyecricket.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.oyecricket.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.oyecricket.com/about-us/">About</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		COPYRIGHT © 2018 - OyeCricket.com. All rights reserved.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6209cb5e5e8eccb3f5f964a98012d618e6639daead09233175209232297626b2';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><!-- Powered by WPtouch Pro: 4.3.20 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyecricket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'71906699',post:'45149',tz:'5.5',srv:'www.oyecricket.com'} ]);
	_stq.push([ 'clickTrackerInit', '71906699', '45149' ]);
</script>

	</div> <!-- #footer-right-side -->
	<div class="clear">
</div>
</div><!-- /footer -->

</body>
</html>