<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="google-site-verification" content="w36CNtXG-EhGwMH4rXg-cfzaKA6sGLNR3JGUc0cL3g0" />
<meta name="msvalidate.01" content="697818AEE86ACDB6CF28804481C9A560" />
<meta name="sitelock-site-verification" content="6364" />
<meta name='svg-x-verification' content='6658fff00c8462d551a4dd1c37d1c6ad5ee095d3'/>
<meta http-equiv="content-language" content="EN, HI">
<meta name="verify-paydot" content="81b2c32dfb16221b4c7e87b053751533" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyecricket.com/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyecricket.com/feed/" />	
	<link rel="pingback" href="http://www.oyecricket.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 3rd ODI Highlights</title>
<meta name="description" content="Check out SL W vs Ind W 3rd ODI Scorecard &amp; the SL W vs Ind W 3rd ODI highlights of India Women Tour of Sri Lanka 2018 at Katunayake."/>
<link rel="canonical" href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 3rd ODI Highlights" />
<meta property="og:description" content="Check out SL W vs Ind W 3rd ODI Scorecard &amp; the SL W vs Ind W 3rd ODI highlights of India Women Tour of Sri Lanka 2018 at Katunayake." />
<meta property="og:url" content="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/" />
<meta property="og:site_name" content="OyeCricket.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:author" content="https://www.facebook.com/pages/OyeCricketcom/508673192595988" />
<meta property="article:tag" content="FTZ Sports Complex" />
<meta property="article:tag" content="Katunayake" />
<meta property="article:tag" content="SL W vs Ind W 2018" />
<meta property="article:tag" content="SL W vs Ind W 3rd ODI Live Scores" />
<meta property="article:tag" content="SL W vs Ind W 3rd ODI Scorecard" />
<meta property="article:section" content="India Women Tour of Sri Lanka 2018" />
<meta property="article:published_time" content="2018-09-16T09:03:07+05:30" />
<meta property="og:image" content="http://www.oyecricket.com/wp-content/uploads/2016/11/india-women.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="355" />
<meta property="og:image:alt" content="India Women" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out SL W vs Ind W 3rd ODI Scorecard &amp; the SL W vs Ind W 3rd ODI highlights of India Women Tour of Sri Lanka 2018 at Katunayake." />
<meta name="twitter:title" content="SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 3rd ODI Highlights" />
<meta name="twitter:site" content="@cricket_fundas" />
<meta name="twitter:image" content="http://www.oyecricket.com/wp-content/uploads/2016/11/india-women.jpg" />
<meta name="twitter:creator" content="@cricket_fundas" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.oyecricket.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.oyecricket.com\/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16\/","name":"SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Feed" href="http://www.oyecricket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; Comments Feed" href="http://www.oyecricket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OyeCricket.com &raquo; SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16 Comments Feed" href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.oyecricket.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"09","day":"16","post_id":"49374","postname":"sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16","author":"oyecricket"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='fb5430f2aea19aca5332564bf88cca43' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OyeCricket.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/' />
<meta name='shareaholic:keywords' content='ftz sports complex, katunayake, sl w vs ind w 2018, sl w vs ind w 3rd odi live scores, sl w vs ind w 3rd odi scorecard, india, india women tour of sri lanka 2018, sri lanka, post' />
<meta name='shareaholic:article_published_time' content='2018-09-16T09:03:07+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-09-16T09:03:07+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='oyecricket' />
<meta name='shareaholic:site_id' content='fb5430f2aea19aca5332564bf88cca43' />
<meta name='shareaholic:wp_version' content='8.8.2' />
<meta name='shareaholic:image' content='http://www.oyecricket.com/wp-content/uploads/2016/11/india-women.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyecricket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.oyecricket.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyecricket.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.oyecricket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyecricket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyecricket.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.oyecricket.com/?p=49374' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fsl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyecricket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyecricket.com%2Fsl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16%2F&#038;format=xml" />
<link rel='canonical' href='http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyecricket.com/wp-content/themes/transcript/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.oyecricket.com/wp-content/uploads/2015/10/oyecricket-square-150x150.png"/>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8768281; 
var sc_invisible=1; 
var sc_security="a80c9519"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("");
</script>
<div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/8768281/0/a80c9519/1/" alt="website
statistics"></a></div>
<!-- End of StatCounter Code for Default Guide -->
<link rel="amphtml" href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/amp/" /><link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket-150x130.png" sizes="32x32" />
<link rel="icon" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
<meta name="msapplication-TileImage" content="http://www.oyecricket.com/wp-content/uploads/2015/11/oy-cricket.png" />
	

		
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8071939510865270",
          enable_page_level_ads: true
     });
</script>
<body class="post-template-default single single-post postid-49374 single-format-standard">


<div class="wrapper">

	<div id="masthead"></div>
	<div id="header">

		<div id="logoleft">
                <a href="http://www.oyecricket.com/"><img src="http://www.oyecricket.com/wp-content/uploads/2015/04/oy-cricket2.png"></a>
</div>
<div id="logoright">  
<ul>
	<li># Round the Clock Updates of International and Domestic Cricket.</li>
	<li># Cricket News in Hindi and English.</li>
        <li># Cricket Schedule - Tour Fixtures & Match Timetable.</li>
	<li># Cricket Highlights, Cricket Statistics, Cricket Records, etc.</li>
</ul>
<center>
<p><a href="http://www.facebook.com/OyeCricketcom-508673192595988">Follow 
OyeCricket on Facebook to get Latest Cricket Stories</a>.</p>
<p><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us for 
Advertising on OyeCricket</a></p>
</center>
              
</div>

			
	</div><!-- /header -->		
	<div class="clear"></div>		
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.oyecricket.com/" title="Live Cricket Scores, News Updates of Australia vs India, Ranji Trophy on OyeCricket.com">Home</a></li>
			<li id="menu-item-25292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25292"><a href="http://www.oyecricket.com/tag/cricket-schedule/">Cricket Schedule</a></li>
<li id="menu-item-49354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49354"><a href="http://www.oyecricket.com/india-tour-of-england-2018-schedule-eng-vs-ind-2018-fixtures/">India Tour of England 2018</a></li>
<li id="menu-item-49351" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49351"><a href="http://www.oyecricket.com/unimoni-asia-cup-2018-schedule-asia-cup-2018-time-table-and-scores/">Unimoni Asia Cup 2018</a></li>
<li id="menu-item-49370" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49370"><a href="http://www.oyecricket.com/jlt-one-day-cup-2018-schedule-jlt-cup-2018-fixtures/">JLT Cup 2018</a></li>
<li id="menu-item-46813" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46813"><a href="http://www.oyecricket.com/vitality-blast-fixtures-2018-vitality-blast-2018-matches-schedule/">Vitality Blast 2018</a></li>
<li id="menu-item-49352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49352"><a href="http://www.oyecricket.com/caribbean-premier-league-2018-hero-cpl-2018-schedule-cpl-2018-scorecards/">Hero CPL 2018</a></li>
<li id="menu-item-49353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49353"><a href="http://www.oyecricket.com/india-women-tour-of-sri-lanka-2018-schedule-sl-vs-ind-women-2018-fixtures/">SL vs Ind Women 2018</a></li>
<li id="menu-item-26903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26903"><a href="https://www.amazon.in/gp/search?ie=UTF8&#038;tag=oyecriccom-21&#038;linkCode=ur2&#038;linkId=836f32992212a35214181afcbb856f89&#038;camp=3638&#038;creative=24630&#038;index=sporting&#038;keywords=cricket">Online Cricket Shop</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
<div>
</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36792"><a href="http://www.oyecricket.com/category/india/">India</a></li>
<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.oyecricket.com/category/australia/">Australia</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.oyecricket.com/category/england/">England</a></li>
<li id="menu-item-36795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36795"><a href="http://www.oyecricket.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-36796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36796"><a href="http://www.oyecricket.com/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-36797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36797"><a href="http://www.oyecricket.com/category/pakistan/">Pakistan</a></li>
<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36799"><a href="http://www.oyecricket.com/category/sri-lanka/">Sri Lanka</a></li>
<li id="menu-item-36798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36798"><a href="http://www.oyecricket.com/category/west-indies/">West Indies</a></li>
<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.oyecricket.com/category/bangladesh/">Bangladesh</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6389"><a href="http://www.oyecricket.com/cricket-player-page-and-statistics-by-countries-oyecricket-com/">Player Stats</a></li>
<li id="menu-item-25291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25291"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-25290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25290"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact Us</a></li>
<li id="menu-item-26856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26856"><a href="http://www.oyechronicle.com">OyeChronicle</a></li>
<li id="menu-item-36806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36806"><a href="http://www.business-news-today.com">Business News Today</a></li>
<li id="menu-item-26860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26860"><a href="http://www.dailyhealthneeds.com/">Daily Health Needs</a></li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.oyecricket.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.oyecricket.com/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
<div class="clear"></div>
		<div class="clear"></div>
	
</div>
<div class="clear"></div>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>	<div id="container">	
		
				<div id="post-49374" class="entry post-49374 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-india-women-tour-of-sri-lanka-2018 category-sri-lanka tag-ftz-sports-complex tag-katunayake tag-sl-w-vs-ind-w-2018 tag-sl-w-vs-ind-w-3rd-odi-live-scores tag-sl-w-vs-ind-w-3rd-odi-scorecard">
<p id="breadcrumbs"><span><span><a href="http://www.oyecricket.com/" >Home</a> » <span class="breadcrumb_last">SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16</span></span></span></p>		
			<h1 class="entry_title">SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16</h1>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Text-ad-title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8697963935"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div class="metasingle">
				<span class="postdate">September 16, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://www.oyecricket.com/category/india/" rel="category tag">India</a>,<a href="http://www.oyecricket.com/category/india-women-tour-of-sri-lanka-2018/" rel="category tag">India Women Tour of Sri Lanka 2018</a>,<a href="http://www.oyecricket.com/category/sri-lanka/" rel="category tag">Sri Lanka</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a></span><div>Tagged with: <a href="http://www.oyecricket.com/tag/ftz-sports-complex/" rel="tag">FTZ Sports Complex</a> | <a href="http://www.oyecricket.com/tag/katunayake/" rel="tag">Katunayake</a> | <a href="http://www.oyecricket.com/tag/sl-w-vs-ind-w-2018/" rel="tag">SL W vs Ind W 2018</a> | <a href="http://www.oyecricket.com/tag/sl-w-vs-ind-w-3rd-odi-live-scores/" rel="tag">SL W vs Ind W 3rd ODI Live Scores</a> | <a href="http://www.oyecricket.com/tag/sl-w-vs-ind-w-3rd-odi-scorecard/" rel="tag">SL W vs Ind W 3rd ODI Scorecard</a><br /></div> 
			</div><!-- /metas -->
			<div class='shareaholic-canvas' data-app='share_buttons' data-title='SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16' data-link='http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/' data-app-id='11805823' data-app-id-name='post_above_content'></div><!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;padding-top:2px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-Rectangular-ad-336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="7993001323"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Related Link: <a href="http://www.oyecricket.com/india-women-tour-of-sri-lanka-2018-schedule-sl-vs-ind-women-2018-fixtures/">India Women Tour of Sri Lanka 2018 Fixtures</a></strong></p>
<p>SL W vs Ind W 3rd ODI Live Scores : Welcome to OyeCricket.com’s coverage of the <strong>SL W vs Ind W 3rd ODI<span class="Apple-converted-space"> </span></strong>at the FTZ Sports Complex in Katunayake. Follow here SL W vs Ind W 3rd ODI Scorecard and check out SL W vs Ind W 3rd ODI Live Scores. This is the 3rd ODI of India Women Tour of Sri Lanka 2018.</p>
<p>SL W vs Ind W 3rd ODI begins at 10:00 IST, which is 10:00 local time. In case, you do not get to watch the live action of the SL W vs Ind W 3rd ODI, then you can always get the SL W vs Ind W 3rd ODI live streaming and may be even the SL W vs Ind W 3rd ODI highlights later on. Keep browsing OyeCricket.com for extensive coverage of India Women Tour of Sri Lanka 2018 and also for the SL W vs Ind W 3rd ODI live scores.</p>
<h2>SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 3rd ODI Match Live Scores</h2>
<p>Match Date: Sep 16, 2018<br />
Venue: FTZ Sports Complex, Katunayake<br />
Toss:<br />
Umpires:<br />
Match Result:<br />
Player of the Match:</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6213015797"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<h2>SL W vs Ind W 3rd ODI Live Scores | SL W vs Ind W 3rd ODI Match Scorecard</h2>
<p>Check here for SL W vs Ind W 3rd ODI Scorecard:</p>
<h2>SL W vs Ind W 3rd ODI Squads | SL W vs Ind W 2018</h2>
<h3>India Squad for India Women Tour of Sri Lanka 2018</h3>
<p>Punam Raut, Smriti Mandhana, Mithali Raj (Captain), Harmanpreet Kaur, Deepti Sharma, Taniya Bhatia (Wicket Keeper), Dayalan Hemalatha, Shikha Pandey, Mansi Joshi, Poonam Yadav, Rajeshwari Gayakwad, Jhulan Goswami, Ekta Bisht, Veda Krishnamurthy, Jemimah Rodrigues</p>
<h3>Sri Lanka Squad for India Women Tour of Sri Lanka 2018</h3>
<p>Prasadani Weerakkody (Wicket Keeper), Chamari Athapaththu (Captain), Nipuni Hansika, Dilani Manodara, Shashikala Siriwardene, Anushka Sanjeewani, Sripali Weerakkody, Nilakshi de Silva, Udeshika Prabodhani, Sugandika Kumari, Inoka Ranaweera, Hasini Perera, Imalka Mendis, Ama Kanchana, Kavisha Dilhari</p>
<p>Thank you for visiting our post on the SL W vs Ind W 3rd ODI Scorecard and hope you have got the details you need from the SL W vs Ind W 3rd ODI Live Scores.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16' data-link='http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/' data-app-id='11805827' data-app-id-name='post_below_content'></div><div class="clear"></div><div id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/dambulla-vs-kandy-scorecard-super-four-provincial-tournament-scorecard-2018/" rel="bookmark" class="related_posttitle" title="Dambulla vs Kandy Scorecard | Super Four Provincial Tournament scorecard 2018">
									Dambulla vs Kandy Scorecard | Super Four Provincial Tournament scorecard 2018								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sl-w-vs-ind-w-2nd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-13/" rel="bookmark" class="related_posttitle" title="SL W vs Ind W 2nd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 13">
									SL W vs Ind W 2nd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 13								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sl-w-vs-ind-w-1st-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-11/" rel="bookmark" class="related_posttitle" title="SL W vs Ind W 1st ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 11">
									SL W vs Ind W 1st ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 11								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/tag/auckland/" class="tag-cloud-link tag-link-36 tag-link-position-1" style="font-size: 8.4307692307692pt;" aria-label="Auckland (114 items)">Auckland</a>
<a href="http://www.oyecricket.com/tag/birmingham/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 8.6461538461538pt;" aria-label="Birmingham (117 items)">Birmingham</a>
<a href="http://www.oyecricket.com/tag/canterbury/" class="tag-cloud-link tag-link-51 tag-link-position-3" style="font-size: 10.8pt;" aria-label="Canterbury (148 items)">Canterbury</a>
<a href="http://www.oyecricket.com/tag/chennai/" class="tag-cloud-link tag-link-517 tag-link-position-4" style="font-size: 9.0769230769231pt;" aria-label="Chennai (122 items)">Chennai</a>
<a href="http://www.oyecricket.com/tag/colombo/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 9.7230769230769pt;" aria-label="Colombo (130 items)">Colombo</a>
<a href="http://www.oyecricket.com/tag/county-ground/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 22pt;" aria-label="County Ground (490 items)">County Ground</a>
<a href="http://www.oyecricket.com/tag/cricket-schedule/" class="tag-cloud-link tag-link-3358 tag-link-position-7" style="font-size: 18.769230769231pt;" aria-label="Cricket Schedule (345 items)">Cricket Schedule</a>
<a href="http://www.oyecricket.com/tag/delhi/" class="tag-cloud-link tag-link-460 tag-link-position-8" style="font-size: 15.538461538462pt;" aria-label="Delhi (244 items)">Delhi</a>
<a href="http://www.oyecricket.com/tag/delhi-daredevils/" class="tag-cloud-link tag-link-1273 tag-link-position-9" style="font-size: 10.369230769231pt;" aria-label="Delhi Daredevils (140 items)">Delhi Daredevils</a>
<a href="http://www.oyecricket.com/tag/dubai/" class="tag-cloud-link tag-link-439 tag-link-position-10" style="font-size: 8.2153846153846pt;" aria-label="Dubai (112 items)">Dubai</a>
<a href="http://www.oyecricket.com/tag/eden-gardens/" class="tag-cloud-link tag-link-531 tag-link-position-11" style="font-size: 8.8615384615385pt;" aria-label="Eden Gardens (118 items)">Eden Gardens</a>
<a href="http://www.oyecricket.com/tag/edgbaston/" class="tag-cloud-link tag-link-74 tag-link-position-12" style="font-size: 8.4307692307692pt;" aria-label="Edgbaston (114 items)">Edgbaston</a>
<a href="http://www.oyecricket.com/tag/english-county-cricket/" class="tag-cloud-link tag-link-4073 tag-link-position-13" style="font-size: 10.584615384615pt;" aria-label="english county cricket (143 items)">english county cricket</a>
<a href="http://www.oyecricket.com/tag/feroz-shah-kotla/" class="tag-cloud-link tag-link-459 tag-link-position-14" style="font-size: 9.5076923076923pt;" aria-label="Feroz Shah Kotla (127 items)">Feroz Shah Kotla</a>
<a href="http://www.oyecricket.com/tag/hyderabad/" class="tag-cloud-link tag-link-389 tag-link-position-15" style="font-size: 12.092307692308pt;" aria-label="Hyderabad (169 items)">Hyderabad</a>
<a href="http://www.oyecricket.com/tag/icc-world-cup-2015/" class="tag-cloud-link tag-link-511 tag-link-position-16" style="font-size: 10.584615384615pt;" aria-label="ICC World Cup 2015 (145 items)">ICC World Cup 2015</a>
<a href="http://www.oyecricket.com/tag/india-players/" class="tag-cloud-link tag-link-113 tag-link-position-17" style="font-size: 11.876923076923pt;" aria-label="India Players (166 items)">India Players</a>
<a href="http://www.oyecricket.com/tag/kings-xi-punjab/" class="tag-cloud-link tag-link-393 tag-link-position-18" style="font-size: 10.369230769231pt;" aria-label="Kings XI Punjab (141 items)">Kings XI Punjab</a>
<a href="http://www.oyecricket.com/tag/kolkata/" class="tag-cloud-link tag-link-532 tag-link-position-19" style="font-size: 9.9384615384615pt;" aria-label="Kolkata (134 items)">Kolkata</a>
<a href="http://www.oyecricket.com/tag/kolkata-knight-riders/" class="tag-cloud-link tag-link-392 tag-link-position-20" style="font-size: 12.092307692308pt;" aria-label="Kolkata Knight Riders (167 items)">Kolkata Knight Riders</a>
<a href="http://www.oyecricket.com/tag/london/" class="tag-cloud-link tag-link-138 tag-link-position-21" style="font-size: 13.384615384615pt;" aria-label="London (194 items)">London</a>
<a href="http://www.oyecricket.com/tag/lv-county-championship-2015/" class="tag-cloud-link tag-link-1265 tag-link-position-22" style="font-size: 8.2153846153846pt;" aria-label="LV= County Championship 2015 (112 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/tag/m-chinnaswamy-stadium/" class="tag-cloud-link tag-link-412 tag-link-position-23" style="font-size: 8.4307692307692pt;" aria-label="M Chinnaswamy Stadium (115 items)">M Chinnaswamy Stadium</a>
<a href="http://www.oyecricket.com/tag/melbourne/" class="tag-cloud-link tag-link-549 tag-link-position-24" style="font-size: 8.2153846153846pt;" aria-label="Melbourne (112 items)">Melbourne</a>
<a href="http://www.oyecricket.com/tag/mumbai/" class="tag-cloud-link tag-link-436 tag-link-position-25" style="font-size: 14.461538461538pt;" aria-label="Mumbai (220 items)">Mumbai</a>
<a href="http://www.oyecricket.com/tag/mumbai-indians/" class="tag-cloud-link tag-link-374 tag-link-position-26" style="font-size: 11.230769230769pt;" aria-label="Mumbai Indians (153 items)">Mumbai Indians</a>
<a href="http://www.oyecricket.com/tag/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1522 tag-link-position-27" style="font-size: 11.230769230769pt;" aria-label="Natwest T20 Blast 2015 (155 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/tag/pepsi-ipl-2015/" class="tag-cloud-link tag-link-1400 tag-link-position-28" style="font-size: 10.153846153846pt;" aria-label="Pepsi IPL 2015 (136 items)">Pepsi IPL 2015</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201415/" class="tag-cloud-link tag-link-1837 tag-link-position-29" style="font-size: 10.369230769231pt;" aria-label="Ranji Trophy 2014/15 (139 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-201516/" class="tag-cloud-link tag-link-1839 tag-link-position-30" style="font-size: 9.9384615384615pt;" aria-label="Ranji Trophy 2015/16 (135 items)">Ranji Trophy 2015/16</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-2016/" class="tag-cloud-link tag-link-6411 tag-link-position-31" style="font-size: 9.5076923076923pt;" aria-label="Ranji Trophy 2016 (127 items)">Ranji Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/ranji-trophy-highlights/" class="tag-cloud-link tag-link-6495 tag-link-position-32" style="font-size: 14.246153846154pt;" aria-label="Ranji Trophy Highlights (215 items)">Ranji Trophy Highlights</a>
<a href="http://www.oyecricket.com/tag/royal-challengers-bangalore/" class="tag-cloud-link tag-link-1274 tag-link-position-33" style="font-size: 10.369230769231pt;" aria-label="Royal Challengers Bangalore (141 items)">Royal Challengers Bangalore</a>
<a href="http://www.oyecricket.com/tag/shere-bangla-national-stadium/" class="tag-cloud-link tag-link-189 tag-link-position-34" style="font-size: 12.307692307692pt;" aria-label="Shere Bangla National Stadium (171 items)">Shere Bangla National Stadium</a>
<a href="http://www.oyecricket.com/tag/specsavers-county-championship-2018/" class="tag-cloud-link tag-link-12618 tag-link-position-35" style="font-size: 8pt;" aria-label="Specsavers County Championship 2018 (109 items)">Specsavers County Championship 2018</a>
<a href="http://www.oyecricket.com/tag/sunrisers-hyderabad/" class="tag-cloud-link tag-link-1275 tag-link-position-36" style="font-size: 11.015384615385pt;" aria-label="Sunrisers Hyderabad (150 items)">Sunrisers Hyderabad</a>
<a href="http://www.oyecricket.com/tag/sydney/" class="tag-cloud-link tag-link-540 tag-link-position-37" style="font-size: 12.092307692308pt;" aria-label="Sydney (168 items)">Sydney</a>
<a href="http://www.oyecricket.com/tag/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2817 tag-link-position-38" style="font-size: 8.8615384615385pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-live-scorecard/" class="tag-cloud-link tag-link-8445 tag-link-position-39" style="font-size: 12.738461538462pt;" aria-label="Vijay Hazare Live Scorecard (183 items)">Vijay Hazare Live Scorecard</a>
<a href="http://www.oyecricket.com/tag/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2364 tag-link-position-40" style="font-size: 8.4307692307692pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/tag/virat-kohli/" class="tag-cloud-link tag-link-234 tag-link-position-41" style="font-size: 9.0769230769231pt;" aria-label="Virat Kohli (123 items)">Virat Kohli</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2016/" class="tag-cloud-link tag-link-3961 tag-link-position-42" style="font-size: 13.815384615385pt;" aria-label="Vivo IPL 2016 (202 items)">Vivo IPL 2016</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2017/" class="tag-cloud-link tag-link-8988 tag-link-position-43" style="font-size: 8.8615384615385pt;" aria-label="Vivo IPL 2017 (120 items)">Vivo IPL 2017</a>
<a href="http://www.oyecricket.com/tag/vivo-ipl-2018/" class="tag-cloud-link tag-link-12494 tag-link-position-44" style="font-size: 10.153846153846pt;" aria-label="Vivo IPL 2018 (138 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/tag/wankhede-stadium/" class="tag-cloud-link tag-link-446 tag-link-position-45" style="font-size: 8pt;" aria-label="Wankhede Stadium (108 items)">Wankhede Stadium</a></div>
</div></div>
<div id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href="http://www.oyecricket.com/category/afghanistan/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 10.521739130435pt;" aria-label="Afghanistan (150 items)">Afghanistan</a>
<a href="http://www.oyecricket.com/category/australia/" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 17.652173913043pt;" aria-label="Australia (1,010 items)">Australia</a>
<a href="http://www.oyecricket.com/category/bangladesh/" class="tag-cloud-link tag-link-4 tag-link-position-3" style="font-size: 14.95652173913pt;" aria-label="Bangladesh (488 items)">Bangladesh</a>
<a href="http://www.oyecricket.com/category/bcci-zonal-t20-league-2017/" class="tag-cloud-link tag-link-7850 tag-link-position-4" style="font-size: 8.8695652173913pt;" aria-label="BCCI Zonal T20 League 2017 (97 items)">BCCI Zonal T20 League 2017</a>
<a href="http://www.oyecricket.com/category/cricket-records/" class="tag-cloud-link tag-link-740 tag-link-position-5" style="font-size: 11.217391304348pt;" aria-label="Cricket Records (183 items)">Cricket Records</a>
<a href="http://www.oyecricket.com/category/england/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 20.260869565217pt;" aria-label="England (1,999 items)">England</a>
<a href="http://www.oyecricket.com/category/hindi-cricket-news/" class="tag-cloud-link tag-link-2689 tag-link-position-7" style="font-size: 9.5652173913043pt;" aria-label="Hindi Cricket News (117 items)">Hindi Cricket News</a>
<a href="http://www.oyecricket.com/category/icc-cricket-world-cup-2015/" class="tag-cloud-link tag-link-510 tag-link-position-8" style="font-size: 10.347826086957pt;" aria-label="ICC Cricket World Cup 2015 (143 items)">ICC Cricket World Cup 2015</a>
<a href="http://www.oyecricket.com/category/icc-world-t20-2016/" class="tag-cloud-link tag-link-2607 tag-link-position-9" style="font-size: 8.2608695652174pt;" aria-label="ICC World T20 2016 (82 items)">ICC World T20 2016</a>
<a href="http://www.oyecricket.com/category/india/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 22pt;" aria-label="India (3,186 items)">India</a>
<a href="http://www.oyecricket.com/category/india-player-pages/" class="tag-cloud-link tag-link-10 tag-link-position-11" style="font-size: 10.95652173913pt;" aria-label="India Player Pages (169 items)">India Player Pages</a>
<a href="http://www.oyecricket.com/category/ipl-2015/" class="tag-cloud-link tag-link-1255 tag-link-position-12" style="font-size: 10.173913043478pt;" aria-label="IPL 2015 (138 items)">IPL 2015</a>
<a href="http://www.oyecricket.com/category/ipl-2016/" class="tag-cloud-link tag-link-2536 tag-link-position-13" style="font-size: 11.739130434783pt;" aria-label="IPL 2016 (208 items)">IPL 2016</a>
<a href="http://www.oyecricket.com/category/ireland/" class="tag-cloud-link tag-link-526 tag-link-position-14" style="font-size: 11.04347826087pt;" aria-label="Ireland (174 items)">Ireland</a>
<a href="http://www.oyecricket.com/category/lv-county-championship-2015/" class="tag-cloud-link tag-link-1264 tag-link-position-15" style="font-size: 9.4782608695652pt;" aria-label="LV= County Championship 2015 (114 items)">LV= County Championship 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2015/" class="tag-cloud-link tag-link-1521 tag-link-position-16" style="font-size: 10.695652173913pt;" aria-label="Natwest T20 Blast 2015 (156 items)">Natwest T20 Blast 2015</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2016/" class="tag-cloud-link tag-link-4545 tag-link-position-17" style="font-size: 10.608695652174pt;" aria-label="NatWest t20 Blast 2016 (155 items)">NatWest t20 Blast 2016</a>
<a href="http://www.oyecricket.com/category/natwest-t20-blast-2017/" class="tag-cloud-link tag-link-9414 tag-link-position-18" style="font-size: 9.9130434782609pt;" aria-label="Natwest T20 Blast 2017 (129 items)">Natwest T20 Blast 2017</a>
<a href="http://www.oyecricket.com/category/new-zealand/" class="tag-cloud-link tag-link-12 tag-link-position-19" style="font-size: 16.347826086957pt;" aria-label="New Zealand (710 items)">New Zealand</a>
<a href="http://www.oyecricket.com/category/pakistan/" class="tag-cloud-link tag-link-13 tag-link-position-20" style="font-size: 15.739130434783pt;" aria-label="Pakistan (605 items)">Pakistan</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-201415/" class="tag-cloud-link tag-link-742 tag-link-position-21" style="font-size: 10.260869565217pt;" aria-label="Ranji Trophy 2014/15 (141 items)">Ranji Trophy 2014/15</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2015/" class="tag-cloud-link tag-link-1838 tag-link-position-22" style="font-size: 10.347826086957pt;" aria-label="Ranji Trophy 2015 (145 items)">Ranji Trophy 2015</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2016-17/" class="tag-cloud-link tag-link-6410 tag-link-position-23" style="font-size: 10.695652173913pt;" aria-label="Ranji Trophy 2016-17 (156 items)">Ranji Trophy 2016-17</a>
<a href="http://www.oyecricket.com/category/ranji-trophy-2017-18/" class="tag-cloud-link tag-link-10457 tag-link-position-24" style="font-size: 9.7391304347826pt;" aria-label="Ranji Trophy 2017-18 (123 items)">Ranji Trophy 2017-18</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2014/" class="tag-cloud-link tag-link-15 tag-link-position-25" style="font-size: 8.1739130434783pt;" aria-label="Royal London One-Day Cup 2014 (81 items)">Royal London One-Day Cup 2014</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2015/" class="tag-cloud-link tag-link-1770 tag-link-position-26" style="font-size: 8.9565217391304pt;" aria-label="Royal London One-Day Cup 2015 (99 items)">Royal London One-Day Cup 2015</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2016/" class="tag-cloud-link tag-link-4815 tag-link-position-27" style="font-size: 9.0434782608696pt;" aria-label="Royal London One Day Cup 2016 (101 items)">Royal London One Day Cup 2016</a>
<a href="http://www.oyecricket.com/category/royal-london-one-day-cup-2017/" class="tag-cloud-link tag-link-9165 tag-link-position-28" style="font-size: 8pt;" aria-label="Royal London One Day Cup 2017 (77 items)">Royal London One Day Cup 2017</a>
<a href="http://www.oyecricket.com/category/south-africa/" class="tag-cloud-link tag-link-16 tag-link-position-29" style="font-size: 16.782608695652pt;" aria-label="South Africa (788 items)">South Africa</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2016/" class="tag-cloud-link tag-link-4062 tag-link-position-30" style="font-size: 10.869565217391pt;" aria-label="Specsavers County Championship 2016 (166 items)">Specsavers County Championship 2016</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2017/" class="tag-cloud-link tag-link-9045 tag-link-position-31" style="font-size: 8.8695652173913pt;" aria-label="Specsavers County Championship 2017 (97 items)">Specsavers County Championship 2017</a>
<a href="http://www.oyecricket.com/category/specsavers-county-championship-2018/" class="tag-cloud-link tag-link-12606 tag-link-position-32" style="font-size: 9.3913043478261pt;" aria-label="Specsavers County Championship 2018 (111 items)">Specsavers County Championship 2018</a>
<a href="http://www.oyecricket.com/category/sri-lanka/" class="tag-cloud-link tag-link-17 tag-link-position-33" style="font-size: 14.95652173913pt;" aria-label="Sri Lanka (487 items)">Sri Lanka</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2015/" class="tag-cloud-link tag-link-1211 tag-link-position-34" style="font-size: 8.3478260869565pt;" aria-label="Syed Mushtaq Ali Trophy 2015 (85 items)">Syed Mushtaq Ali Trophy 2015</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2016/" class="tag-cloud-link tag-link-2816 tag-link-position-35" style="font-size: 9.6521739130435pt;" aria-label="Syed Mushtaq Ali Trophy 2016 (119 items)">Syed Mushtaq Ali Trophy 2016</a>
<a href="http://www.oyecricket.com/category/syed-mushtaq-ali-trophy-2018/" class="tag-cloud-link tag-link-11470 tag-link-position-36" style="font-size: 8.6086956521739pt;" aria-label="Syed Mushtaq Ali Trophy 2018 (91 items)">Syed Mushtaq Ali Trophy 2018</a>
<a href="http://www.oyecricket.com/category/united-arab-emirates/" class="tag-cloud-link tag-link-1121 tag-link-position-37" style="font-size: 8.0869565217391pt;" aria-label="United Arab Emirates (79 items)">United Arab Emirates</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2015/" class="tag-cloud-link tag-link-2363 tag-link-position-38" style="font-size: 9.4782608695652pt;" aria-label="Vijay Hazare Trophy 2015 (115 items)">Vijay Hazare Trophy 2015</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2017/" class="tag-cloud-link tag-link-8441 tag-link-position-39" style="font-size: 9.8260869565217pt;" aria-label="Vijay Hazare Trophy 2017 (124 items)">Vijay Hazare Trophy 2017</a>
<a href="http://www.oyecricket.com/category/vijay-hazare-trophy-2018/" class="tag-cloud-link tag-link-11884 tag-link-position-40" style="font-size: 8.695652173913pt;" aria-label="Vijay Hazare Trophy 2018 (93 items)">Vijay Hazare Trophy 2018</a>
<a href="http://www.oyecricket.com/category/vitality-blast-2018/" class="tag-cloud-link tag-link-13409 tag-link-position-41" style="font-size: 9.7391304347826pt;" aria-label="Vitality Blast 2018 (121 items)">Vitality Blast 2018</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2017-live-score-ipl-10-latest-news-vivo-ipl-2017-schedule/" class="tag-cloud-link tag-link-8022 tag-link-position-42" style="font-size: 9.7391304347826pt;" aria-label="Vivo IPL 2017 Live Score and IPL 10 Latest News (123 items)">Vivo IPL 2017 Live Score and IPL 10 Latest News</a>
<a href="http://www.oyecricket.com/category/vivo-ipl-2018/" class="tag-cloud-link tag-link-12462 tag-link-position-43" style="font-size: 10.086956521739pt;" aria-label="Vivo IPL 2018 (135 items)">Vivo IPL 2018</a>
<a href="http://www.oyecricket.com/category/west-indies/" class="tag-cloud-link tag-link-20 tag-link-position-44" style="font-size: 15.391304347826pt;" aria-label="West Indies (543 items)">West Indies</a>
<a href="http://www.oyecricket.com/category/zimbabwe/" class="tag-cloud-link tag-link-22 tag-link-position-45" style="font-size: 12pt;" aria-label="Zimbabwe (224 items)">Zimbabwe</a></div>
</div></div>
		
			
							<div id="entryMeta">
					<img alt='' src='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=27&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=54&#038;d=mm&#038;r=g 2x' class='avatar avatar-27 photo' height='27' width='27' />					Posted by  <a href="http://www.oyecricket.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> 
										on September 16, 2018. Filed under <a href="http://www.oyecricket.com/category/india/" rel="category tag">India</a>, <a href="http://www.oyecricket.com/category/india-women-tour-of-sri-lanka-2018/" rel="category tag">India Women Tour of Sri Lanka 2018</a>, <a href="http://www.oyecricket.com/category/sri-lanka/" rel="category tag">Sri Lanka</a>.
					You can follow any responses to this entry through the <a href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/feed/">RSS 2.0</a>.
										You can leave a response or trackback to this entry						
					<div class="clear"></div>	
				</div>
					
					</div><!-- /post -->
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&#038;postid=49374&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=94755dd38223a459e1f646f317ca71b6262b8758#parent=http%3A%2F%2Fwww.oyecricket.com%2Fsl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OC-300x250-rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6209146363"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F11%2Findia-women.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16" title="SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16" /></a><a href="http://www.oyecricket.com/sl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16/" title="Permalink to SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16" rel="bookmark" class="block">SL W vs Ind W 3rd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 16</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/bangladesh-vs-sri-lanka-scorecard-unimoni-asia-cup-2018-live-scores-sep-15/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fbangladesh-cricket-logo-800x800.png&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Bangladesh vs Sri Lanka Scorecard | Unimoni Asia Cup 2018 Live Scores | Sep 15" title="Bangladesh vs Sri Lanka Scorecard | Unimoni Asia Cup 2018 Live Scores | Sep 15" /></a><a href="http://www.oyecricket.com/bangladesh-vs-sri-lanka-scorecard-unimoni-asia-cup-2018-live-scores-sep-15/" title="Permalink to Bangladesh vs Sri Lanka Scorecard | Unimoni Asia Cup 2018 Live Scores | Sep 15" rel="bookmark" class="block">Bangladesh vs Sri Lanka Scorecard | Unimoni Asia Cup 2018 Live Scores | Sep 15</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/queensland-vs-victoria-scorecard-jlt-cup-2018-live-score-sep-16/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fvictorian-bushrangers.gif&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Queensland vs Victoria Scorecard | JLT Cup 2018 Live Score | Sep 16" title="Queensland vs Victoria Scorecard | JLT Cup 2018 Live Score | Sep 16" /></a><a href="http://www.oyecricket.com/queensland-vs-victoria-scorecard-jlt-cup-2018-live-score-sep-16/" title="Permalink to Queensland vs Victoria Scorecard | JLT Cup 2018 Live Score | Sep 16" rel="bookmark" class="block">Queensland vs Victoria Scorecard | JLT Cup 2018 Live Score | Sep 16</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/jlt-one-day-cup-2018-schedule-jlt-cup-2018-fixtures/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fsydney-cricket-ground-e1416711695955.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="JLT One Day Cup 2018 Schedule | JLT Cup 2018 Fixtures" title="JLT One Day Cup 2018 Schedule | JLT Cup 2018 Fixtures" /></a><a href="http://www.oyecricket.com/jlt-one-day-cup-2018-schedule-jlt-cup-2018-fixtures/" title="Permalink to JLT One Day Cup 2018 Schedule | JLT Cup 2018 Fixtures" rel="bookmark" class="block">JLT One Day Cup 2018 Schedule | JLT Cup 2018 Fixtures</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/sussex-vs-somerset-vitality-blast-scorecard-vitality-blast-2018-live-scores-2/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fsussex-sharks-1-e1431666022681.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Sussex vs Somerset Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" title="Sussex vs Somerset Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" /></a><a href="http://www.oyecricket.com/sussex-vs-somerset-vitality-blast-scorecard-vitality-blast-2018-live-scores-2/" title="Permalink to Sussex vs Somerset Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Sussex vs Somerset Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/lancashire-vs-worcestershire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fedgbaston-1-800x450.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Lancashire vs Worcestershire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" title="Lancashire vs Worcestershire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" /></a><a href="http://www.oyecricket.com/lancashire-vs-worcestershire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Lancashire vs Worcestershire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Lancashire vs Worcestershire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/trinbago-knight-riders-vs-st-kitts-and-nevis-patriots-scorecard-cpl-t20-2018-live-score/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2016%2F06%2Fhero-cpl-2016-e1467079470214.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Trinbago Knight Riders vs St Kitts and Nevis Patriots Scorecard | CPL T20 2018 Live Score" title="Trinbago Knight Riders vs St Kitts and Nevis Patriots Scorecard | CPL T20 2018 Live Score" /></a><a href="http://www.oyecricket.com/trinbago-knight-riders-vs-st-kitts-and-nevis-patriots-scorecard-cpl-t20-2018-live-score/" title="Permalink to Trinbago Knight Riders vs St Kitts and Nevis Patriots Scorecard | CPL T20 2018 Live Score" rel="bookmark" class="block">Trinbago Knight Riders vs St Kitts and Nevis Patriots Scorecard | CPL T20 2018 Live Score</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/unimoni-asia-cup-2018-schedule-asia-cup-2018-time-table-and-scores/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F10%2Fred_cricket_ball-background-800x535.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Unimoni Asia Cup 2018 Schedule | Asia Cup 2018 Time Table and Scores" title="Unimoni Asia Cup 2018 Schedule | Asia Cup 2018 Time Table and Scores" /></a><a href="http://www.oyecricket.com/unimoni-asia-cup-2018-schedule-asia-cup-2018-time-table-and-scores/" title="Permalink to Unimoni Asia Cup 2018 Schedule | Asia Cup 2018 Time Table and Scores" rel="bookmark" class="block">Unimoni Asia Cup 2018 Schedule | Asia Cup 2018 Time Table and Scores</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fbpl-t20-bangladesh-premier-league-3-e1448126974999.jpeg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" title="BPL T20 2015 Points Table | Bangladesh Premier League Points Table" /></a>									<a href="http://www.oyecricket.com/bpl-t20-2015-points-table-bangladesh-premier-league-teams-standings/" title="Permalink to BPL T20 2015 Points Table | Bangladesh Premier League Points Table" rel="bookmark">BPL T20 2015 Points Table | Bangladesh Premier League Points Table</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F04%2Forange-cap-ipl-e1429631852427.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" title="Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" /></a>									<a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" title="Permalink to Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fkfc-big-bash-league-e1450317352113.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" title="KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" /></a>									<a href="http://www.oyecricket.com/big-bash-2015-16-points-table-big-bash-league-standings-kfc-bbl-5/" title="Permalink to KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5" rel="bookmark">KFC Big Bash League 2015-16 Points Table | KFC Big Bash Points Table | BBL 5</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2015%2F01%2Fabdevilliers8.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" title="Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" /></a>									<a href="http://www.oyecricket.com/csk-vs-rcb-scorecard-of-42nd-match-at-ranchi-may-18-pepsi-ipl-2014/" title="Permalink to Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014" rel="bookmark">Chennai Super Kings v Royal Challengers Bangalore, Scorecard of 42nd Match at Ranchi (May 18): Pepsi IPL 2014</a>
																	</li>
															<li>
									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" rel="bookmark"><img src="http://www.oyecricket.com/wp-content/themes/transcript/timthumb.php?src=http%3A%2F%2Fwww.oyecricket.com%2Fwp-content%2Fuploads%2F2014%2F11%2Fr-vinay-kumar-1-e1417275663790.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="List of Leading Wicket Takers of Ranji Trophy 2014/15" title="List of Leading Wicket Takers of Ranji Trophy 2014/15" /></a>									<a href="http://www.oyecricket.com/ranji-trophy-records-list-of-leading-wicket-takers-2014-15-season/" title="Permalink to List of Leading Wicket Takers of Ranji Trophy 2014/15" rel="bookmark">List of Leading Wicket Takers of Ranji Trophy 2014/15</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a1315ddecb4cc634965a9b17c1241f6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imran Azmi</strong>: <a href="http://www.oyecricket.com/ind-vs-aus-2017-news-injured-hardik-pandya-omitted-india-test-squad/" rel="bookmark">Ind vs Aus 2017 news : Injured Hardik Pandya omitted from India Test Squad</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91f0edab8b9673bcb7744a4093c28958?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>usman</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb4c7494475ce797eea777247905c9fc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Suraj Jha</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-points-table-ipl-9-match-results-ipl-9-points-table/" rel="bookmark">Vivo IPL 2016 Points Table &#8211; Vivo IPL 9 Results and Vivo IPL 9 Points Table</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a79cfd1c6965bfefb39eb526d015851f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Amrit Jana</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88afbeba555feaaff8a8e40608b65693?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Muhammad shahid</strong>: <a href="http://www.oyecricket.com/vivo-ipl-2016-highest-run-scorers-orange-cap-holder-in-ipl-2016-ipl-9-stats/" rel="bookmark">Vivo IPL 2016 Highest Run Scorers List | Orange Cap Holder in IPL 9</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">OyeCricket on FB</h3>
			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOyeCricketcom-508673192595988&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=389517174513277" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sl-w-vs-ind-w-1st-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-11/" rel="bookmark" class="related_posttitle" title="SL W vs Ind W 1st ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 11">
									SL W vs Ind W 1st ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 11								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/sl-w-vs-ind-w-2nd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-13/" rel="bookmark" class="related_posttitle" title="SL W vs Ind W 2nd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 13">
									SL W vs Ind W 2nd ODI Scorecard | SL W vs Ind W 2018 Live Score | Sep 13								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://www.oyecricket.com/dambulla-vs-kandy-scorecard-super-four-provincial-tournament-scorecard-2018/" rel="bookmark" class="related_posttitle" title="Dambulla vs Kandy Scorecard | Super Four Provincial Tournament scorecard 2018">
									Dambulla vs Kandy Scorecard | Super Four Provincial Tournament scorecard 2018								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Random Picks</h3>

                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/10/momentum-1-day-cup-e1444271288951.jpeg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/knights-vs-titans-scorecard-momentum-one-day-cup-2018-live-score-jan-19/" rel="bookmark" title="Permalink to Knights vs Titans Scorecard | Momentum One Day Cup 2018 Live Score | Jan 19" >Knights vs Titans Scorecard | Momentum One Day Cup 2018 Live Score | Jan 19</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/08/england-test-2.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/can-england-beat-australia-in-the-1st-ashes-test-match-in-cardiff/" rel="bookmark" title="Permalink to Can England Beat Australia in the 1st Ashes Test Match in Cardiff?" >Can England Beat Australia in the 1st Ashes Test Match in Cardiff?</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/uae-vs-nep-live-score-icc-wcq-warm-2018-score-uae-vs-nep-kwekwe-feb-27-2018/" rel="bookmark" title="Permalink to UAE vs Nep Live Score | ICC WCQ Warm Up 2018 Score | UAE vs Nep at Kwekwe (Feb 27, 2018)" >UAE vs Nep Live Score | ICC WCQ Warm Up 2018 Score | UAE vs Nep at Kwekwe (Feb 27, 2018)</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/11/central-stags.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/cd-vs-otg-live-score-cd-vs-otg-the-ford-trophy-2017-highlights-jan-28/" rel="bookmark" title="Permalink to Central Districts vs Otago Scorecard | The Ford Trophy 2017 Live Score | Jan 28" >Central Districts vs Otago Scorecard | The Ford Trophy 2017 Live Score | Jan 28</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/04/bangladesh-cricket-logo-e1428324215574.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/eng-u19-vs-ban-u19-live-score-icc-u19-wc-2018-score-eng-vs-ban-at-queenstown-jan-28-2018/" rel="bookmark" title="Permalink to Eng U19 vs Ban U19 Live Score | ICC U19 WC 2018 Score | Eng vs Ban at Queenstown (Jan 28, 2018)" >Eng U19 vs Ban U19 Live Score | ICC U19 WC 2018 Score | Eng vs Ban at Queenstown (Jan 28, 2018)</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2015/04/bangladesh-cricket-logo-e1428324215574.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/sa-vs-ban-3rd-odi-scorecard-ban-tour-of-sa-2017-scores/" rel="bookmark" title="Permalink to SA vs Ban 3rd ODI Scores | South Africa vs Bangladesh 3rd ODI Scorecard" >SA vs Ban 3rd ODI Scores | South Africa vs Bangladesh 3rd ODI Scorecard</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/10/red_cricket_ball-background-e1413298852628.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/uae-vs-hk-asia-cup-qualifier-live-scores-asia-cup-qualifier-2018-sep-1/" rel="bookmark" title="Permalink to UAE vs HK Asia Cup Qualifier Live Scores | Asia Cup Qualifier 2018 Sep 1" >UAE vs HK Asia Cup Qualifier Live Scores | Asia Cup Qualifier 2018 Sep 1</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/cricket-australia-logo-e1417445656292.png' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/australia-squad-for-icc-t20-world-cup-2016-icc-t20-world-cup-2016-teams/" rel="bookmark" title="Permalink to Australia Squad for ICC T20 World Cup 2016 | ICC T20 World Cup 2016 Teams" >Australia Squad for ICC T20 World Cup 2016 | ICC T20 World Cup 2016 Teams</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/12/india-vs-sri-lanka-odi-1-e1417536004783.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/india-vs-sri-lanka-1st-t20-live-scores-ind-vs-sl-1st-t20-highlights-feb-9-2016/" rel="bookmark" title="Permalink to India vs Sri Lanka 1st T20 Scorecard | Ind vs SL 1st T20 Live Scores | Feb 9, 2016" >India vs Sri Lanka 1st T20 Scorecard | Ind vs SL 1st T20 Live Scores | Feb 9, 2016</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

					<img src='http://www.oyecricket.com/wp-content/uploads/2014/11/hydbadstadium2.jpg' class='alignleft'>						<h2 class="posttitle">
							<a href="http://www.oyecricket.com/india-cements-vs-sri-lanka-xi-scoreboard-moin-ud-dowlah-gold-cup-2015-scores/" rel="bookmark" title="Permalink to India Cements vs Sri Lanka XI &#8211; Scoreboard | Moin-ud-Dowlah Gold Cup 2015 Scores" >India Cements vs Sri Lanka XI &#8211; Scoreboard | Moin-ud-Dowlah Gold Cup 2015 Scores</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-2nd-menu" class=""><li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44492"><a href="http://www.oyecricket.com/vivo-ipl-2018-points-table-ipl-2018-match-results-ipl-points-table-2018/">IPL 2018 Points Table</a></li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44498"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-run-scorers-list-orange-cap-holder-ipl-11/">IPL 2018 Leading Run Scorers</a></li>
<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44497"><a href="http://www.oyecricket.com/vivo-ipl-2018-highest-wicket-takers-list-purple-cap-holder-ipl-11/">IPL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-43508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43508"><a href="http://www.oyecricket.com/latest-psl-2018-points-table-hbl-psl-2018-results/">PSL 2018 Points Table</a></li>
<li id="menu-item-43509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43509"><a href="http://www.oyecricket.com/psl-2018-highest-run-scorers-list-psl-2018-runs-psl-2018-stats/">PSL 2018 Leading Run Scorers</a></li>
<li id="menu-item-43510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43510"><a href="http://www.oyecricket.com/psl-2018-highest-wicket-takers-list-psl-2018-wickets-psl-2018-stats/">PSL 2018 Leading Wicket Takers</a></li>
<li id="menu-item-41186" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41186"><a href="http://www.oyecricket.com/bbl-2018-points-table-big-bash-2018-points-table-bbl-team-standings/">BBL 2018 Points Table</a></li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41184"><a href="http://www.oyecricket.com/bbl-2018-leading-wicket-takers-bbl-2018-top-wicket-takers-bbl-stats-2018/">BBL 2018 Leading Run Scorers</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41185"><a href="http://www.oyecricket.com/bbl-2018-top-scorers-bbl-2018-leading-run-scorers-bbl-2018-stats/">BBL 2018 Top Wicket Takers</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6377"><a href="http://www.oyecricket.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="http://www.oyecricket.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="http://www.oyecricket.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="http://www.oyecricket.com/sitemap-of-oyecricket-com/">Sitemap</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.oyecricket.com/about-us/">About</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="http://www.oyecricket.com/oyecricket-contact-us/">Contact</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
		COPYRIGHT © 2018 - OyeCricket.com. All rights reserved.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=389517174513277";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6209cb5e5e8eccb3f5f964a98012d618e6639daead09233175209232297626b2';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.oyecricket.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.20 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyecricket.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='http://www.oyecricket.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.oyecricket.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=49374&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=94755dd38223a459e1f646f317ca71b6262b8758#parent=http%3A%2F%2Fwww.oyecricket.com%2Fsl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71906699&postid=49374&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=94755dd38223a459e1f646f317ca71b6262b8758#parent=http%3A%2F%2Fwww.oyecricket.com%2Fsl-w-vs-ind-w-3rd-odi-scorecard-sl-w-vs-ind-w-2018-live-score-sep-16%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'71906699',post:'49374',tz:'5.5',srv:'www.oyecricket.com'} ]);
	_stq.push([ 'clickTrackerInit', '71906699', '49374' ]);
</script>

	</div> <!-- #footer-right-side -->
	<div class="clear">
</div>
</div><!-- /footer -->

</body>
</html>